PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Starting issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Sep 2016, 10:22 am
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 1
Default Starting issues

I have been having starting issues with my PT Cruiser for a couple of years. The first time I took it to a mechanic and he replaced the starter. It started for two weeks. I took it back and they replaced the starter again. The third time it wouldn't start I took it to a different mechanic and he also replaced the starter because he'd already ordered it and it's a lifetime warranty. The auto parts store said they weren't replacing it again and they needed to find out what the real issues was.
Last summer I took it to yet another mechanic. Same issue. Won't start. HE replaced an alternator sensor. I don't even think there is such a thing. Anyway. Three days later it wouldn't start. I left it sitting since then because i am frustrated and mad. I'm tired of paying mechanics to not fix my car.
I want my car back. I don't think it's the starter but I am not a mechanic and have no clue. It's a 2004 PT. Low miles cause it sits a lot. (77,000)
Oh I had my grandson start it the other day and it took forever. Batterybwas dead and it was cranking but not getting fuel. I guess from sitting so long. But he got it started and then the fan wouldn't come on and it over heated. No issues with that before.
Any ideas why this car intermittently won't start besides a starter? 4 replacements haven't fixed this issues.
Reply With Quote
  #2 (permalink)  
Old 18 Sep 2016, 10:47 am
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Starting issues

Welcome to the forum
Reply With Quote
  #3 (permalink)  
Old 18 Sep 2016, 10:54 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: Starting issues

Welcome to the forum.

Several members have had faulty rebuilt starters and have had to replace the faulty rebuilt starters several times before they got a good starter. Does it not crank or not start?

The radiator fans not coming on could be another problem. With the engine cold, start the engine, turn on the A/C and the high speed on the radiator fan should come on almost immediately. Let us know if it does or not.

Is your engine light on? If so has the codes been given to you from an OBDII Scan Tool?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 18 Sep 2016 at 11:01 am.
Reply With Quote
  #4 (permalink)  
Old 18 Sep 2016, 04:08 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,689
Default Re: Starting issues

You really need to have someone run the codes. If you're getting the starters from Autozone or Advance, then that's most likely the problem. If not, I'd suggest you get someone to remove the battery and check the cable ground connection there on the driver side fender. They also need to take a close look at the battery cables for corrosion under the insulation. It's very hard for me to think you actually got 3 defective starters in a row from Autozone. If you were driving an old bowtie and not shimming the starter, then I could tell you what was going on, but you're not. Get your battery load tested too and make sure that sum beech doesn't have a dead cell. Pull your fan relays out of the fuse box five or six times. This will help sweep the contacts on them and clean any build up that might have collected while the car's been sitting.
__________________


Aspire to inspire before you expire.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues starting Jeremyjames63082 General PT Cruiser Discussions 18 13 Nov 2014 11:42 pm
Starting Issues - please help selkov Tech & Performance Forum 5 10 Sep 2013 09:15 am
PT starting Issues SaberLima General PT Cruiser Discussions 1 04 Sep 2013 11:59 pm
Starting Issues pinoyPT General PT Cruiser Discussions 8 23 Nov 2012 06:19 pm
Starting Issues Need Help!! 01 PT Manual cusunfireguy General PT Cruiser Discussions 8 31 Jan 2011 03:19 am


All times are GMT -5. The time now is 08:32 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors