PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Head job done! Somethings not right!

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Sep 2016, 01:26 pm
Young Cruiser
 
Join Date: Aug 2012
Posts: 67
Default Head job done! Somethings not right!

I ended up pulling my head. I had it re-done. Replaced water pump. timing belt.. and all the rest that goes with that horrible job.. when i started her up i got a p0016 error code for a few seconds. Then it went away. Engine light stayed on and code came back p0301 misfire cylinder one.

Heres what is going on. When i drive the car every now and then especially when i first get going in the morning she will rev up to 5000 no problem and feels good. but after 15 minutes of driving she will sputter at 3500 and it almost feels like the rev limiter kicked in and i cant get over 3500. but then every now and then she will rev up too 5500/6000 floored no problem, and them back to running off. She starts and idles purrfectly @ about 800 and feels responsive. Looking for ideas!!
Reply With Quote
  #2 (permalink)  
Old 18 Sep 2016, 01:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Head job done! Somethings not right!

It's interesting that it will rev up to 5000+ as the rev limiter on all models should cut in way before that. The limiter is set to about 3500-4000 and shouldn't let the engine rev past that when your in Part or Neutral.
Reply With Quote
  #3 (permalink)  
Old 18 Sep 2016, 01:53 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,267
Default Re: Head job done! Somethings not right!

Quote:
Originally Posted by cinikal View Post
I ended up pulling my head. I had it re-done. Replaced water pump. timing belt.. and all the rest that goes with that horrible job.. when i started her up i got a p0016 error code for a few seconds. Then it went away. Engine light stayed on and code came back p0301 misfire cylinder one.

Heres what is going on. When i drive the car every now and then especially when i first get going in the morning she will rev up to 5000 no problem and feels good. but after 15 minutes of driving she will sputter at 3500 and it almost feels like the rev limiter kicked in and i cant get over 3500. but then every now and then she will rev up too 5500/6000 floored no problem, and them back to running off. She starts and idles purrfectly @ about 800 and feels responsive. Looking for ideas!!
Are you sure you are not getting a cam sensor code? This is similar to way my GT acted with the cam sensor died.
__________________
Reply With Quote
  #4 (permalink)  
Old 18 Sep 2016, 02:00 pm
Young Cruiser
 
Join Date: Aug 2012
Posts: 67
Default Re: Head job done! Somethings not right!

I guess my thought process is.... If it were the timing belt off by a tooth... should it be a consistent fail?

Sometimes she runs right 30% of the time and 70% cant get passed 3500.

I replaced the camshaft position sensor to no avail.

If i upload a video will that help? I will go make one.....
Reply With Quote
  #5 (permalink)  
Old 18 Sep 2016, 02:09 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: Head job done! Somethings not right!

......
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 18 Sep 2016, 02:51 pm
Young Cruiser
 
Join Date: Aug 2012
Posts: 67
Default Re: Head job done! Somethings not right!

https://youtu.be/YUNzH0K2Qbw

here is the vid. don't know if it helps but i have never had a car that the rev limiter kicks in half way before you even get to the red limit of the factory tach. And i did not have this problem before. and i don't think that rev limiters kick in way before the factory tach says it should.... i may be wrong but i just ain't seen it bfore. hope someone can help!
Reply With Quote
  #7 (permalink)  
Old 18 Sep 2016, 03:18 pm
crusofthebisquit's Avatar
Young Cruiser
 
Join Date: May 2015
Location: Orange Texas
Posts: 77
Default Re: Head job done! Somethings not right!

Are you sure your not hitting the 2500 limp home limiter......if so we may be in the same boat.

Trying to get balancer off now.

OK I watched your vid now and am edititing......still seems like limp home to me though.
__________________
ain't this boogie a mess

Last edited by crusofthebisquit; 18 Sep 2016 at 03:20 pm.
Reply With Quote
  #8 (permalink)  
Old 18 Sep 2016, 03:22 pm
crusofthebisquit's Avatar
Young Cruiser
 
Join Date: May 2015
Location: Orange Texas
Posts: 77
Default Re: Head job done! Somethings not right!

It's a good idea to have your city on profile......you could be around the corner from another member who hates football.
__________________
ain't this boogie a mess
Reply With Quote
  #9 (permalink)  
Old 18 Sep 2016, 03:29 pm
Young Cruiser
 
Join Date: Aug 2012
Posts: 67
Default Re: Head job done! Somethings not right!

Agreed feels like limp home... My worry is.. Is this a symptom of being off a tooth on the timing? Or is my timing fine and i have other issues?
Reply With Quote
  #10 (permalink)  
Old 18 Sep 2016, 03:46 pm
WrenchnIswhatIdo's Avatar
Fanatic Cruiser
 
Join Date: Feb 2016
Location: Amazonville (kinda)
Posts: 629
Default Re: Head job done! Somethings not right!

if your were off a tooth
you would have other symptoms.....

Hard to start
Very sluggish... all the time
Pinging on acceleration
..
Do a compression check
Let see those plugs
Revist your grounds and electrical conectors
Reply With Quote
Reply

Tags
cam crank sensor, error codes


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilt pcm and 6 new codes? obviously somethings amiss hillbilly678 General PT Cruiser Discussions 3 19 Jul 2012 08:04 pm
somethings wrong with my car Sharkstooth General PT Cruiser Discussions 2 23 Jan 2012 07:55 pm
WARPED HEAD / SCORED CAMSHAFT / BLOWN HEAD GASKET amadeo Tech & Performance Forum 5 12 Apr 2011 01:03 am
Cruisermania II-somethings happening THISLPT General PT Cruiser Discussions 3 25 Aug 2004 04:19 pm
Somethings really wrong with my car ! mkqswt Canada PT Forum 4 05 Feb 2004 12:37 pm


All times are GMT -5. The time now is 12:22 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors