PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Bad mileage, rough idle

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Oct 2016, 04:51 pm
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Bad mileage, rough idle

Just changed the plugs which were nice and tan after 50 k miles. It did not solve the problem. 150k on vehicle, 50 k on wires. I have a rough idle and bad mileage. Was thinking of changing the wires again and the 02 sensor since its never been changed. It is a 2008. I do not have an egr or a vaccum line on the map sensor. seems to be missing a little when cold.
Reply With Quote
  #2 (permalink)  
Old 02 Oct 2016, 06:00 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: Bad mileage, rough idle

Quote:
Originally Posted by L2fish View Post
Just changed the plugs which were nice and tan after 50 k miles. It did not solve the problem. 150k on vehicle, 50 k on wires. I have a rough idle and bad mileage. Was thinking of changing the wires again and the 02 sensor since its never been changed. It is a 2008. I do not have an egr or a vaccum line on the map sensor. seems to be missing a little when cold.
Your engine light on? If so what are the engine trouble codes?

With 150k we need a little history on whats been done to the engine.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 02 Oct 2016, 07:20 pm
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Bad mileage, rough idle

No engine codes. 3 dings when I start the car. head replaced at 100,000 miles along with timing belt and cam sensor. Head had a burnt exhaust valve. At about 145K the car started pinging, less after changing the spark plugs.
Reply With Quote
  #4 (permalink)  
Old 02 Oct 2016, 08:06 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: Bad mileage, rough idle

I would suggest connecting a hand vacuum gauge to the intake manifold either tee into the PCV or the brake hose. Than start your engine and report what the gauge is doing.

If you do not have one than now is the time to invest in one! They are at most all better auto parts chain stores for a very low price.
VOS likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 04 Oct 2016, 05:52 pm
Regular Cruiser
 
Join Date: Feb 2013
Location: Texas
Posts: 150
Default Re: Bad mileage, rough idle

Harbor Freight has pretty good deals on vacuum pumps. They also come in handy for bleeding brakes.
__________________
2008 PT Cruiser Touring 135,000 miles
Reply With Quote
  #6 (permalink)  
Old 04 Oct 2016, 06:00 pm
Cool Cruiser
 
Join Date: May 2016
Location: Howell, MI
Posts: 405
Default Re: Bad mileage, rough idle

Did you ever figure out what caused the burnt exhaust valve? I bet it is the same problem.
And don't tell me the exhaust valve just burned over time. something like a burnt valve don't just happen unless something goes wrong.
__________________
03' Dream Cruiser Manual: 130k Stage 1, BOV, Koni Shocks, Eibach Springs/Sway Bars, TSW 18x8 Rims, Composite Manifold, 3inch Catless
Downpipe w/Cutout, Magnaflow Catback, Quaife LSD

04' GT Manual Purple PT Mileage: 95k (Died Spring 2018)
05' N/A Automatic Red PT Mileage:121k (Died summer 2017)
Reply With Quote
  #7 (permalink)  
Old 05 Oct 2016, 08:38 pm
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Bad mileage, rough idle

I do not know what caused the burnt valve. Around the same time I ran it 2 quarts low on oil. Shortly after that I got a misfire on cylinder 3 code. I thought ignition and changed the plugs and wires and coil pack. Still had the misfire code. I did the old dollar bill on the exhaust trick. Got a suck in so did a compression check, #3 was low and that's the story, burnt valve. That was 55 K ago. Someone told me it could be a lean injector, air leak on the intake. Injectors either work or they don't and all the Gaskets are new. The car actually ran good with the burnt valve, idled smooth, accelerated ok. Just threw a code. Well I didn't notice much difference put it that way. I have noticed a slight fluctuation in the idle. I have never changed the 02 sensor so was thinking maybe its part of the cause. I am going to clean the MAP sensor this weekend, check for a bad vacuum line, etc. Lots of radio noise, maybe its wires? I dunno
Reply With Quote
  #8 (permalink)  
Old 05 Oct 2016, 09:40 pm
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,816
Default Re: Bad mileage, rough idle

Didn't a bunch of people just post that you can't clean the MAP? I thought that was the consensus in a recent thread. You can clean the IAC.
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #9 (permalink)  
Old 06 Oct 2016, 05:01 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: Bad mileage, rough idle

Oh. ok. Then I will try the IAC. I may have to solicit the help of my friends mechanic. I guess he has a smoke machine to check the vacuum lines.
Reply With Quote
  #10 (permalink)  
Old 06 Oct 2016, 12:26 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: Bad mileage, rough idle

Quote:
Originally Posted by UnitD77 View Post
Did you ever figure out what caused the burnt exhaust valve? I bet it is the same problem.
And don't tell me the exhaust valve just burned over time. something like a burnt valve don't just happen unless something goes wrong.
Actually both on these. Carbon is a big thing on these. This get cought between the valves and seat. Over time this beats up the valve sealing area and begins to leak. Until the point it leaks enough to allow hot gases following out to heat up the valve's edges to the point of melting. The exahast valves should be checked anytime you have to remove the head on one of these.
JoeX likes this.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalls at idle. Sometimes. And rough idle scatgo1 Tech & Performance Forum 6 27 Nov 2014 11:04 am
Rough Idle-Replacing the IAC Idle Air Controller engineerrock Tech & Performance Forum 9 07 Jun 2014 07:24 pm
'07 PT - Rough Idle, rough acceleration, and shuts off if it idles for too long La_Bruja Tech & Performance Forum 3 09 Aug 2013 07:50 am
2005 2.4 Turbo: Poor gas mileage, rough idle - at the end of my rope! phraxion General Turbo Discussions 10 03 Nov 2012 10:41 pm
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm


All times are GMT -5. The time now is 08:17 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors