PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
random electrical issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Oct 2016, 04:55 pm
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 20
Default random electrical issue

I have a 02 Limited Edition today as usual my door locks went crazy unlocking but they were super erratic so I looked it up and someoe was saying about them not working to check a few fuses not knowing where to go I decided to try and check them fuses. I wanted to be lazy and use my DMM instaed of pulling and checking plus felt maybe I would not see damage possibly. I toook a piece of speaker wire and ran a lead to my neg battery cable and tapped it to my negative on my DMM. I touched fuse 1 (headlight) and no result so put to on and my fuse immediately blew. tried with car running same issue popped fuse. I know that that was odd and had no clue what would cause that. I am thinking of changing neg and positive battery leads but have not done yet. Is there any thing that would cause that. my electrical already drops and lights dim with my radio on without my subwoofers running even when power cable is disconnected. Just put new alternator in within the last month. Battery and electrical checked fine at oreiley without my stereo running that would put a huge load on system..
Reply With Quote
  #2 (permalink)  
Old 13 Oct 2016, 12:56 pm
Young Cruiser
 
Join Date: Jul 2016
Location: North Tucson Area, AZ
Posts: 74
Default Re: random electrical issue

What was your DMM setting, voltage or current? If current, then you possibly blew your DMM. I would go back to the wiring changes you made installing your big momma stereo.
__________________
2001 PT Cruiser Limited Edition 5-Speed MT, stock. Second owner since 06/2016
Reply With Quote
  #3 (permalink)  
Old 13 Oct 2016, 02:18 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,300
Default Re: random electrical issue

What battery voltage are you getting with the engine running? You should be getting approx. 14 to 14.5 volts.

I would suggest checking the door lock switches. Sometimes the door lock switch cracks and the vibration causes the switch to keep sending lock and double unlock signals operating the locks all the time.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 13 Oct 2016 at 02:27 pm.
Reply With Quote
  #4 (permalink)  
Old 03 Nov 2016, 12:46 am
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 20
Default Re: random electrical issue

I actually looked at my speakers the other day and decided to look at the locks. I took it apart and the door lock switch (I guess is what its called little red switch with 2 wires that attached to door lock cylinder) was hanging there(not sure if I pulled it off) we messed with it and caused the doors to lock and unlock. I am not sure if it had fallen off or not but I have reinstalled it on the cylinder and will see if that fixes my ghost unlocking. if not what is the exact piece called so I can purchase a new one and replace it.
Reply With Quote
  #5 (permalink)  
Old 03 Nov 2016, 06:21 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,706
Default Re: random electrical issue

There's no way to accidentally knock that wire off the door lock actuator. The back of the lock cylinder had a triangle shape to it and the wire that goes to it has to be in a certain position in order to fit properly. If that sum beech is loose or not connected, there's your problem. I wen through that last year and it just about drove me nuts before I figured it out. The wire connector on mine has to be in the 6:00 position. If you have it in the 3:00, 9:00 or 12:00 position, or it's not connected at all, the door locks go ape s#$t crazy. A real pain in the ass!
__________________


Aspire to inspire before you expire.
Reply With Quote
  #6 (permalink)  
Old 03 Nov 2016, 06:39 am
Fresh Cruiser
 
Join Date: Sep 2016
Posts: 20
Default Re: random electrical issue

Yeah i put it back on now it is solid connection i also now notice my drivers door unlocks the doors before it did not always work i am about 48 hours from fix now and have not noticed doors unlocking themselves. Think that was the problem.
Reply With Quote
  #7 (permalink)  
Old 03 Nov 2016, 12:54 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,706
Default Re: random electrical issue

It's amazing how one dang connection can mess with you so much!
__________________


Aspire to inspire before you expire.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Issue? TheAstronomer Tech & Performance Forum 11 01 Aug 2014 09:43 am
Electrical issue stormnormm Western PT Forum 1 01 Jun 2013 07:45 am
Electrical issue need help! jcraft Tech & Performance Forum 5 01 Feb 2013 07:17 am
04 Electrical Issue jjackson23 General PT Cruiser Discussions 11 19 Aug 2011 10:55 pm
Electrical Issue bham Tech & Performance Forum 1 15 Jul 2011 01:00 pm


All times are GMT -5. The time now is 04:01 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors