PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Car Won't Star Start After Tuneup

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Oct 2016, 11:54 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Car Won't Star Start After Tuneup

My 2004 non-turbo manual PT (200k mi) isn't starting. Hooked it up to a scanner and said something about a spark, so I changed out the spark plugs and wires. Started right up.

After a week I drove it with no problems then later that day it wouldn't start. I replace the ignition coil but still did not start. I think I should mention that it was overheating the day it stopped working.

Hooked it up to the scanner and got P0031 & P0037. I've known it's needed a new ECM for awhile but just haven't had the cash to replace it. Any ideas?

I've been reading around this forum for awhile trying to get answers but thus far nothing has worked.
Reply With Quote
  #2 (permalink)  
Old 18 Oct 2016, 09:29 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: Car Won't Star Start After Tuneup

Have you checked to see if the coil driver is working properly in the PCM? You should check to see if the two wires going to the coil are grounding properly to get spark or if you are getting power feed going to the coil.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 18 Oct 2016, 09:36 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,828
Default Re: Car Won't Star Start After Tuneup

This is the kind of thread that usually causes fights around here. Like this is so close to our #1 complaint that it seems like trolling. I think the title is misleading. The car overheated and then wouldn't start? What/when was the tuneup? The changed plugs? The changed coil?

It sounds like you have an intermittent problem and you are throwing parts at it. You say that you knew that it has needed a new ECM for awhile now? Why do you say/know that? That could be the intermittent problem.

What does it do when it doesn't start? Is it not getting spark?
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2016, 10:02 am
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by ptcruisersteve View Post
Have you checked to see if the coil driver is working properly in the PCM? You should check to see if the two wires going to the coil are grounding properly to get spark or if you are getting power feed going to the coil.
Not going to lie I have no idea how to do that but I'm sure there is something I can look up. Thanks

Quote:
Originally Posted by Fk5 View Post
This is the kind of thread that usually causes fights around here. Like this is so close to our #1 complaint that it seems like trolling. I think the title is misleading. The car overheated and then wouldn't start? What/when was the tuneup? The changed plugs? The changed coil?

It sounds like you have an intermittent problem and you are throwing parts at it. You say that you knew that it has needed a new ECM for awhile now? Why do you say/know that? That could be the intermittent problem.

What does it do when it doesn't start? Is it not getting spark?
Sorry I was just trying to give as much information as possible because I am noob. The car did start after overheating. Tune was done a few weeks ago. Same with the plug, changed the ignition coil yesterday.

I'm honestly desperate to ge this running so I basically am.I know it's needed an ECM because that's what the guys at the shop said when I took it a few years back.

Turns over but doesn't get a spark. (At least that I know of)
Reply With Quote
  #5 (permalink)  
Old 18 Oct 2016, 10:22 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: Car Won't Star Start After Tuneup

I would suggest getting an spark checker to check for spark.


They are reasonable at Harbor Freight.
Search results for: 'spark checker'
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 18 Oct 2016, 10:30 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,828
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by d0cpaul View Post
Sorry I was just trying to give as much information as possible because I am noob. The car did start after overheating. Tune was done a few weeks ago. Same with the plug, changed the ignition coil yesterday.

I'm honestly desperate to ge this running so I basically am.I know it's needed an ECM because that's what the guys at the shop said when I took it a few years back.

Turns over but doesn't get a spark. (At least that I know of)
No need to apologize. As long as you are a human and not a troll and answer questions, respond and come back to tell us how the issue is resolved I am happy.

I find it hard to believe that the car needed an ECM "for a few years." It isn't really like a weeping valve cover gasket. Follow Steve's advice and see if the car has spark. If it doesn't we have to find out where it is missing. Plug, wire, coil, etc.

The two codes you posted related to O2 sensors and that generally will not cause a no start condition in my experience. More likely another symptom rather than the cause.
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #7 (permalink)  
Old 18 Oct 2016, 10:42 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,714
Default Re: Car Won't Star Start After Tuneup

Have you checked the grounds from the battery? You need to remove the battery and clean the posts and clamps THOROUGHLY. Then check and clean the grounds on the driver side fender. Check them closely. One could be corroded or broken. Clean and repair if necessary. If you don't have good ground, you won't get a spark.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #8 (permalink)  
Old 18 Oct 2016, 11:52 am
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,061
Default Re: Car Won't Star Start After Tuneup

Because Trump
Fk5 and VsandFords like this.
__________________
Sanatana dharma, in Hinduism, term used to denote the “eternal” or absolute set of duties or religiously ordained practices incumbent upon all Hindus, regardless of class, caste, or sect.

Last edited by sanatanadharma; 09 Nov 2016 at 12:12 pm.
Reply With Quote
  #9 (permalink)  
Old 18 Oct 2016, 01:00 pm
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,828
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by sanatanadharma View Post
More than one fuse on the PT Cruiser can cause the problem of which you speak.
Check your fuses.
Good advice. I thought of this, but it seems that the problem is intermittent. It started after he changed plugs then wouldn't again. Fuses are usually good or not. I think that relays act this way at times based on heat. ASD relay maybe?
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #10 (permalink)  
Old 18 Oct 2016, 01:23 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Re: Car Won't Star Start After Tuneup

Much appreciated guys!

I'm gonna start with checking the ground and the fuses then check the spark. Will report back... Again thank you so much for your help!
Reply With Quote
Reply

Tags
p0031, p0037, wont start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
On-Star Mirror chiefsfanforever70 General PT Cruiser Discussions 5 28 Jun 2014 05:21 pm
5 Star Shine? PT-ERA The Detail Shop 6 11 Feb 2007 10:17 pm
Three Pointed Star turbomangt The Detail Shop 9 01 Dec 2004 11:00 pm


All times are GMT -5. The time now is 10:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors