PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
NO Start NO crank!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Oct 2016, 11:58 pm
Fresh Cruiser
 
Join Date: Oct 2016
Posts: 1
Unhappy NO Start NO crank!

MY 2004 PT cruiser will not start or turn over! My dash lights and head lights and radio will come on.The check engine light will stay on and also a little red light in the center of the dash stays blinking red. I don't know what this means. I had my battery tested at Napa and they said it was fully charged. I also had a friend of mine check my fuses, he said they were good except there wasn't any power getting to the PCM. I just spent over $ 850 in the shop. They replace the crank shaft sensor because it kept dying at stop lights. Two days later after it came back from the shop, I drove it down the road and it died wouldn't start. I had to have towed back to my house. This has been 3 weeks now and it still wont start. Please help,

Party Cruiser

Last edited by partycruiser; 25 Oct 2016 at 12:00 am.
Reply With Quote
  #2 (permalink)  
Old 25 Oct 2016, 12:35 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: NO Start NO crank!

Have you been using the same ignition key when the red security light begin to blink?

Can you still unlock or lock the doors?

Do you have an OBDII Scan Tool? Does it light up when you hook up the OBDII Scan Tool? If so is there any engine trouble codes?

In the manual:
"During normal operation, the Theft Alarm / Immobilizer Light will come on for three (3) seconds immediately after the ignition switch is turned on for a bulb check. Afterwords, if the bulb remains on, this indicates a problem with the electronics. If the bulb begins to flash after the bulb check, this indicates that an invalid key has been used to start the vehicle. Both of these conditions will result in the engine being shut off after two (2) seconds of running. Keep in mind that a key which has not been programmed is also considered an invalid key even if it is cut to fit the ignition lock cylinder for that vehicle.

What exactly did the shop replace or repair? This is important as we need to know all the details leading up to the no crank no start condition. $850 dollars is a lot of money for repairs so do list all the repairs that was done. We are here to help you.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 25 Oct 2016 at 01:17 am.
Reply With Quote
  #3 (permalink)  
Old 25 Oct 2016, 02:10 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,336
Default Re: NO Start NO crank!

Quote:
Originally Posted by ptcruisersteve View Post
Have you been using the same ignition key when the red security light begin to blink?

Can you still unlock or lock the doors?

Do you have an OBDII Scan Tool? Does it light up when you hook up the OBDII Scan Tool? If so is there any engine trouble codes?

In the manual:
"During normal operation, the Theft Alarm / Immobilizer Light will come on for three (3) seconds immediately after the ignition switch is turned on for a bulb check. Afterwords, if the bulb remains on, this indicates a problem with the electronics. If the bulb begins to flash after the bulb check, this indicates that an invalid key has been used to start the vehicle. Both of these conditions will result in the engine being shut off after two (2) seconds of running. Keep in mind that a key which has not been programmed is also considered an invalid key even if it is cut to fit the ignition lock cylinder for that vehicle.

What exactly did the shop replace or repair? This is important as we need to know all the details leading up to the no crank no start condition. $850 dollars is a lot of money for repairs so do list all the repairs that was done. We are here to help you.
PTCRUISERSTEVE is correct...
even to have a chance of starting 3 things must be programmed as a group ECM-(computer) SKIM (security key Immoblizer) and the Key (Large grey head key has a chip )
Try your spare grey head key, if you have one. Do you have a remote start installed?

Some later year PT Cruisers had problems with static locking out, or damaging the SKIM Module causing the red security light to illuminate and either a no start or and no crank.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh

Last edited by JoeX; 25 Oct 2016 at 02:13 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
crank but no start when it's hot outside Farrar Tech & Performance Forum 12 19 Sep 2016 07:49 am
no crank no start Jkustow Tech & Performance Forum 16 13 May 2016 12:38 pm
Crank no start on 02 PT Cbdani2 Tech & Performance Forum 10 26 Aug 2014 03:31 pm
crank no start 69charger Tech & Performance Forum 13 18 Sep 2013 07:04 am
crank no start 69charger General PT Cruiser Discussions 1 13 Sep 2013 08:17 am


All times are GMT -5. The time now is 10:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors