PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Alarm not working

 
Like Tree7Likes
  • 1 Post By CREWZIN
  • 1 Post By rckstein
  • 1 Post By CREWZIN
  • 2 Post By Dazzaman
  • 1 Post By rckstein
  • 1 Post By Dazzaman

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Nov 2016, 05:59 pm
Dazzaman's Avatar
Young Cruiser
 
Join Date: Oct 2016
Location: Bristol UK
Posts: 64
Default Alarm not working

Hi everyone. I have had my PT for a couple of months now.

Last edited by Dazzaman; 16 Feb 2018 at 08:40 am. Reason: posted in correct place
Reply With Quote
  #2 (permalink)  
Old 03 Nov 2016, 06:54 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Alarm not working

The alarm system might be different in the U.K. from the U.S. models. There is a fuse in the PDC (Power Distribution Center) in the engine compartment for the alarm but it also works other things on the PT, at least it does on my 2001.

The owners manual has a page on the Security Alarm but it also states that not all cruisers have it. Just because yours has the intrusion sensor fitted doesn't mean you have that alarm feature as others have found out things like the fog lights and rear bass speaker have the wiring fitted but don't have those items.
Dazzaman likes this.
Reply With Quote
  #3 (permalink)  
Old 03 Nov 2016, 07:52 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Alarm not working

Use this website to get the build sheet for your PT:

Dodge - Contact Us

On the left side click on:

Equipment Listing

then in the middle of the page in the white box enter your vehicle VIN

then Search
Dazzaman likes this.
Reply With Quote
  #4 (permalink)  
Old 03 Nov 2016, 08:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Alarm not working

Here's mine: Second column, 6th up from "Badge - Limited Edition" is "Security Alarm".

Dazzaman likes this.
Reply With Quote
  #5 (permalink)  
Old 06 Nov 2016, 05:40 pm
Dazzaman's Avatar
Young Cruiser
 
Join Date: Oct 2016
Location: Bristol UK
Posts: 64
Default Re: Alarm not working

many thanks for that link. Very interesting seeing the original spec.
rckstein and Renegade like this.

Last edited by Dazzaman; 16 Feb 2018 at 08:38 am.
Reply With Quote
  #6 (permalink)  
Old 06 Nov 2016, 05:49 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Alarm not working

Quote:
Originally Posted by Dazzaman View Post
many thanks for that link. Very interesting seeing the original spec. And the alarm was an optional extra, so I guess they didn't go for that. What amazes me is how cheap these cars are now being sold for. People don't believe me when they ask how much I payed for my car and I tell them 550. I honestly believe that this is one of the best cars I have ever owned. Even though in the past I have spent quite a few thousand pounds on a car and it never felt as good as driving my PT.
Well now you don't have to worry or chase down why it doesn't work on your PT

Very nice PT, by the way, love the color. Did it have all the mods already done to it when you bought it, or did you do some to it?

You should go to the New Members section, create your own thread, tell us a little bit about yourself and your PT, and post some pics when you get a chance.
Dazzaman likes this.
Reply With Quote
  #7 (permalink)  
Old 09 Nov 2016, 05:26 pm
Dazzaman's Avatar
Young Cruiser
 
Join Date: Oct 2016
Location: Bristol UK
Posts: 64
Default Re: Alarm not working

Thanks. The only bits that I have added on the outside was the alloy wheels and the chrome spears on the bottom of the doors. Everything else was as you see it. Well actually I did remove a chrome strip that the previous owner had put on, it was a sort of swooping V that went front to back, I thought it spoilt the lines of the car.
rckstein likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this alarm trying to tell me? Russo General PT Cruiser Discussions 28 25 Sep 2016 03:54 pm
05 Touring turn signals working & not working angel66rose Tech & Performance Forum 5 11 Dec 2013 09:34 am
Red security alarm light but no alarm! TrishsPT Sound and Security Forum 9 02 Aug 2010 02:38 am
But I don't have a car alarm! SJGW Tech & Performance Forum 7 26 May 2005 02:02 am
Car Alarm??? lightyears Sound and Security Forum 12 07 May 2004 04:08 am


All times are GMT -5. The time now is 11:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors