PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Starts runs dies right away

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Nov 2016, 07:24 pm
Fresh Cruiser
 
Join Date: Nov 2016
Location: Ky
Posts: 6
Default Starts runs dies right away

Hello every body
Please bear with me I am a lot old school I think I am figuing this forum,thread thing out so if you see me posting imn the wrong place
I am sorry.
I.have a 01 pt ( please don't kick me out when you see the pic)
It did run like a scalded dog.the wife and kid run it around down here @ so lake.
Well here goes when I got it guy had belt out of time run like crap but can with spare engine so changed it and purebred like a kitten.yea I am still kickinig my self for not changing the belt while out some lessons we just have to learn the hard way.but I did figure out mine is a interfearance my
But not in the tadianal way doesent bend vaulves from hiring the piston but by hitting each other.so came up with a reasonable fix by total accident
Could not tell which ones were bent just wasnt bent like older engines so I took just the valves to machine shop ask for their help they said no problem should have to face them to see which ones well when he faced them wala that was all they were bent fixed $32.00.
Putting back together got to belt something just wasent right to me the letters on the exhaust can were up did down thought maybe the other guy put wrong gear on so looking at all four geara and while wire brushing I seen something looked like a nic but just because something wasn't sitting right in my gut so back to manual and nothing god love a Haynes lol.
Any way it tired out to be a timi g mark and not the one that is easy to see
Any way everything was true with the world now.
Yada yada pretty sure anti thieft has it shut down runs about 2sec or so
So reading and a whole of searching trying this and that well let's just say
In my opinion don't east your time just take it to dealer and have it flashed.
I haven't done it yet have to borrow s trailer.
But I am kicking around the idea if they will I want to take the winn off before itry to start just a thought
I really do have a question.thee is a module on the oh frt frame rail is it a bcm? And if so will it trip the anti theift?works door locks and all.
Because when it went down she just blasted threw a huge water hole going to move it and pcm inside any way
O and hi
Thanks for all the help y'all was very help full putting back together

Last edited by Justontime56; 29 Nov 2016 at 07:25 pm. Reason: Spelling
Reply With Quote
  #2 (permalink)  
Old 29 Nov 2016, 07:26 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,404
Default Re: Starts runs dies right away

Welcome to the forum
__________________
Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 29 Nov 2016, 07:29 pm
Fresh Cruiser
 
Join Date: Nov 2016
Location: Ky
Posts: 6
Default Re: Starts runs dies right away

Hello every body
Please bear with me I am a lot old school I think I am figuing this forum,thread thing out so if you see me posting imn the wrong place
I am sorry.
I.have a 01 pt ( please don't kick me out when you see the pic)
It did run like a scalded dog.the wife and kid run it around down here @ so lake.
Well here goes when I got it guy had belt out of time run like crap but can with spare engine so changed it and purebred like a kitten.yea I am still kickinig my self for not changing the belt while out some lessons we just have to learn the hard way.but I did figure out mine is a interfearance my
But not in the tadianal way doesent bend vaulves from hiring the piston but by hitting each other.so came up with a reasonable fix by total accident
Could not tell which ones were bent just wasnt bent like older engines so I took just the valves to machine shop ask for their help they said no problem should have to face them to see which ones well when he faced them wala that was all they were bent fixed $32.00.
Putting back together got to belt something just wasent right to me the letters on the exhaust can were up did down thought maybe the other guy put wrong gear on so looking at all four geara and while wire brushing I seen something looked like a nic but just because something wasn't sitting right in my gut so back to manual and nothing god love a Haynes lol.
Any way it tired out to be a timi g mark and not the one that is easy to see
Any way everything was true with the world now.
Yada yada pretty sure anti thieft has it shut down runs about 2sec or so
So reading and a whole of searching trying this and that well let's just say
In my opinion don't east your time just take it to dealer and have it flashed.
I haven't done it yet have to borrow s trailer.
But I am kicking around the idea if they will I want to take the winn off before itry to start just a thought
I really do have a question.thee is a module on the oh frt frame rail is it a bcm? And if so will it trip the anti theift?works door locks and all.
Because when it went down she just blasted threw a huge water hole going to move it and pcm inside any way
O and hi
Thanks for all the help y'all was very help full putting back together
Reply With Quote
  #4 (permalink)  
Old 29 Nov 2016, 07:31 pm
Fresh Cruiser
 
Join Date: Nov 2016
Location: Ky
Posts: 6
Default Re: Starts runs dies right away

Thank you
Reply With Quote
  #5 (permalink)  
Old 29 Nov 2016, 07:48 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Starts runs dies right away

Welcome to the forum
Reply With Quote
  #6 (permalink)  
Old 29 Nov 2016, 09:26 pm
Fresh Cruiser
 
Join Date: Nov 2016
Location: Ky
Posts: 6
Default Re: Starts runs dies right away

Thank you
Was doing some more searching and answered my ? On moduale
(TCM)
Reply With Quote
  #7 (permalink)  
Old 29 Nov 2016, 09:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,256
Default Re: Starts runs dies right away

Welcome to the forum.

Does the red security light on the dash stay on after it starts?

I would suggest first checking the wires going from the crankshaft sensor to the PCM. On the 2001 & 2002 sometimes the crankshaft wire harness drops down from an attached clamp under the engine and hits the frame or the half shaft. When this happens it burns through the wires and start shorting them out. In your case it might have started hitting the half shaft shorting out wires after your PT Cruiser went through a water hole.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #8 (permalink)  
Old 29 Nov 2016, 09:44 pm
Fresh Cruiser
 
Join Date: Nov 2016
Location: Ky
Posts: 6
Default Re: Starts runs dies right away

No red light doesn't com on or blink after it origanaly comes on
Reply With Quote
  #9 (permalink)  
Old 29 Nov 2016, 09:46 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,256
Default Re: Starts runs dies right away

Quote:
Originally Posted by Justontime56 View Post
No red light doesn't com on or blink after it origanaly comes on
And the wire harness from the Crankshaft sensor to the PCM?

Engine light on?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #10 (permalink)  
Old 30 Nov 2016, 12:12 am
Fresh Cruiser
 
Join Date: Nov 2016
Location: Ky
Posts: 6
Default Re: Starts runs dies right away

No check engine light
Going to check crank sensor tomorrow
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starts and then dies on me Harvey1986 Tech & Performance Forum 8 17 May 2017 04:50 pm
Starts, runs for a few seconds, then dies Cmoore Tech & Performance Forum 5 28 Feb 2016 08:59 am
2001 Pt cruiser starts but dies out Triforce General PT Cruiser Discussions 10 14 Dec 2014 09:33 pm
engin runs rough at operating temp ,starts fine but starts to buck when you give it t moby General PT Cruiser Discussions 1 01 Oct 2014 06:57 pm
Starts runs 20 mins then dies please help CHALICEKEEPER Tech & Performance Forum 20 11 Jul 2013 01:49 pm


All times are GMT -5. The time now is 09:58 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors