PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 5 speed issue

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Dec 2016, 07:01 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 12
Default 2001 5 speed issue

I am new to the forum, great site. Have a 2001 5 speed. I am having an issue with the car jerking/stuttering when accelerating from a stop.
There are no codes.
I have replaced all the injectors, injector connectors, Plugs (gapped correctly,.40), plug wires, coil, PCM. There are no air leaks. I have removed and cleaned the throttle body and IAC.
The car will start and idle perfectly but stutters and stumbles when pulling off. I suspect the TPS or Cam sensor but since there are no codes I am hesitant.
Can anyone offer any advice?
Reply With Quote
  #2 (permalink)  
Old 25 Dec 2016, 07:30 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 12,002
Default Re: 2001 5 speed issue

Welcome to the forum
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93
Reply With Quote
  #3 (permalink)  
Old 26 Dec 2016, 12:47 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 12
Default Re: 2001 5 speed issue

Really?... Nothing?
Reply With Quote
  #4 (permalink)  
Old 26 Dec 2016, 01:06 pm
rob302's Avatar
Dedicated Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 2,506
Default Re: 2001 5 speed issue

you might test the TPS with a multimeter set to 0-20vdc to check for "dead spots". ie: stabbing the middle (or/db) wire and the black wire with a multimeter. key on engine off while you do it. probe the wires and then open/close the TB slowly and make sure the voltage changes smoothly and does not spike or drop. you might remove the cam sensor, make sure the magnet on the end of the cam is clean and not cracked, and then gently reinstall it.

likely the lack of responses is because you are having a very uncommon issue and anything we recommend you do might just end up at 3-4 pages of you wasting time and money testing and replacing stuff with no change, or even making it worse. when my car does something like you describe, i normally let it get worse in hopes it trips a code or the problem becomes more obvious as to what to fix.
Reply With Quote
  #5 (permalink)  
Old 26 Dec 2016, 02:31 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 3,640
Default Re: 2001 5 speed issue

I have minimal knowledge or experience with manual shifts. Every one that I ever owned was great. Except the piece of crap in my 84 Laser XE. That transmission was trouble from day one.
__________________


I prefer dangerous freedom over peaceful slavery. Thomas Jefferson
Charlie
Reply With Quote
  #6 (permalink)  
Old 26 Dec 2016, 08:57 pm
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 12
Default Re: 2001 5 speed issue

Replaced the TPS, no change. The one strange thing I noticed is that it does not stutter and jerk when backing up. It pulls smooth and powerful. ONLY going forward.
Any other ideas are appreciated.
Reply With Quote
  #7 (permalink)  
Old 26 Dec 2016, 10:02 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,230
Default Re: 2001 5 speed issue

The 2001 & 2002 PT Cruisers are known for the wire harness from the crankshaft sensor to drop down on the half shaft after the harness clamp breaks. The wires may only be touching the half shaft when the PT Cruiser moves forward. Check the wire harness by getting underneath the engine.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #8 (permalink)  
Old 27 Dec 2016, 12:02 am
Fil Fil is offline
Fresh Cruiser
 
Join Date: Dec 2016
Posts: 1
Default Re: 2001 5 speed issue

I am new to forum my 2001 cruiser cut out while driving three times in the past couple weeks the first two cut outs were easy re starts the third took some time turning the motor over when finally started it got me home. the car sat for two days when I went to drive it motor just turn over wouldn't fire up so I left it. Two days later I went back to it again same problem (I can here fuel pump working) then it fire up idol okay so I brough the revs up could feel the motor starving for fuel and it cut out it re started okay turn ignition off and left it. Went out today and motor just turning over wouldn't fire up do you think the problem is fuel filter ?
Reply With Quote
  #9 (permalink)  
Old 27 Dec 2016, 01:58 am
DroptopPTGTCruizer's Avatar
Young Cruiser
 
Join Date: Jul 2012
Location: Buffalo, NY
Posts: 65
Default Re: 2001 5 speed issue

Quote:
Originally Posted by Fil View Post
I a new to forum my 2001 cruiser cut out while driving three times in the past couple weeks the first two cut outs were easy re starts the third took some time turning the motor over when finally started it got me home. the car sat for two days when I went to drive it motor just turn over wouldn't fire up so I left it. Two days later I went back to it again same problem (I can here fuel pump working) then it fire up idol okay so I brough the revs up could feel the motor starving for fuel and it cut out it re started okay turn ignition off and left it. Went out today and motor just turning over wouldn't fire up do you think the problem is fuel filter ?
Welcome to the forum. Being new, couple of things, when having an issue w/your PT, start a new thread, don't just drop your issues in on another members already started topic thread, not only will you not be likely to get an answer, it's just good etiquette. Also provide more info then just yr of your car, auto or manual trans, miles, etc. If you read the "Welcome new cruiser members" section, you will find this & other helpful tips. Cheers!!

WELCOME and Forum Rules
__________________
2005 PT GT Convertible HO Turbo Autostick ~ black/black leather ~ 53,000 miles ~ summer-only driver ~ OEM rear sway bar ~ K&N 57 series CAI ~ 4-wheel ABS ~ Hawk Sector 27 drilled/slotted rotors ~ Hawk Performance Ceramic pads ~ Firestone Firehawk Indy 500 Wide-Oval performance tires ~
Reply With Quote
  #10 (permalink)  
Old 27 Dec 2016, 02:13 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,230
Default Re: 2001 5 speed issue

Quote:
Originally Posted by tufbnme View Post
I am new to the forum, great site. Have a 2001 5 speed. I am having an issue with the car jerking/stuttering when accelerating from a stop.
There are no codes.
I have replaced all the injectors, injector connectors, Plugs (gapped correctly,.40), plug wires, coil, PCM. There are no air leaks. I have removed and cleaned the throttle body and IAC.
The car will start and idle perfectly but stutters and stumbles when pulling off. I suspect the TPS or Cam sensor but since there are no codes I am hesitant.
Can anyone offer any advice?
The 2001 & 2002 PT Cruisers are known for the wire harness from the crankshaft sensor to drop down on the half shaft after the harness clamp breaks. The wires may only be touching the half shaft when the PT Cruiser moves forward. Check the wire harness by getting underneath the engine.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 pt 2.4 engine 5 speed abettiga General PT Cruiser Discussions 6 22 Aug 2015 12:46 pm
engine swap 2001 pt limited 5 speed jake69shelby Tech & Performance Forum 1 27 Oct 2014 01:26 pm
car issue on 2004 pt 5 speed GT version echillie1 Testing 1 28 Nov 2011 10:35 pm
sluggish 2001 5-Speed njred Tech & Performance Forum 12 21 Aug 2007 07:57 pm
2001 PT 5-Speed Shifter Calbe dgalekov General PT Cruiser Discussions 3 04 Jul 2007 06:26 pm


All times are GMT -5. The time now is 10:13 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors