PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
A/C Not Working After Timing Belt Replacement

 
Like Tree4Likes
  • 1 Post By thecabinguy
  • 2 Post By thecabinguy
  • 1 Post By ptprice

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Feb 2017, 12:07 pm
thecabinguy's Avatar
Cool Cruiser
 
Join Date: Aug 2013
Location: Prescott, AZ
Posts: 273
Default A/C Not Working After Timing Belt Replacement

I tried to find some information regarding the A/C not working after the timing belt replacement at my local dealer that did the work but I couldn't find any definitive information. Took the '02 in for the belt replacement. All was fine until tried to use the A/C about a month after the work and it would not work. The A/C worked perfect when the car was taken it to the dealer. Went back to dealer and they said that they didn't have to evacuate the system and said that this was not their doing. Is this possible?
__________________
Prescott, Arizona, home of forested mountains, 5 lakes (well, four lakes and one big pond), and Arizona's Christmas City (my home 6,000 feet elevation) - 2005 Touring & 2002 Limited - both patriot blue & factory stock
Reply With Quote
  #2 (permalink)  
Old 12 Feb 2017, 02:07 am
Fresh Cruiser
 
Join Date: Jan 2011
Location: Arizona
Posts: 41
Default Re: A/C Not Working After Timing Belt Replacement

I had the same problem after my timing belt was replaced and issue was the mechanic failed to reconnect the power for the AC compressor. The mechanic that worked on my car also advised that he did not remove the AC lines while replacing the timing belt.
Reply With Quote
  #3 (permalink)  
Old 12 Feb 2017, 09:20 am
Regular Cruiser
 
Join Date: Oct 2007
Location: Danville, PA
Posts: 121
Default Re: A/C Not Working After Timing Belt Replacement

It is common to damage the hoses when they are pulled on to manipulate the engine on it's mounts to do this job. usually the suction hose on the downstream side of the crimp. The Freon gas then leaks out over a period of days or weeks. Check the system for pressure and if not present, pull a vacuum and see if it holds. You may find a damaged hose that will need to be replaced.
Reply With Quote
  #4 (permalink)  
Old 12 Feb 2017, 11:34 am
thecabinguy's Avatar
Cool Cruiser
 
Join Date: Aug 2013
Location: Prescott, AZ
Posts: 273
Default Re: A/C Not Working After Timing Belt Replacement

delete
chuzz likes this.
__________________
Prescott, Arizona, home of forested mountains, 5 lakes (well, four lakes and one big pond), and Arizona's Christmas City (my home 6,000 feet elevation) - 2005 Touring & 2002 Limited - both patriot blue & factory stock

Last edited by thecabinguy; 12 Feb 2017 at 12:04 pm.
Reply With Quote
  #5 (permalink)  
Old 12 Feb 2017, 11:42 am
thecabinguy's Avatar
Cool Cruiser
 
Join Date: Aug 2013
Location: Prescott, AZ
Posts: 273
Default Re: A/C Not Working After Timing Belt Replacement

Got the PT back from the dealer after taking it back due to the A/C not working after the timing belt replacement. All went fine. Dealer discovered that they forgot to fill the A/C with freon. A/C works great now and no charge by the dealer. The original service advisor I spoke with saying they didn't have to evacuate the A/C was wrong; they did. I got the manager involved. That did the trick.
rckstein and ptprice like this.
__________________
Prescott, Arizona, home of forested mountains, 5 lakes (well, four lakes and one big pond), and Arizona's Christmas City (my home 6,000 feet elevation) - 2005 Touring & 2002 Limited - both patriot blue & factory stock
Reply With Quote
  #6 (permalink)  
Old 12 Feb 2017, 12:30 pm
ptprice's Avatar
Dedicated Cruiser
 
Join Date: Nov 2012
Location: Ormond Beach, Fl. 32174
Posts: 2,208
Default Re: A/C Not Working After Timing Belt Replacement

Quote:
Originally Posted by thecabinguy View Post
Got the PT back from the dealer after taking it back due to the A/C not working after the timing belt replacement. All went fine. Dealer discovered that they forgot to fill the A/C with freon. A/C works great now and no charge by the dealer. The original service advisor I spoke with saying they didn't have to evacuate the A/C was wrong; they did. I got the manager involved. That did the trick.
Your end result is exactly what I would have suggested. Coincidentally, the same thing happened to SOOO BIG after his timing belt replacement. I learned the hard way. After A/C disconnect it must be evacuated, refilled with Freon and checked for leaks. If it acts up again insist on new line seals where there was a disconnect. That should be S.O.P. If you go high enough up the food chain you usually get results. I'm glad you did.

Happy PTin', ptprice
thecabinguy likes this.
__________________
SOOO BIG 2005 PT CRUISER, LIMITED EDITION, SIGNATURE SERIES
Cool Vanilla White, 3 Coats. 2.4 DOHC 16V SMPI Eng. Vanity Cover, 4 Spd. Auto Trans. 2.6 Overall Top Gear, Lock-up Torque Converter. PT Chrome Clad 16" X 6" Wheels, P205/55 R16 Cooper Starfire/Solarus tires, Touring Suspension. Chrome Package; Side Spears, Grills, Fuel Filler Door, Door Locks, Handles, PRND3-1 Bezel, Silver/Chrome Shift Ball/Knob, Bright Spoke Leather Tilt Steering Wheel. Chrome Tail Lights, 3/8" Belt Trim. Cruise Control, Power Mirrors, A/C, Deep Tinted Sun Screen Glass, Power Moon Roof, Fog and Back-Up Lights, Rear Spoiler, Variable Front Wipers W/Washers, Rear Wiper/Washer, Key less Entry, Replacement 2001 Dark Taupe Grey Suede/Leather Trim Seats, Dual Under Seat Storage Drawers, Drivers Side Power Seat Height Adjust. Full Length Console, Locking Glove Box, Overhead Temperature/Compass Console, Rear Shelf Panel, AM/FM CD GPS Navigation Radio, 6 Premium Speakers, Back up Camera/ 7" Monitor.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Replacement MarkB Tech & Performance Forum 108 08 Aug 2017 12:59 am
Timing Belt Replacement OutbackGuy PT Cruiser News and Rumors 6 17 Dec 2016 03:21 pm
A/C not working after timing belt replaced 1gr8pt Tech & Performance Forum 11 31 Jul 2015 09:30 am
Timing belt replacement LRSRTGT General Turbo Discussions 2 06 Aug 2012 01:43 pm
Timing belt shield, belt replacement. jdwalk04 Tech & Performance Forum 13 14 May 2012 10:01 am


All times are GMT -5. The time now is 06:36 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors