PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
06 PT cranks no start

 
Like Tree7Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Feb 2017, 01:24 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default 06 PT cranks no start

06 pt now turbo auto..130k,,when you try to start it it cranks over few times then stops? cant get the codes cause i thought it may be the PCM? so I disconnected the battery before thinking to get them..so now no codes..

anyway to get them after a disconnect? I had problems with the key switch getting stuck on and couldnt get the key out,,so I put a dab of lube on the key and it seemed to help no more sticking..

but would the switch go bad and cause the no start? cranks a few times then stops? maybe a dealer trip to run a scann? I was thinking the switch or the PCM went out?
Reply With Quote
  #2 (permalink)  
Old 18 Feb 2017, 02:01 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,258
Default Re: 06 PT cranks no start

First thing I would suggest is to make sure you have enough voltage to get spark when you are cranking so do a battery load test. Check all cable connectors and make sure they are making good contact. Since your engine is not running check the battery itself. The link below will help you check the battery.

Nitro's way of checking a battery

Is your security little red light constantly on when you are cranking the engine?

Other parts of your ignition switch is your ignition actuator and the small rod that goes between the ignition cylinder and the ignition actuator. You might have an issue there but you need to do a complete diagnosis before looking at the ignition switch. You can check to see if you have the proper voltage coming from the ignition switch by measuring the voltage on the little wire going to the starter.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 18 Feb 2017 at 02:42 pm.
Reply With Quote
  #3 (permalink)  
Old 18 Feb 2017, 04:30 pm
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 718
Default Re: 06 PT cranks no start

cranks but no starts and similar problems can be complex with a number of variables. but first thing is to start with the obvious.

as you put the key to crank position the starter should just keep turning as long as the battery gives enough juice.

i suggest hooking up a charger to your battery and then trying to crank the engine again.

get a multi-meter and set it to the 'min-max' function and check the minimum voltage while cranking, it should not get below 10.0 volts. if it does, have your battery replaced.
__________________
2003 Green GT M/T, Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17, black and grey interior, oem cargo net, oem parcel shelf, oem slush mats and trunk protector, platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover, front and rear oem mud guards, lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit, 'ancor' brand engine mount replacements with urethane inserts. full body urethane bushings kit. Chrysler premium front speakers, Jenson 6x9 rears, oem mopar subwoofer, Boston Audio 4x55W amp. Panasonic head unit with bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
  #4 (permalink)  
Old 19 Feb 2017, 12:45 am
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 06 PT cranks no start

thanks guys I came home tonight,working 6 days..and tryed to turn it over battery was dead as a door nail,,I"m betting on a bad Battery I"m gonna check it tomorrow.I pray it is lol..cause I got other issues that need attention..thank you guys for your info.I will let you know
Reply With Quote
  #5 (permalink)  
Old 19 Feb 2017, 04:55 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 06 PT cranks no start

put a good charge on the battery and it now turns over good stutters but wont start..I checked the timing belts its not broke..check engine light is on but will not throw a code? tryed the key deal and my scanner no codes? PCM?..cam sensor?..
Reply With Quote
  #6 (permalink)  
Old 19 Feb 2017, 05:26 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,258
Default Re: 06 PT cranks no start

Quote:
Originally Posted by drumrooster View Post
put a good charge on the battery and it now turns over good stutters but wont start..I checked the timing belts its not broke..check engine light is on but will not throw a code? tryed the key deal and my scanner no codes? PCM?..cam sensor?..
I would suggest spraying some starter fluid in the throttle body with it open to see if it starts to run. If so its time to check your fuel pressure.

If it does not start to run then take a spark tester and see if you are getting spark. If no spark check your ASD fuse.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 19 Feb 2017 at 05:31 pm.
Reply With Quote
  #7 (permalink)  
Old 19 Feb 2017, 05:29 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 06 PT cranks no start

I did still no start..swamped cam sensor out with good one still no start
Reply With Quote
  #8 (permalink)  
Old 19 Feb 2017, 05:35 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,258
Default Re: 06 PT cranks no start

Quote:
Originally Posted by drumrooster View Post
I did still no start..swamped cam sensor out with good one still no start
I would suggest checking for spark. Sometimes the crankshaft sensor does not trigger the PCM to put out the code for it.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #9 (permalink)  
Old 19 Feb 2017, 05:41 pm
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 718
Default Re: 06 PT cranks no start

the crankshaft position sensor will be the unit to look at. cam sensor has nothing to do with starting.
observe the tachometer when cranking. if the needle does not move, you have a problem with the circuit to the CKP sensor or the sensor itself.

if you can confirm circuit and sensor, next is to move onto the PCM.
__________________
2003 Green GT M/T, Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17, black and grey interior, oem cargo net, oem parcel shelf, oem slush mats and trunk protector, platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover, front and rear oem mud guards, lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit, 'ancor' brand engine mount replacements with urethane inserts. full body urethane bushings kit. Chrysler premium front speakers, Jenson 6x9 rears, oem mopar subwoofer, Boston Audio 4x55W amp. Panasonic head unit with bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
  #10 (permalink)  
Old 19 Feb 2017, 05:50 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 222
Default Re: 06 PT cranks no start

Teach gos to about 500 rpm when I crank it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The cranks but doesn't start!!! Ashjoes616 Tech & Performance Forum 6 01 Jan 2017 09:38 pm
Cranks but no start? C300392 Tech & Performance Forum 4 15 Apr 2016 07:58 am
Cranks, won't start (bad PCM ???) dxv77 General PT Cruiser Discussions 14 26 Jul 2015 05:19 pm
05 PT cranks but won't start. Noah1 Tech & Performance Forum 5 22 Jan 2015 03:38 am
Cranks but want start stickkman99 General PT Cruiser Discussions 8 04 Aug 2013 12:00 am


All times are GMT -5. The time now is 06:57 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors