PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 Won't idle when warm.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Mar 2017, 12:38 pm
Fresh Cruiser
 
Join Date: Mar 2017
Posts: 1
Default 2006 Won't idle when warm.

I have a 2006 Limited. Only had it for about 6 months and have had nothing but problems out of it. The current problem is it won't idle when warm. Just did spark plugs yesterday. It threw an error code of 113 I checked the IAT sensor and it seems that some of the wires might be compromised. It's not giving me any codes now though. Will this keep it from idling when it warms up? It runs fine when cold. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 05 Mar 2017, 12:57 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,255
Default Re: 2006 Won't idle when warm.

Welcome to the forum.

P0113 - IAT Sensor Circuit High Input:

Possible Causes:

IAT Sensor signal circuit shorted to VREF 5 volts
IAT Sensor signal circuit is open, or the ground circuit is open
IAT Sensor is damaged or it has failed
PCM has failed

P0113 can also be caused by a vacuum leak. Check all vacuum hoses. Check to make sure your PCV valve hose is not cracked or leaking and your PCV valve is working properly.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 05 Mar 2017, 01:03 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: 2006 Won't idle when warm.

Welcome to the forum
Reply With Quote
  #4 (permalink)  
Old 05 Mar 2017, 01:23 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,327
Default Re: 2006 Won't idle when warm.

Welcome to the Forum
Check the wiring harness ground to left fender ground behind the battery
I've have problems with the grounds oxidizing and breaking at the grounding lug.
Looking at it will not suffice.
Good luck
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: P0304 only at warm idle oreos General Turbo Discussions 28 08 May 2019 02:37 pm
Rough idle when A/C on, blow warm air... postbeauty General PT Cruiser Discussions 5 17 Apr 2016 11:07 pm
AC blowing warm air and engine studder at idle? cme4tv General PT Cruiser Discussions 3 02 Sep 2013 10:39 pm
Rough Idle, Warm A/C, and Cam Sensor Issues! rfurey15 Tech & Performance Forum 6 31 May 2012 09:54 pm
A/C blows warm at idle... Travis2k7 Tech & Performance Forum 11 22 Jun 2011 08:24 pm


All times are GMT -5. The time now is 04:17 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors