PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Car won't crank and fuel pump won't turn on

 
Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 May 2017, 12:15 pm
Fresh Cruiser
 
Join Date: May 2017
Posts: 2
Default Car won't crank and fuel pump won't turn on

I have a 2006 PT that my brother gave me.
He had an error code saying cam sensor. He replaced the sensor but now the car refuses to even turn over nor will the fuel pump kick on.
I've cross jumpers the solenoid after priming it and she'll fire and run for a second or 2 and then die.
I've switched relays around thinking the starter relay may be bad.
I haven't been able to find a wiring diagram for the 2006
Reply With Quote
  #2 (permalink)  
Old 09 May 2017, 12:25 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Car won't crank and fuel pump won't turn on

Welcome to the forum

Here's a link to the Service Manual:

https://www.manualslib.com/manual/81...er.html#manual
Reply With Quote
  #3 (permalink)  
Old 09 May 2017, 12:59 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,893
Default Re: Car won't crank and fuel pump won't turn on

Welcome to the forum from Texas.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!


Reply With Quote
  #4 (permalink)  
Old 10 May 2017, 03:15 pm
JDK52's Avatar
Regular Cruiser
 
Join Date: Feb 2017
Location: Southeast Michigan
Posts: 113
Default Re: Car won't crank and fuel pump won't turn on

I have had a similar situation with a failed crankshaft position sensor being the cause.

Anyone else had similar ?

Good luck and please post back when you have it solved.
Reply With Quote
  #5 (permalink)  
Old 10 May 2017, 04:47 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,686
Default Re: Car won't crank and fuel pump won't turn on

Where'd you get the sensor? If autozone or advance, it's probably a piece of crap. I used to work for both and saw numerous returns on defective sensors out of the box. Even if it were the cam sensor, with an extended period of cranking, it SHOULD start. JDK might be on to something with the crank sensor. First, run the codes and see if anything else shows up.
JDK52 likes this.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #6 (permalink)  
Old 11 May 2017, 01:40 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: Car won't crank and fuel pump won't turn on

If it was cranking before you replaced the camshaft sensor I would suggest putting the old sensor back in and see if it cranks. Don't start replacing other parts without doing a complete diagnosis first.
rckstein and JDK52 like this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #7 (permalink)  
Old 11 May 2017, 06:39 pm
Young Cruiser
 
Join Date: Jan 2017
Location: Puyallup, WA
Posts: 79
Default Re: Car won't crank and fuel pump won't turn on

Edit delete.

Last edited by 03PTCrewser; 11 May 2017 at 06:42 pm. Reason: Already covered
Reply With Quote
  #8 (permalink)  
Old 11 May 2017, 06:41 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Car won't crank and fuel pump won't turn on

Quote:
Originally Posted by 03PTCrewser View Post
Check fuses 1st then try swapping ASD relay for Air Conditioner solenoid relay in the PDC. Also swap starter relay for horn relay. Confirmation by substitution. Takes 5 seconds, no money spent. Most relays in there are the exact same part number, so no harm will come of it. Doesn't hurt to make sure battery is fully charged before moving on deeper.
I think you may be talking about a Gen1, the OP has a Gen2.
03PTCrewser likes this.
Reply With Quote
  #9 (permalink)  
Old 12 May 2017, 02:15 am
Young Cruiser
 
Join Date: Jan 2017
Location: Puyallup, WA
Posts: 79
Default Re: Car won't crank and fuel pump won't turn on

Security system?
Reply With Quote
  #10 (permalink)  
Old 12 May 2017, 08:16 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: Car won't crank and fuel pump won't turn on

Quote:
Originally Posted by 03PTCrewser View Post
Security system?
Check to see if there is a red security light on the dash that is staying on when you are trying to start it.

What engine trouble codes are you now getting with the OBDII Scan Tool?

What is the part number of the Camshaft sensor you put in the Pt Cruiser?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
won't crank or start/delayed turn over. PaulEcoli Feedback and Support 2 30 Apr 2014 05:22 pm
New fuel pump, but now no fuel to front? bundixlake Tech & Performance Forum 14 21 Mar 2014 09:41 pm
No Crank no Fuel No spark madoublet863 Tech & Performance Forum 9 28 Oct 2013 09:18 am
fuel pump, fuel filter or o2 sensor? Joey Tech & Performance Forum 12 02 Apr 2013 07:51 pm
2002 PT (in tank) Fuel Pump/ Fuel Sender cruiserich Classifieds: For Sale/Trade 0 27 Jan 2009 06:08 pm


All times are GMT -5. The time now is 08:04 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors