PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Random ignition shut-down

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 May 2017, 09:00 am
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 15
Default Random ignition shut-down

Looking for some insight on random ignition shut-downs. My '09 Touring Edition shuts down very briefly (less than a second) and then keeps on going. The only way I know it's doing it is that all of the idiot lights light up like Christmas. It's like I turned the key off and then right back on, as fast as I can...I barely feel the engine stumble and then all's well. I can't associate it with any action like shifting, turning the steering wheel, A/C operation or anything--it's just random. If anyone has shared this experience and found a fix for it, I'd sure like to hear about it. Kinda scares me to think that it might shut down in traffic and not come back to life. Thanks!
Reply With Quote
  #2 (permalink)  
Old 18 May 2017, 09:19 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,706
Default Re: Random ignition shut-down

First, thank you for your service and welcome to the forum. As for the random shutdown, do you carry a lot of keys on your key ring? Sometimes a lot of key can cause wear in the ignition lock cylinder. And sometimes the end piece in there can break and have intermittent connection. IDK, I'm not a mechanic. But that is one thing to check.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 18 May 2017, 12:49 pm
wingman55's Avatar
Senior Cruiser
 
Join Date: Aug 2015
Location: Pennellville, NY
Posts: 1,615
Default Re: Random ignition shut-down

Quote:
Originally Posted by USNavyVet View Post
Looking for some insight on random ignition shut-downs. My '09 Touring Edition shuts down very briefly (less than a second) and then keeps on going. The only way I know it's doing it is that all of the idiot lights light up like Christmas. It's like I turned the key off and then right back on, as fast as I can...I barely feel the engine stumble and then all's well. I can't associate it with any action like shifting, turning the steering wheel, A/C operation or anything--it's just random. If anyone has shared this experience and found a fix for it, I'd sure like to hear about it. Kinda scares me to think that it might shut down in traffic and not come back to life. Thanks!
I had the same exact thing happen to me once, see link:

SCARY! Engine and electrical quit while driving!

There is a video on line on YouTube (I believe it's a Mexican guy) who shows how to pull the lower cover off of the steering column, and double-check the wiring connector there, to make sure it's not loose. It looks like an easy 5-minute deal to do.

It has never happened to me again since that first time, but if it does, I will be checking this out. I hope this helps.
__________________
2006 Limited Edition, Inferno Red, 5-speed, Bassani dual exhaust, Chrome backup light bezels, taillight trim, fuel door, antenna mount, Ventiports, door spear covers & hood prop. Silver painted lower front grille. American Racing 383 Casino wheels, w/Chrysler emblems, '02 engine cover, PT Cruiser mudguards, cargo mat. EGR Window Visors, dark gray lock pulls, dual horns, Fuzzy Dice, flames and MOPAR emblems added to front door logos, gold Chrysler emblem on rear hatch. Upgraded to RAK radio with 6 CD changer, Cassette Tape and RDS info. Name: "FIREBALL" I bought it Aug 10, 2015, with just over 35,600 miles on it.

2004 Limited Edition Platinum Series, Graphite Metallic, Standard Turbo, automatic, RBQ radio with Sirius Radio & 6 CD changer, VentShades, chrome exhaust tip, door spears, grille inserts, door lock pulls, bright pedals and steering wheel spokes. Red spoiler from a donor PT. Known as: "The RATMOBILE" I bought it Apr 28th, 2016 with 62,400 miles on it.
Reply With Quote
  #4 (permalink)  
Old 18 May 2017, 01:44 pm
Fresh Cruiser
 
Join Date: Dec 2013
Posts: 15
Default Re: Random ignition shut-down

Thanks, chuzz & wingman55...I'll check out both of your tips!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
random stalling TicketMagnet Tech & Performance Forum 4 19 Jun 2017 02:51 pm
Random Chimes VintageChap Tech & Performance Forum 4 05 Apr 2015 06:59 am
Ignition Switch / Random Stall / Loss of Radio - HELP DagnyT Tech & Performance Forum 11 31 May 2014 12:03 pm
1/13 Random PT art Chromenut General PT Cruiser Discussions 7 21 Oct 2012 10:44 pm
Random PT Art for 1/12 Chromenut General PT Cruiser Discussions 1 12 Jan 2012 02:31 pm


All times are GMT -5. The time now is 03:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors