PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 PT Cruiser not starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 May 2017, 05:36 pm
Fresh Cruiser
 
Join Date: May 2017
Posts: 7
Default 2001 PT Cruiser not starting

About 2 months ago I was going down the road and the car just died and wouldn't start back. The issue ended up being wires that had melted so the entire wire harness was replaced but also at the time the crankshaft sensor was broken so it was also replaced (OEM part, not aftermaket).

This time the car has been running fine but two days ago when it was last started it acted like it didn't want to start but after a couple of tries it started and I drove over an hour back home with no problem. Today I went to start it and nothing. It turns over and acts like it wants to start but there's no fire.

It is showing a p0320 code again which is what it showed last time.

The car has about 130,000 miles on it. The timing belt and starter were both replaced right before I bought it at 90,000 -ish miles.

I can hear the fuel pump engage and there's no check engine light or anything else that indicates a problem other than the fact that it doesn't start and the code.

We've went back and checked all of the wires again just in case but I'm at a loss of where to start looking now other than maybe replacing the camshaft sensor.

Last edited by ajtn; 30 May 2017 at 08:11 pm.
Reply With Quote
  #2 (permalink)  
Old 30 May 2017, 05:45 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 PT Cruiser not starting

Welcome to the forum.

Check to make sure you don't have wires coming from the camshaft or crankshaft sensor rubbing on the axle or frame causing the wires to short to ground or each other. Double check the wires going to the crankshaft sensor. Check the wire for continuity.
2001 P0320 code wiring hitting axle.jpg

P0320 - No Crank Reference Signal to PCM

Possible Causes:

1. Crankshaft Sensor signal circuit open or grounded
2. Crankshaft Sensor VREF circuit open or grounded
3. Tone wheel or flex plate damaged or erratic CKP Sensor signals
4. Crankshaft Sensor is damaged or has failed
5. PCM has failed
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 30 May 2017 at 06:00 pm.
Reply With Quote
  #3 (permalink)  
Old 30 May 2017, 05:49 pm
rsrocket1's Avatar
Fanatic Cruiser
 
Join Date: Mar 2016
Location: Sacramento, CA
Posts: 756
Default Re: 2001 PT Cruiser not starting

Quote:
Originally Posted by ajtn View Post
It is showing a p3020 code again which is what it showed last time.
The car has about 130,000 miles on it. The timing belt and starter were both replaced right before I bought it at 90,000 -ish miles.

You're sure it's not P0320?
That's a crankshaft position sensor fault.
Did you try to simply disconnect, clean the terminals and reconnect it?

If it's truly P3020, sorry I can't help.

Last edited by rsrocket1; 30 May 2017 at 05:52 pm.
Reply With Quote
  #4 (permalink)  
Old 30 May 2017, 08:03 pm
Fresh Cruiser
 
Join Date: May 2017
Posts: 7
Default Re: 2001 PT Cruiser not starting

It is P0320, I just made a type

The crankshaft position sensor was just replaced when I replaced the wiring for it so I'm doubtful it's the actual part.


Quote:
Originally Posted by rsrocket1 View Post
You're sure it's not P0320?
That's a crankshaft position sensor fault.
Did you try to simply disconnect, clean the terminals and reconnect it?

If it's truly P3020, sorry I can't help.
Reply With Quote
  #5 (permalink)  
Old 30 May 2017, 08:05 pm
Fresh Cruiser
 
Join Date: May 2017
Posts: 7
Default Re: 2001 PT Cruiser not starting

The last time it did this it was the wiring that had fell and melted so I replaced the entire harness and attached it up out of the way.
When it did it this time the wiring was the first thing I checked.


Quote:
Originally Posted by ptcruisersteve View Post
Welcome to the forum.

Check to make sure you don't have wires coming from the camshaft or crankshaft sensor rubbing on the axle or frame causing the wires to short to ground or each other. Double check the wires going to the crankshaft sensor. Check the wire for continuity.
Attachment 22409

P0320 - No Crank Reference Signal to PCM

Possible Causes:

1. Crankshaft Sensor signal circuit open or grounded
2. Crankshaft Sensor VREF circuit open or grounded
3. Tone wheel or flex plate damaged or erratic CKP Sensor signals
4. Crankshaft Sensor is damaged or has failed
5. PCM has failed
Reply With Quote
  #6 (permalink)  
Old 30 May 2017, 08:45 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 PT Cruiser not starting

Quote:
Originally Posted by ajtn View Post
The last time it did this it was the wiring that had fell and melted so I replaced the entire harness and attached it up out of the way.
When it did it this time the wiring was the first thing I checked.
Is this harness you got to replace the original one a brand new one? If not I would check the wiring.

If the wiring is okay I would double check the crankshaft sensor. Some members have had brand new crankshaft sensors fail.

Have you checked to make sure you don't have oil in the PCM plug that the crankshaft wire is in?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT Cruiser not starting..my fault..any ideas on what to look for to fix it? trose848 Tech & Performance Forum 7 08 Oct 2011 03:03 pm
2001 cruiser not starting KingJames Tech & Performance Forum 2 21 Jun 2011 10:10 am
Help with starting 2001 Pt Cruiser Doc60 General PT Cruiser Discussions 10 10 Jun 2010 07:27 am
Pt Cruiser Not Starting teknoron Tech & Performance Forum 8 11 Sep 2008 02:04 pm
2001 Starting question Circuitlaif Tech & Performance Forum 16 29 Mar 2004 11:33 am


All times are GMT -5. The time now is 11:34 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors