PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Out of gear

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jun 2017, 11:06 am
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 1
Default Out of gear

I have a 2004 turbo. I drove it about 200 miles and it started losing power. After letting it sit awhile. I took off again. After 3 miles it did the same thing. I had it TOWED to TIRES plus. They told me that a belt was slapping against a sensor and shutting down the motor. After replacing the belts, They called and said the computer was bad, so I told them to do that. They called and said the car was ready to go. I didn't even get out of there parking lot and the check engine light came on. I took it back, and they said the code was reading transmission solenoid, but that wouldn't effect ME driving it, so I left and GOT about 100 miles and it just jumped out of gear. I stopped and cut it off, Then restarted it and put it in gear, it would run about 40 mph, but was teaching about 4000. It seems to be stuck like in 2nd gear. I had it TOWED home and I have no idea what to do and my money is now short. I hope someone can point me in the right direction on what to do THANKS.
Reply With Quote
  #2 (permalink)  
Old 11 Jun 2017, 11:54 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,663
Default Re: Out of gear

Welcome to the forum

WELCOME and Forum Rules

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

We encourage all new members to say hello and introduce yourself to the rest of the community by starting a post in the Welcome New PT Owners thread at the top half of the forum.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 11 Jun 2017, 12:12 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: Out of gear

I would suggest the getting an OBDII Scan Tool and find out what codes you are getting if your engine light is on. If you don't have one check to see if one of your friends or neighbors has one you can borrow if you can't afford one. Before buying an OBDII if you don't have one if you have an transmission repair shop in your area that is close by they usually offer to get the trouble codes for you for free and you can post what the codes are. You need to find out if you have engine trouble codes as well as transmission trouble codes. The OBDII Scan Tool will only give you a generic P0700 code for the transmission if there is a problem with the transmission and this is why it's important to take it to a transmission repair shop where they can give you the actual transmission codes. After you post what the codes are we can help give you an idea what the problem might be.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 11 Jun 2017 at 12:25 pm.
Reply With Quote
  #4 (permalink)  
Old 11 Jun 2017, 12:58 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,271
Default Re: Out of gear

Quote:
Originally Posted by Ptfirst View Post
I have a 2004 turbo. I drove it about 200 miles and it started losing power. After letting it sit awhile. I took off again. After 3 miles it did the same thing. I had it TOWED to TIRES plus. They told me that a belt was slapping against a sensor and shutting down the motor. After replacing the belts, They called and said the computer was bad, so I told them to do that. They called and said the car was ready to go. I didn't even get out of there parking lot and the check engine light came on. I took it back, and they said the code was reading transmission solenoid, but that wouldn't effect ME driving it, so I left and GOT about 100 miles and it just jumped out of gear. I stopped and cut it off, Then restarted it and put it in gear, it would run about 40 mph, but was teaching about 4000. It seems to be stuck like in 2nd gear. I had it TOWED home and I have no idea what to do and my money is now short. I hope someone can point me in the right direction on what to do THANKS.
Welcome to the forum.

First, I wouldn't likely ever take a car with engine trouble to a tire shop. Folks that change tires, belts and hoses for a living will most often diagnose tires, belts and hoses to be the problem even if it isn't. Heart doctors and so-on to the do same type of thing. So this issue is not limited to mechanics.

There's a possibility that your problem is a damaged or frayed wiring harness. Intermittent signal loss or low quality signal from the crank sensor or cam sensor might give the symptoms you have. Your transmission is acting that way because it's thrown a fault code and is now in "limp home mode". A damaged wiring harness can do this as well. Purchasing and using a low-cost OBDII trouble code reader will likely help pin down which sensors are losing signal. Then just start there and inspect the wires all way back up to the plugs on the PCM. If you don't do this kind of diagnostics yourself, a good full service shop should be able to quickly run down a damaged harness on the engine. And if it's something different, they can likely find that too.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get this gear off? domsob1974 Tech & Performance Forum 12 29 Aug 2014 01:08 am
No 2nd gear!! (please help) UnFoRgIvEn907 Tech & Performance Forum 1 05 May 2013 07:08 am
car will not gear up :( kerenmantilla25 General PT Cruiser Discussions 9 30 Jun 2012 06:55 pm
3rd gear FanDroid General Turbo Discussions 3 28 Nov 2011 04:21 am
p0733 Gear 3 Incorrect ratio p0733 Gear 3 Incorr RobGT General Turbo Discussions 12 04 Nov 2004 02:02 pm


All times are GMT -5. The time now is 10:56 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors