PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
No power

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Jun 2017, 04:47 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default No power

Back again searching for help. Short of a rough idle now am experiencing a situation at highway speeds. Car is a non turbo with 162,399 miles on it. Lately no power at highway speeds. Will reach 60 - 65 without issue, goes into overdrive, but any slight grade will lose speed. Rather than let it shift down into a passing gear I pushed the pedal like squishing an egg, nothing. At a point it will shift down to a lower gear, but not really gain speed. Last night I had it to the floor and the most it would go is to 4000 rpm but not really gain any speed. Almost like something is limiting the amount of fuel. I had a truck once with a clogged fuel filter that had similar symptoms, but it was not in the tank and easy to change. Other than that it starts fine and is good around town, little rough idle, better with AC on. Go figure. Someone mentioned the Throttle position sensor. But I do not have any codes and I would think it would either work or not.
Reply With Quote
  #2 (permalink)  
Old 21 Jun 2017, 07:42 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: No power

I would suggest that your CAT might be clogging up restricting your exhaust. I noticed that sometimes the P0420 code does not get triggered until you can't get the rpm's very high.

Are you checking for engine trouble codes using the OBDII Scan Tool?
LionPT likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 21 Jun 2017, 08:14 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,271
Default Re: No power

You can check for a plugged catalytic converter if you have a vacuum gauge. In many cases when the cat is plugged, the manifold vacuum will be close to normal at idle but fall to almost nothing when the engine is at higher RPM's.

Another thing that can cause the symptoms described is slow valve timing due to a slipped timing belt. How long has it been since the timing belt was changed?
__________________
Reply With Quote
  #4 (permalink)  
Old 21 Jun 2017, 08:53 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,663
Default Re: No power

I suggest the basic first with no DTC (Diagnostic Trouble Codes) get a properly perform compression check on the cylinders.

Make sure that the rotation of each cylinder during the test do not go over 5 revolutions and are done the same on all cylinders. If any cylinder is more then 25% of the highest cylinder redo the complete test.

A CAT failing have distinct smells not mentioned and also a partially clogged exhaust you would not really be able to even get to 65 MPG without a struggle.

It would also be nice if you could plug into the diagnostic connector with a scan tool to read the monitors like HO2, timing as well as the CAT.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN

Last edited by NitroPT; 21 Jun 2017 at 08:56 am.
Reply With Quote
  #5 (permalink)  
Old 21 Jun 2017, 10:02 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: No power

I have not hooked up a scanner yet
Reply With Quote
  #6 (permalink)  
Old 21 Jun 2017, 10:03 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: No power

98,000 miles. New Gates
Reply With Quote
  #7 (permalink)  
Old 21 Jun 2017, 10:08 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: No power

Ok. I borrowed a compression tester when I had a burnt exhaust valve at 98,000. Swapped the head and such at that time. What is weird is that I changed the upstream O2 sensor and it made a huge difference, but its back to what it was acting like before. My scanner is cheapo and only gives codes. I cannot figure how to get out of it what your saying Nitro. I am sure it does but never tried.
Reply With Quote
  #8 (permalink)  
Old 21 Jun 2017, 10:49 am
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,514
Default Re: No power

Quote:
Originally Posted by L2fish View Post
Back again searching for help. Short of a rough idle now am experiencing a situation at highway speeds. Car is a non turbo with 162,399 miles on it. Lately no power at highway speeds. Will reach 60 - 65 without issue, goes into overdrive, but any slight grade will lose speed. Rather than let it shift down into a passing gear I pushed the pedal like squishing an egg, nothing. At a point it will shift down to a lower gear, but not really gain speed. Last night I had it to the floor and the most it would go is to 4000 rpm but not really gain any speed. Almost like something is limiting the amount of fuel. I had a truck once with a clogged fuel filter that had similar symptoms, but it was not in the tank and easy to change. Other than that it starts fine and is good around town, little rough idle, better with AC on. Go figure. Someone mentioned the Throttle position sensor. But I do not have any codes and I would think it would either work or not.
my pt did the same thing once. i still do not know the cause, but i ended up unhooking the battery and turning the headlights on to drain residual voltage. after reconnecting the battery it was mysteriously fixed. i still have no clue what happened. you might try it, maybe you'll get lucky too


Quote:
Originally Posted by rob342 View Post
My car just randomly decided to get slower. A lot slower. I'm confused. I'm driving home going about 55 cruising in 5th and I wanted to get over so I put it in third and floored it. It must have taken 20-30 seconds to get up to 70. Usually it would only take about 5 seconds. I also noticed when I push the clutch and rev it, it takes longer to rev up. It feels like its restricted. Any ideas?
from here My car just got slower
Reply With Quote
  #9 (permalink)  
Old 21 Jun 2017, 11:01 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: No power

Quote:
Originally Posted by L2fish View Post
Ok. I borrowed a compression tester when I had a burnt exhaust valve at 98,000. Swapped the head and such at that time. What is weird is that I changed the upstream O2 sensor and it made a huge difference, but its back to what it was acting like before. My scanner is cheapo and only gives codes. I cannot figure how to get out of it what your saying Nitro. I am sure it does but never tried.
Are you triggering any codes?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #10 (permalink)  
Old 21 Jun 2017, 11:16 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,663
Default Re: No power

Quote:
Originally Posted by rob302 View Post
my pt did the same thing once. i ended up unhooking the battery and turning the headlights on to drain residual voltage. after reconnecting the battery it was mysteriously fixed. i still have no clue
I didn't know you lived in Arkansas?
LionPT likes this.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Seat swap on 2008 PT Cruiser Base and no power victort13 General PT Cruiser Discussions 4 07 Jan 2017 08:35 pm
2006 PT Cruiser no power to power seat paradyne64 General PT Cruiser Discussions 5 29 Dec 2016 02:54 am
Power Steering-it takes power just to steer it 05PTGT General Turbo Discussions 8 29 Jan 2013 08:37 pm
How to: Get power to radio and add circuits for power xwing777 Sound and Security Forum 19 10 Jun 2012 04:49 pm
FIXED: No power to power sockets, front or rear InTheBlack Tech & Performance Forum 2 11 Jan 2011 11:12 pm


All times are GMT -5. The time now is 11:05 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors