PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help please. Pt dies after 10 seconds

 
Like Tree18Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jun 2017, 12:49 am
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 16
Exclamation Help please. Pt dies after 10 seconds

Hello.

So back story.
Went to wash the car and coming out of the wash it stalls.
Tried starting and it fires up then dies.
So I was thinking fuel pump.
After replacing pump it starts like a new car and idles sir 10s then starts to sputter them dies. Any ideas??
Code is p0171
What I've done so far.
I have Cleaned the tank,line,injectors,fuel rail
Tested the injectors and all spitting very well.
Full throttle body clean as well
Gasket check and they are still very good.
Checked for about 3 hrs to see if I can locate a leak and all is good
I did sensor swap with my wife's pt cruiser as well to rule out any annoying sensor issues.
I'm at a loss at this point.
I can feel the pump working and I made sure there was fuel coming out the front of the car to rule out and kinks in the line and what not.
I've reset the ecu a number of times but keep getting this code (p0171(
Now, I've heard there was a relay intergraded in the fuse box and I've noticed my turning signal don't work or my cruse control and my horn don't work but it worked when locking. Now it don't work.
Can it be my fuse box just took a giant dump??
Also when it starts I push the gas but all it does is bogs down and dies

Last edited by CREWZIN; 26 Jun 2017 at 07:25 am. Reason: family forum
Reply With Quote
  #2 (permalink)  
Old 26 Jun 2017, 01:51 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: Help please. Pt dies after 10 seconds

This code can be caused by low fuel pressure, bad oxygen sensors, vacuum or air leak, or incorrect valve timing.

I would suggest checking the fuel pressure. Make sure you are getting 58 +/- 5 PSI.

By the way welcome to the forum.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 26 Jun 2017 at 02:12 am.
Reply With Quote
  #3 (permalink)  
Old 26 Jun 2017, 11:54 am
Young Cruiser
 
Join Date: Feb 2007
Location: Vancouver WA
Posts: 84
Default Re: Help please. Pt dies after 10 seconds

ROFL ! ! ! Okay I can't believe I get to say this but... "Don't panic, step back guys I got this"!!
First of all, Hi Boomcruiser06 and welcome to the forum! I think you will find that there is an invaluable wealth of information here provided by a bunch of great peeps that are eager to help. While we roll up our sleeves and prepare to dive in, why don't you head over to the "Welcome New PT Cruiser Members" section and tell us a little about yourself.
As far as the issues you are having with your Cruiser, it SCREAMS TIPM to me. Do you have any "pick and pull" salvage yards nearby? So far from what I've learned, you should be able to use a TIPM from a 06 to an 09. While there is a risk in salvage parts I replaced mine for 30 bucks same day as apposed to spending between two and five hundred and waiting Dog only knows how long for shipping. It's a gamble but with really good odds.
Reply With Quote
  #4 (permalink)  
Old 26 Jun 2017, 12:02 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Help please. Pt dies after 10 seconds

Quote:
Originally Posted by mrwade01 View Post
ROFL ! ! ! Okay I can't believe I get to say this but... "Don't panic, step back guys I got this"!!
First of all, Hi Boomcruiser06 and welcome to the forum! I think you will find that there is an invaluable wealth of information here provided by a bunch of great peeps that are eager to help. While we roll up our sleeves and prepare to dive in, why don't you head over to the "Welcome New PT Cruiser Members" section and tell us a little about yourself.
As far as the issues you are having with your Cruiser, it SCREAMS TIPM to me. Do you have any "pick and pull" salvage yards nearby? So far from what I've learned, you should be able to use a TIPM from a 06 to an 09. While there is a risk in salvage parts I replaced mine for 30 bucks same day as apposed to spending between two and five hundred and waiting Dog only knows how long for shipping. It's a gamble but with really good odds.
As you stated, getting a used electrical part would be a gamble, especially something as important as the TIPM. When I was at several area yards a few weeks ago, many of the vehicles don't have hoods, which means that the TIPM would have been exposed to all of the weather elements beating down on it, for however long that vehicle has been in the yard. Also, of all the PT's in the yards that I was in, there was only one Gen2, so not a lot of selection to get one from.

Also, there have been reports of problems with even the replacement TIPM's as I don't think there is such a thing as a brand new one, but all of them appear to be remanufactured.

Hopefully you got your PT fixed with the used one you found.
Reply With Quote
  #5 (permalink)  
Old 26 Jun 2017, 12:22 pm
Young Cruiser
 
Join Date: Feb 2007
Location: Vancouver WA
Posts: 84
Default Re: Help please. Pt dies after 10 seconds

Quote:
Originally Posted by rckstein View Post
As you stated, getting a used electrical part would be a gamble, especially something as important as the TIPM. When I was at several area yards a few weeks ago, many of the vehicles don't have hoods, which means that the TIPM would have been exposed to all of the weather elements beating down on it, for however long that vehicle has been in the yard. Also, of all the PT's in the yards that I was in, there was only one Gen2, so not a lot of selection to get one from.

Also, there have been reports of problems with even the replacement TIPM's as I don't think there is such a thing as a brand new one, but all of them appear to be remanufactured.

Hopefully you got your PT fixed with the used one you found.
I must have gotten lucky here, they had an 06 and an 08 sitting there almost intact. So far so good, I just went out and started the car to make sure. We'll see how she acts when I go out for the emissions test this afternoon.
Handy_Cruiser likes this.
Reply With Quote
  #6 (permalink)  
Old 26 Jun 2017, 12:45 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,267
Default Re: Help please. Pt dies after 10 seconds

EDITED

Hey, sounds like you may have gotten it fixed before I finished posting!
__________________
Reply With Quote
  #7 (permalink)  
Old 26 Jun 2017, 12:48 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Help please. Pt dies after 10 seconds

Quote:
Originally Posted by mrwade01 View Post
I must have gotten lucky here, they had an 06 and an 08 sitting there almost intact. So far so good, I just went out and started the car to make sure. We'll see how she acts when I go out for the emissions test this afternoon.
I just called a local dealership and the part number for a replacement TIPM for my PT (the same as yours) is R6049719AR with a list price of $745 with exchange core charge is $125 and per the parts person, it must be programmed to the vehicle. Also, the ones from Chrysler are remanufactured.

There are cheaper ones available, for instance on RockAuto and watching the short video for the Dorman one, it's supposed to be plug and play replacement.

My PT didn't originally come equipped with driving lights, but I had the kit added by the dealership before I took possession of the vehicle. So that option had to be programmed into the vehicle. I just don't know if it gets programmed into the PCM or TIPM, and if I replace the TIPM, will I have to take it back to a dealership to have it reprogrammed? I guess I would find pretty quick because if the driving lights don't work again after replacement of the TIPM, then it would require a visit to the dealership for programming. But according to the short video on the RockAuto website under the Dorman TIPM, you program it using the vehicle key and the replacement TIPM learns the VIN.

More Information for DORMAN 599909
Handy_Cruiser likes this.

Last edited by rckstein; 26 Jun 2017 at 05:36 pm.
Reply With Quote
  #8 (permalink)  
Old 26 Jun 2017, 01:13 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: Help please. Pt dies after 10 seconds

Quote:
Originally Posted by Boomcruiser06 View Post
Hello.

So back story.
Went to wash the car and coming out of the wash it stalls.
Tried starting and it fires up then dies.
So I was thinking fuel pump.
After replacing pump it starts like a new car and idles sir 10s then starts to sputter them dies. Any ideas??
Code is p0171
What I've done so far.
I have Cleaned the tank,line,injectors,fuel rail
Tested the injectors and all spitting very well.
Full throttle body clean as well
Gasket check and they are still very good.
Checked for about 3 hrs to see if I can locate a leak and all is good
I did sensor swap with my wife's pt cruiser as well to rule out any annoying sensor issues.
I'm at a loss at this point.
I can feel the pump working and I made sure there was fuel coming out the front of the car to rule out and kinks in the line and what not.
I've reset the ecu a number of times but keep getting this code (p0171(
Now, I've heard there was a relay intergraded in the fuse box and I've noticed my turning signal don't work or my cruse control and my horn don't work but it worked when locking. Now it don't work.
Can it be my fuse box just took a giant dump??
Also when it starts I push the gas but all it does is bogs down and dies
Quote:
Originally Posted by mrwade01 View Post
ROFL ! ! ! Okay I can't believe I get to say this but... "Don't panic, step back guys I got this"!!
First of all, Hi Boomcruiser06 and welcome to the forum! I think you will find that there is an invaluable wealth of information here provided by a bunch of great peeps that are eager to help. While we roll up our sleeves and prepare to dive in, why don't you head over to the "Welcome New PT Cruiser Members" section and tell us a little about yourself.
As far as the issues you are having with your Cruiser, it SCREAMS TIPM to me. Do you have any "pick and pull" salvage yards nearby? So far from what I've learned, you should be able to use a TIPM from a 06 to an 09. While there is a risk in salvage parts I replaced mine for 30 bucks same day as apposed to spending between two and five hundred and waiting Dog only knows how long for shipping. It's a gamble but with really good odds.
P0171 - Fuel System 1/1 Lean

Possible causes:

1. Restricted fuel supply line
2. Fuel pump inlet strainer plugged
3. Fuel pump module
4. O2 Signal circuit
5. O2 Return circuit
6. O2 Sensor heater operation
7. O2 Sensor
8. Map sensor operation
9. ECT sensor operation
10. Engine mechanical problem
11. Fuel filter/pressure regulator
12. PCM

Before looking at the TIPM as a possible cause we need to look at why the P0171 is being triggered. You indicated you are getting fuel but what is the fuel pressure? It should be 58 +/- 5 PSI. Many members could have saved funds and time if they had checked the fuel pressure before looking at other possibilities. If a component is shorting out it can affect the TIPM so we need to look at all the circuits that might affect the outcome.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 26 Jun 2017 at 02:21 pm.
Reply With Quote
  #9 (permalink)  
Old 26 Jun 2017, 01:54 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,267
Default Re: Help please. Pt dies after 10 seconds

Quote:
Originally Posted by rckstein View Post
I just called a local dealership and the part number for a replacement TIPM for my PT (the same as yours) is R6049719AR with a list price of $745 with exchange core charge is $125 and per the parts person, it must be programmed to the vehicle. Also, the ones from Chrysler are remanufactured.

There are cheaper ones available, for instance on RockAuto and watching the short video for the Dorman one, it's supposed to be plug and play replacement.

My PT didn't originally come equipped with driving lights, but I had the kit added by the dealership before I took possession of the vehicle. So that option had to be programmed into the vehicle. I just don't know if it gets programmed into the PCM or TIPM, and if I replace the TIPM, will I have to take it back to a dealership to have it reprogrammed? I guess I would find pretty quick because if the driving lights don't work again after replacement of the TIPM, then it would require a visit to the dealership for programming. But according to the short video on the RockAuto website under the Dorman TIPM, you program it using the vehicle key and the replacement TIPM learns the VIN.
When the OP posted that trading out the salvage TIPM fixed his issues, I was in the middle of a long dissertation where I would have tried drying out the TIPM and other connections.

But what I liked about his solution (if it actually works) is that the programming of the TIPM is not for the SKIM (like a PCM needs), but simply to work in that model of vehicle. And if that's the case, using the TIPM out of another similar model PT will likely work as is. We know that the 2nd Gen instrument cluster works this way so there's good reason to believe the TIPM does too. The programming procedure is not required for a salvage cluster from a like model. And that Dorman video may be refereeing to a different TIPM on the "faster" CANbus on other cars, and only generally applies to PT's.

But I guess we will know if and when the OP returns to report how his transplanted TIMP is doing. It's cool stuff either way.
rckstein likes this.
__________________

Last edited by Handy_Cruiser; 26 Jun 2017 at 01:57 pm.
Reply With Quote
  #10 (permalink)  
Old 26 Jun 2017, 03:25 pm
Fresh Cruiser
 
Join Date: Jun 2017
Posts: 16
Default Re: Help please. Pt dies after 10 seconds

Quote:
Originally Posted by ptcruisersteve View Post
P0171 - Fuel System 1/1 Lean

Possible causes:

1. Restricted fuel supply line
2. Fuel pump inlet strainer plugged
3. Fuel pump module
4. O2 Signal circuit
5. O2 Return circuit
6. O2 Sensor heater operation
7. O2 Sensor
8. Map sensor operation
9. ECT sensor operation
10. Engine mechanical problem
11. Fuel filter/pressure regulator
12. PCM

Before looking at the TIPM as a possible cause we need to look at why the P0171 is being triggered. You indicated you are getting fuel but what is the fuel pressure? It should be 58 +/- 5 PSI. Many members could have saved funds and time if they had checked the fuel pressure before looking at other possibilities. If a component is shorting out it can affect the TIPM so we need to look at all the circuits that might affect the outcome.
I'm assuming the pump is what must of triggered something. I put the old pump back in and the car won't even start. But when I put the new one in it starts and idles like new then 10 seconds later or so it sputters and dies.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts, runs for a few seconds, then dies Cmoore Tech & Performance Forum 5 28 Feb 2016 08:59 am
Fan keeps running for several seconds dm4 Tech & Performance Forum 4 13 Nov 2015 02:30 pm
Air Conditioner pressure from 0 to 45 in 2 seconds PlasticArdvark Tech & Performance Forum 3 22 Jul 2013 10:48 am


All times are GMT -5. The time now is 11:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors