PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
06 Pt cruiser Touring convertible P0700

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 Jul 2017, 04:18 pm
DS1 DS1 is offline
Fresh Cruiser
 
Join Date: Jul 2017
Posts: 4
Default 06 Pt cruiser Touring convertible P0700

Hey Guys, so my girlfriend has an 06 convertible, and with a little tlc weve been able to get it running and it is an amazing ride. We've had a problem however that we cant seem to pinpoint. The code p0700 pops up, and the transmission goes into limp mode, but it's not consistent. When she takes the car for a drive it works great, at first, no engine light or anything. Then, when she shuts the car off after getting hot and than restarts it, numerous things go haywire and than the transmission goes straight into limp mode. I'm thinking there is a connection somewhere being severed when it gets hot. Can anyone point me in the right direction?

We brought the car to a dealer ship where the mechanic told me the TCM is not communicating and that the computer needs to be replaced, which we did and nothing changed. Another thing that seems to happen is the ignition sometimes goes out when this problem happens.
Reply With Quote
  #2 (permalink)  
Old 04 Jul 2017, 04:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 06 Pt cruiser Touring convertible P0700

Quote:
Originally Posted by DS1 View Post
Hey Guys, so my girlfriend has an 06 convertible, and with a little tlc weve been able to get it running and it is an amazing ride. We've had a problem however that we cant seem to pinpoint. The code p0700 pops up, and the transmission goes into limp mode, but it's not consistent. When she takes the car for a drive it works great, at first, no engine light or anything. Then, when she shuts the car off after getting hot and than restarts it, numerous things go haywire and than the transmission goes straight into limp mode. I'm thinking there is a connection somewhere being severed when it gets hot. Can anyone point me in the right direction?

We brought the car to a dealer ship where the mechanic told me the TCM is not communicating and that the computer needs to be replaced, which we did and nothing changed. Another thing that seems to happen is the ignition sometimes goes out when this problem happens.


First thing I would suggest is that you take the Pt Cruiser to a transmission repair shop where they can give you the transmission trouble codes for free.

Can you give more details of how the ignition is going out?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 pt cruiser touring sedan p0882 p0700 theholdenz Tech & Performance Forum 1 01 Jul 2015 08:25 pm
F/S 2005 Chrysler PT Cruiser Turbo Touring Convertible ATX compdr59 Classifieds: For Sale/Trade 7 30 Dec 2013 10:15 am
2005 PT CRUISER CONVERTIBLE TOURING EDITION 05NillaVert Classifieds: For Sale/Trade 2 25 Jun 2012 02:12 am
'07 PT Cruiser Convertible Touring Turbo PTFORME Classifieds: For Sale/Trade 9 18 Sep 2010 10:59 pm
2007 PT Cruiser Touring Edition Convertible Amethyst Classifieds: For Sale/Trade 1 30 Oct 2009 09:55 pm


All times are GMT -5. The time now is 05:05 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors