PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Ignition system???

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jul 2017, 10:36 am
Fresh Cruiser
 
Join Date: Jul 2017
Posts: 6
Default Ignition system???

Good morning, I have a 03 pt and have been experiencing a stumble or jerking condition mostly on hard acceleration and when driving uphill. Also intermittently on the freeway but not very often. Common sense suggests a misfire. However I have recently done a tune up and the are no trouble codes. Any suggestions would be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 20 Jul 2017, 10:59 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,263
Default Re: Ignition system???

Take half a bottle of "Heat" fuel dryer and half a red bottle of regular STP gas treatment. Put each in the tank and then top off with fuel. Then see if the problem goes away after a little driving.

Water and or trash in the gas tank will do exactly what you describe and often throw no codes on a PT Cruiser.
__________________

Last edited by Handy_Cruiser; 20 Jul 2017 at 11:01 am.
Reply With Quote
  #3 (permalink)  
Old 20 Jul 2017, 11:12 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: Ignition system???

Quote:
Originally Posted by davsptloser View Post
Good morning, I have a 03 pt and have been experiencing a stumble or jerking condition mostly on hard acceleration and when driving uphill. Also intermittently on the freeway but not very often. Common sense suggests a misfire. However I have recently done a tune up and the are no trouble codes. Any suggestions would be greatly appreciated.
Welcome to the forum.

Has the fuel pressure been checked? Should be 58 +/-5 PSI.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 20 Jul 2017, 11:19 am
Fresh Cruiser
 
Join Date: Jul 2017
Posts: 6
Default Re: Ignition system???

Fuel pressure has not been checked yet but look into it.
Reply With Quote
  #5 (permalink)  
Old 20 Jul 2017, 11:32 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,689
Default Re: Ignition system???

Get under it and tap the catalytic converter with a rubber mallet. If you hear it rattling, it's coming apart and clogging.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #6 (permalink)  
Old 20 Jul 2017, 11:44 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,636
Default Re: Ignition system???

Quote:
Originally Posted by davsptloser View Post
Good morning, I have a 03 pt and have been experiencing a stumble or jerking condition mostly on hard acceleration and when driving uphill. Also intermittently on the freeway but not very often. Common sense suggests a misfire. However I have recently done a tune up and the are no trouble codes. Any suggestions would be greatly appreciated.
You are missing to much information for any real "guessing" here!
BEFORE you do anything I recommend to answer a few more questions.

I would first like to ask:
Did this start to happen before your "tune up"?
How did you checked for DTC's?
What and when did you replace for your "tune up"?
What other things did you clean having to do with the engine i.e air filter cleaning the IAC and or TB etc.?
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #7 (permalink)  
Old 20 Jul 2017, 12:01 pm
Fresh Cruiser
 
Join Date: Jul 2017
Posts: 6
Default Re: Ignition system???

The problem began after the tune was done. For the tuneup I replaced the spark plugs and wires, oil and filter, and the air filter. I did not feel that the coil itself was in need of replacing as there were no illuminated mil nor were there any codes pending or stored. Also I used an obd scanner that I purchased a few years ago.
Reply With Quote
  #8 (permalink)  
Old 20 Jul 2017, 12:02 pm
Fresh Cruiser
 
Join Date: Jul 2017
Posts: 6
Default Re: Ignition system???

I also clean the throttle body but did not tamper with the IAC
Reply With Quote
  #9 (permalink)  
Old 20 Jul 2017, 12:53 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,689
Default Re: Ignition system???

Start by checking your plug wire connections on the coil and plugs. Make sure they're TIGHT. You should feel a slight click when they're fully seated on the plugs and make sure you pushed them in all the way on the coil. Any chance you left a sensor unplugged after cleaning the throttle body?
__________________


Aspire to inspire before you expire.
Reply With Quote
  #10 (permalink)  
Old 20 Jul 2017, 01:07 pm
Fresh Cruiser
 
Join Date: Jul 2017
Posts: 6
Default Re: Ignition system???

I have checked the wire connections. They are all right and I did not unplug anything when I cleaned the throttle. I removed the air and the intake manifold which exposed both sides of the throttle. Almost wondering if there is a vacuum hose somewhere that may be cracked or rotted.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No ignition, please help! nickcruiser General PT Cruiser Discussions 9 07 Dec 2015 04:49 pm
%#^&&* ignition key!! wompus General PT Cruiser Discussions 19 02 Aug 2013 04:57 pm
ignition system gitch Tech & Performance Forum 4 26 Jan 2012 07:00 pm
msd ignition oeldisplay Tech & Performance Forum 4 19 Jan 2009 05:32 pm
Ignition Key uskeith Tech & Performance Forum 7 17 May 2008 05:45 am


All times are GMT -5. The time now is 09:57 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors