PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Finally out of 2nd gear but now trany is worse

 
Like Tree2Likes
  • 1 Post By rckstein
  • 1 Post By NormsPT

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Jul 2017, 08:30 pm
Fresh Cruiser
 
Join Date: Apr 2015
Location: Peculiar, MO
Posts: 8
Question Finally out of 2nd gear but now trany is worse

Retired a couple years ago after driving my 2005 PT Limited 98 miles a day to work and back plus trips that put over 250,000 on it. Ran fine with normal maintenance until it started sticking in 2nd gear when starting up. Usually turn it off and on would put the tran back to normal. Finally that did not work anymore. Code was P0700.

After reading various posts on this forum I decided to try changing the input and output speed sensors. No change.

Replaced the TCM - no change.

Replaced the tran with a used 2006 unit with 26,000 miles a month ago.

No change but now the code was P0881. Checked the TCM relay and no signal or ground on control side. Placed PCM with rebuilt - no change.

Started checking the wiring and 2 ground wires came off in my hand from the connection on the right side of the frame where 10 black wires came together.

Repaired that and tran worked for one trip but then back to only second gear and a code P0841.

Rechecked repair of grounding wires and found one was only connect by 2 stands - restripped all ten wires and reattached. Tran back to working through all gears but now the shift points seems to be much higher and occasionally the tran will lurch or downshift but will also run fine if you use very steady acceleration.

Checked fluid level and it is within normal range when hot.

I saw somewhere in the threads about a Quick Learn procedure - what is that and do I need to do it? Other suggestions?

Thanks
Reply With Quote
  #2 (permalink)  
Old 27 Jul 2017, 08:51 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Finally out of 2nd gear but now trany is worse

Quote:
Originally Posted by NormsPT View Post
Retired a couple years ago after driving my 2005 PT Limited 98 miles a day to work and back plus trips that put over 250,000 on it. Ran fine with normal maintenance until it started sticking in 2nd gear when starting up. Usually turn it off and on would put the tran back to normal. Finally that did not work anymore. Code was P0700.

After reading various posts on this forum I decided to try changing the input and output speed sensors. No change.

Replaced the TCM - no change.

Replaced the tran with a used 2006 unit with 26,000 miles a month ago.

No change but now the code was P0881. Checked the TCM relay and no signal or ground on control side. Placed PCM with rebuilt - no change.

Started checking the wiring and 2 ground wires came off in my hand from the connection on the right side of the frame where 10 black wires came together.

Repaired that and tran worked for one trip but then back to only second gear and a code P0841.

Rechecked repair of grounding wires and found one was only connect by 2 stands - restripped all ten wires and reattached. Tran back to working through all gears but now the shift points seems to be much higher and occasionally the tran will lurch or downshift but will also run fine if you use very steady acceleration.

Checked fluid level and it is within normal range when hot.

I saw somewhere in the threads about a Quick Learn procedure - what is that and do I need to do it? Other suggestions?

Thanks
Welcome to the forum even though you joined in '15

I don't know about putting the '06 transmission into your '05, on the '06 the TCM is built into the PCM where on the Gen1, the TCM is a separate component. Did your PT have a separate TCM?

Since you changed the transmission and PCM, I believe your vehicle needs the QuickLearn procedure programmed into it and that can only be done at a high end transmission shop that has the proper equipment, or the dealership.
Reply With Quote
  #3 (permalink)  
Old 27 Jul 2017, 08:57 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,652
Default Re: Finally out of 2nd gear but now trany is worse

The basic 41TE/A604 are all pretty much the same..
Not that it matter but my race transmission I am building is from a 2006 NA that will be going into my 05 GT.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #4 (permalink)  
Old 28 Jul 2017, 10:23 am
Fresh Cruiser
 
Join Date: Apr 2015
Location: Peculiar, MO
Posts: 8
Default Re: Finally out of 2nd gear but now trany is worse

Thanks, I'll check into it.
Reply With Quote
  #5 (permalink)  
Old 28 Jul 2017, 07:34 pm
Fresh Cruiser
 
Join Date: Apr 2015
Location: Peculiar, MO
Posts: 8
Default Re: Finally out of 2nd gear but now trany is worse

Sorry but I misspoke - I was getting a P0891 TCM Relay Voltage Hi (not P0841).

When to move the PT and it was stuck back in 2nd. Rechecked codes - Still P0891.

Tried to move PT again and now it will not even try to turn over - code P0562 (battery voltage low) but checked battery and it reads 12.50V and I get same reading at the ground point I repaired.

Also I've have a P0462 (fuel lever sensor low) for several months.

Any idea what's going on with the wiring?

Thanks

Last edited by NormsPT; 30 Jul 2017 at 01:47 pm. Reason: Found info on P0562 but need locations of G100, G101, G102 and G103 to start diagnosing.
Reply With Quote
  #6 (permalink)  
Old 01 Aug 2017, 01:26 pm
Fresh Cruiser
 
Join Date: Apr 2015
Location: Peculiar, MO
Posts: 8
Default Re: Finally out of 2nd gear but now trany is worse

Quote:
Originally Posted by NormsPT View Post
Sorry but I misspoke - I was getting a P0891 TCM Relay Voltage Hi (not P0841).

When to move the PT and it was stuck back in 2nd. Rechecked codes - Still P0891.

Tried to move PT again and now it will not even try to turn over - code P0562 (battery voltage low) but checked battery and it reads 12.50V and I get same reading at the ground point I repaired.

Also I've have a P0462 (fuel lever sensor low) for several months.

Any idea what's going on with the wiring?

Thanks
Well I decided to trace out the wiring and removed the battery. I double checked that the battery cables had zero resistance. I took the TCM power relay out and checked for proper ground on the control side and it was (if the attached the correct diagram). I switched it with the horn relay and put the battery back in to test the B+ side. When I turned the ignition switch to start (habit) and it started.

Rechecked codes and now I'm back to just P0700, P0891 and P0462. No P0562 ?!?

Drove the PT around but still in second gear. No new codes.

Any ideas on where the P0861 problem might be?

Thanks
Reply With Quote
  #7 (permalink)  
Old 01 Aug 2017, 03:29 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Finally out of 2nd gear but now trany is worse

Quote:
Originally Posted by NormsPT View Post
Well I decided to trace out the wiring and removed the battery. I double checked that the battery cables had zero resistance. I took the TCM power relay out and checked for proper ground on the control side and it was (if the attached the correct diagram). I switched it with the horn relay and put the battery back in to test the B+ side. When I turned the ignition switch to start (habit) and it started.

Rechecked codes and now I'm back to just P0700, P0891 and P0462. No P0562 ?!?

Drove the PT around but still in second gear. No new codes.

Any ideas on where the P0861 problem might be?

Thanks
This is what I found on the P0861:

P0861 Chrysler Gear Shift Module A Communication Circuit Low

P0861 Chrysler Gear Shift Module A Communication Circuit Low

I still think because you have switched so many components that you still need to take your vehicle to a shop to have the Quick Learn procedure programmed into it.

Gkon likes this.

Last edited by rckstein; 01 Aug 2017 at 04:02 pm.
Reply With Quote
  #8 (permalink)  
Old 01 Aug 2017, 06:00 pm
Fresh Cruiser
 
Join Date: Apr 2015
Location: Peculiar, MO
Posts: 8
Default Re: Finally out of 2nd gear but now trany is worse

Thanks again. Now that I can limp it to a dealer I'll try that.
Gkon likes this.
Reply With Quote
Reply

Tags
lurching, p0841, p0881


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mopar ATF+4 Trany Fluid? red98gt Tech & Performance Forum 4 19 Aug 2015 07:53 am
Hard to shift into gear, worse when cold Swingingspeedy Tech & Performance Forum 29 19 Nov 2014 09:12 pm
2002 Dream Cruiser trany swap?!?! dougrose Tech & Performance Forum 2 07 Feb 2009 05:41 pm
Where else to use Synthetic Fluids? Trany? nozzano22 General PT Cruiser Discussions 8 09 Jul 2004 03:37 pm
trany fluid question Jimbo General PT Cruiser Discussions 10 21 Jan 2004 04:01 am


All times are GMT -5. The time now is 03:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors