PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Engine Back In Now What

 
Like Tree5Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Aug 2017, 02:53 pm
Regular Cruiser
 
Join Date: Dec 2016
Location: Wisconsin
Posts: 121
Default Engine Back In Now What

I finished putting the engine back in last night turn the key and nothing but cranks. It was too late to look at it more but I'm hoping it is just something minor.
__________________
2002 Limited Edition 2.4 Auto with 177k Miles
Reply With Quote
  #2 (permalink)  
Old 05 Aug 2017, 02:56 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,300
Default Re: Engine Back In Now What

First thing I would suggest is to see if you have spark on all cylinders and fuel pressure.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 05 Aug 2017, 04:14 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,328
Default Re: Engine Back In Now What

Many users have mixed up the cam sensor & coil plug..they are the same. Try switching them.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #4 (permalink)  
Old 06 Aug 2017, 01:17 am
Regular Cruiser
 
Join Date: Dec 2016
Location: Wisconsin
Posts: 121
Default Re: Engine Back In Now What

Quote:
Originally Posted by LionPT View Post
Many users have mixed up the cam sensor & coil plug..they are the same. Try switching them.
Thanks Lion I'll check it. I didn't get a chance to work on it today but tomorrow morning I'll go over it. I'm assuming at this point it's going to be something simple.
__________________
2002 Limited Edition 2.4 Auto with 177k Miles
Reply With Quote
  #5 (permalink)  
Old 06 Aug 2017, 06:41 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,706
Default Re: Engine Back In Now What

Since it was dark, I'd suspect you may have missed getting one or two connectors plugged in. Daylight is your friend for this sort of thing. Or a really bright flash light!
__________________


Aspire to inspire before you expire.
Reply With Quote
  #6 (permalink)  
Old 06 Aug 2017, 03:57 pm
Regular Cruiser
 
Join Date: Dec 2016
Location: Wisconsin
Posts: 121
Default Re: Engine Back In Now What

Quote:
Originally Posted by LionPT View Post
Many users have mixed up the cam sensor & coil plug..they are the same. Try switching them.
I went over the connections everything was plugged in. I then checked if there was spark...there's none. I switched the Cam sensor and the coil connector Still no spark. I'll check fuses next. I can't think of what else it could be at this point as there isn't much I haven't replaced under the hood or under the car.

I generally don't have these issues but this seems to be a bit of a mystery.
__________________
2002 Limited Edition 2.4 Auto with 177k Miles
Reply With Quote
  #7 (permalink)  
Old 06 Aug 2017, 05:35 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,706
Default Re: Engine Back In Now What

What kind of shape are the ground connections on the driver side fender in? Check for broken wires there.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #8 (permalink)  
Old 06 Aug 2017, 05:38 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,300
Default Re: Engine Back In Now What

I would suggest disconnecting the Camshaft sensor and try to start it. It could take up to ten seconds for the engine to start as it will be in limp mode without the Camshaft sensor. If it starts then you might have an ignition timing issue.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #9 (permalink)  
Old 06 Aug 2017, 08:05 pm
Regular Cruiser
 
Join Date: Dec 2016
Location: Wisconsin
Posts: 121
Default Re: Engine Back In Now What

After my last post I went out and tested the cam sensor...It was bad. Replaced the cam sensor hit the key and perfect. The cruiser is back on the road and running great. Thanks everyone
rckstein and Gkon like this.
__________________
2002 Limited Edition 2.4 Auto with 177k Miles
Reply With Quote
  #10 (permalink)  
Old 06 Aug 2017, 08:16 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: Engine Back In Now What

Quote:
Originally Posted by dsab View Post
After my last post I went out and tested the cam sensor...It was bad. Replaced the cam sensor hit the key and perfect. The cruiser is back on the road and running great. Thanks everyone
Glad to hear that your PT is back up and running

What a coinkydink that the sensor went bad while you had the engine out. Maybe that's all that was wrong with your PT to start with
Gkon likes this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can PT front seat back upholstery be interchanged, non air bag to air bag seat back. ptprice General PT Cruiser Discussions 4 06 May 2017 02:59 pm
Back again Check engine light now mahgninnuc68 Tech & Performance Forum 3 19 Feb 2012 04:33 pm
Hump back hatch back conversion... Metaltwister Exterior Accessories Forum 48 14 Sep 2011 11:00 pm
better put your back seats back Ctown General PT Cruiser Discussions 0 26 Feb 2006 11:21 pm


All times are GMT -5. The time now is 03:35 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors