PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
fuel pump/starting problems

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Aug 2017, 08:30 pm
Fresh Cruiser
 
Join Date: Aug 2017
Posts: 6
Default fuel pump/starting problems

Hi guys I have a problem with my wifes 06 PT. it won't start the fuel gauge reads empty there is power back to the plug for the pump. Voltages at the plug are Big blue/ orange stripe wire 11 volts key on, small blue/ white stripe 11.83 volts key on or off, big black wire 9.82 volts key on 5.42 volts key off, small black/ green stipe no voltage. I tried hooking it up directly to another battery using another plug connecting the big blue /orange stripe to positive post and the big black to the neg, the other two wires not hooked up, turned key on the car started and runs normal fuel gauge says full. Any ideas on what the problem is or what direction to look in ? Thanks

Last edited by parker1; 10 Aug 2017 at 08:33 pm.
Reply With Quote
  #2 (permalink)  
Old 10 Aug 2017, 08:45 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: fuel pump/starting problems

I would suggest you check the ASD relay and see if it is working properly.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 11 Aug 2017 at 12:27 am.
Reply With Quote
  #3 (permalink)  
Old 10 Aug 2017, 09:14 pm
Fresh Cruiser
 
Join Date: Aug 2017
Posts: 6
Default Re: fuel pump/starting problems

Hi ptcruisersteve thanks for the responce that was my first thought but In the fuse panel there is no asd relay as a matter of fact there is no relays there at all and I can't find any other place they would be? the relays are listed at the parts store but I can't find them anywhere
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2017, 09:19 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,331
Default Re: fuel pump/starting problems

Drivers side right corner.

2006 Engine Compartment-edit.jpg

Starter & ASD.jpg
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 10 Aug 2017, 09:42 pm
Fresh Cruiser
 
Join Date: Aug 2017
Posts: 6
Default Re: fuel pump/starting problems

Thanks a million I'll try that tommorow
Reply With Quote
  #6 (permalink)  
Old 11 Aug 2017, 06:29 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,331
Default Re: fuel pump/starting problems

You can swap the ASD with 1 of the fan relays...left side of radiator.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #7 (permalink)  
Old 11 Aug 2017, 05:25 pm
Fresh Cruiser
 
Join Date: Aug 2017
Posts: 6
Default Re: fuel pump/starting problems

Well I tried swapping the asd with a new relay ,its not the problem I am wondering why the big black wire on the pump plug has voltage on it are the 2 black wires not grounds ? and the other two supply power to the pump and sending unit ?
Reply With Quote
  #8 (permalink)  
Old 11 Aug 2017, 05:32 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: fuel pump/starting problems

The fuel pump control is done through the TIPM. The TIPM receives an input signal from the PCM. Once the TIPM receives the signal, it will output a 12 volt supply to the fuel pump module turning the pump on.

Does your Pt Cruiser have the TIPM? It should be right behind the air filter.

2006 IntegratedPowerModule.jpg

This is link to another thread that had the TIPM issue. The member repaired the TIPM.
Fuel pump relay
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 11 Aug 2017 at 05:38 pm.
Reply With Quote
  #9 (permalink)  
Old 11 Aug 2017, 06:38 pm
Fresh Cruiser
 
Join Date: Aug 2017
Posts: 6
Default Re: fuel pump/starting problems

Yes its identical to the photo you posted I don't have the fuse layout (what each one is for ) though. Can I just hot wire the fuel pump and bypass all the trouble ?

Last edited by parker1; 11 Aug 2017 at 06:44 pm.
Reply With Quote
  #10 (permalink)  
Old 11 Aug 2017, 06:59 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: fuel pump/starting problems

Quote:
Originally Posted by parker1 View Post
Yes its identical to the photo you posted I don't have the fuse layout (what each one is for ) though. Can I just hot wire the fuel pump and bypass all the trouble ?
I don't have enough knowledge to give you advice on this question. Maybe some other members can help you. You might send Partyd a private message and ask him what his advice would be. Please do post what you find out.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply

Tags
fuel gauge, fuel pump, fuel tank, wiring, wiring harness


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car not starting; fuel pump? ShineHigh247 Tech & Performance Forum 7 17 Mar 2017 08:55 am
New fuel pump, but now no fuel to front? bundixlake Tech & Performance Forum 14 21 Mar 2014 09:41 pm
fuel pump, fuel filter or o2 sensor? Joey Tech & Performance Forum 12 02 Apr 2013 07:51 pm
Fuel pump going out? desarae77 Tech & Performance Forum 15 02 Apr 2013 07:43 pm
2002 PT (in tank) Fuel Pump/ Fuel Sender cruiserich Classifieds: For Sale/Trade 0 27 Jan 2009 06:08 pm


All times are GMT -5. The time now is 10:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors