PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Pop/Clunk after starting - Terrible Mileage

 
Like Tree2Likes
  • 1 Post By NitroPT
  • 1 Post By stevenlee34983

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Sep 2017, 10:57 am
Fresh Cruiser
 
Join Date: Apr 2017
Location: So. FL 2006 Limited
Posts: 9
Default Pop/Clunk after starting - Terrible Mileage

A few seconds (3-5) after starting I hear a pop/clunk type of sound from the engine bay, this is without moving, car starts right up and then this weird noise

This doesn't happen all the time, I'm hoping it's not something in the transmission sticking (it's manual)

Also I'm getting 15 mpg, I replaced the plugs and am going to replace the oxygen sensor, I also did the valve cover gasket and while doing it I noticed the motor to be very clean on the insides, but since the valve train was noisy due to what I think was a dirty lifter, I ordered some lifters to do with the timing job, I don't think the cat is clogged, but maybe the pop/clunk is a chunk of the honeycomb that came loose, although it seems unlikely that it would make that much noise


Maintenance done
Bought it about a year ago and replaced the whole suspension and installed urethane inserts in the lower torque strut


Anybody ever have this noise?

*edit 2006 non-turbo Limited*

Last edited by stevenlee34983; 23 Sep 2017 at 12:04 pm. Reason: adding year
Reply With Quote
  #2 (permalink)  
Old 23 Sep 2017, 11:59 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,815
Default Re: Pop/Clunk after starting - Terrible Mileage

It helps if you put the year and model?????
rob302 likes this.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 23 Sep 2017, 12:07 pm
Fresh Cruiser
 
Join Date: Apr 2017
Location: So. FL 2006 Limited
Posts: 9
Default Re: Pop/Clunk after starting - Terrible Mileage

sorry, just edited the post to say it is 2006, has 140k miles
rob302 likes this.
Reply With Quote
  #4 (permalink)  
Old 30 Sep 2017, 05:09 pm
Young Cruiser
 
Join Date: Nov 2015
Location: plant city fl.
Posts: 73
Default Re: Pop/Clunk after starting - Terrible Mileage

many many things it could be,without being there with my stethoscope I would just be guessing
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Terrible Gas Mileage TaylorMade General PT Cruiser Discussions 13 12 Mar 2017 05:51 pm
Clunk/Ping Sound When Starting Off bob2006 General PT Cruiser Discussions 5 17 Nov 2015 07:46 pm
Terrible gas mileage ontrack123 Tech & Performance Forum 15 17 Mar 2013 05:57 pm
Terrible missfire? allhale09 Tech & Performance Forum 8 12 Apr 2009 09:24 pm
2006 PT Limited Ed Mileage is terrible. vetteloverpa General PT Cruiser Discussions 45 11 Mar 2008 12:09 am


All times are GMT -5. The time now is 06:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors