PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
01 pt cruiser problem

 
Like Tree5Likes
  • 1 Post By Tmc
  • 1 Post By chuzz
  • 1 Post By oldthom
  • 2 Post By soyomb

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Sep 2017, 10:50 pm
Tmc Tmc is offline
Fresh Cruiser
 
Join Date: Sep 2017
Posts: 1
Default 01 pt cruiser problem

My 01 pt cruiser died while driving down the road. Popped into neutral cranked back no prob. Not that it's home it won't crank. Turns over but won't crank. Timing belt is good, battery good, buy now have a ticking noise coming from driver side next to the engine. And there's no fire. Checked codes and got p0601, p1299, and p1684please help I'm at a loss.
Handy_Cruiser likes this.
Reply With Quote
  #2 (permalink)  
Old 29 Sep 2017, 07:31 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,830
Default Re: 01 pt cruiser problem

I'd try cleaning the IAC, disconnecting the battery for 5 minutes, step on the brake pedal and then reconnect the battery. Start the car and see if the codes return. BUT, I'm NOT a mechanic and don't claim to be one.
Handy_Cruiser likes this.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 29 Sep 2017, 11:34 am
oldthom's Avatar
Regular Cruiser
 
Join Date: Aug 2017
Location: Lockhart, Texas
Posts: 126
Default Re: 01 pt cruiser problem

Chuzz has got the right idea here. P1299 only points to the IAC and P1684 sea the battery has been disconected recently. Cleaning the IAC and checking those grounds to the car from the cables and cleaning the battery posts is a good start.
Handy_Cruiser likes this.
__________________
2004 LE "Dolly" 61K miles
Reply With Quote
  #4 (permalink)  
Old 29 Sep 2017, 05:26 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: 01 pt cruiser problem

Quote:
Originally Posted by Tmc View Post
My 01 pt cruiser died while driving down the road. Popped into neutral cranked back no prob. Not that it's home it won't crank. Turns over but won't crank. Timing belt is good, battery good, buy now have a ticking noise coming from driver side next to the engine. And there's no fire. Checked codes and got p0601, p1299, and p1684please help I'm at a loss.
If the above recommendation doesn't fix your problem, crawl underneath the passenger side of the engine and check the wire loom to see if it's intact. On my 2001, the wiring was lying on the half shaft and was chafed to the point of exposed wires.
chuzz and oldthom like this.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #5 (permalink)  
Old 30 Sep 2017, 04:33 pm
Young Cruiser
 
Join Date: Nov 2015
Location: plant city fl.
Posts: 73
Default Re: 01 pt cruiser problem

try spraying carb cleaner down the throttle body and quickly try to start it,if it trys to start, then you have a fuel pressure problem.. the clicking your hearing sounds like a relay in the relay box.. if it trys to start with the carb cleaner,I would inspect the fuel pump relay since you have a clicking noise and a no start that I take it come about at the same time, if you have spark, the cams are in time, and fuel and compression it will run, take anyone of those away and it will not
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
One problem after the next with my 09' Cruiser Jayalexandra General PT Cruiser Discussions 11 13 Jul 2016 07:18 am
-02 PT Cruiser AC problem jtammel Tech & Performance Forum 1 24 Jun 2014 05:25 am
01 Pt cruiser problem bmdakk General PT Cruiser Discussions 2 06 May 2013 10:41 am
Problem with my Mom's PT Cruiser GT silverwolf22 General PT Cruiser Discussions 5 14 Nov 2010 02:48 am
04 Cruiser AC problem (I think) mscaho Tech & Performance Forum 9 20 Aug 2007 12:58 pm


All times are GMT -5. The time now is 11:52 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors