PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 Cruiser Starting issue -- or not?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Nov 2017, 02:14 pm
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 32
Default 2006 Cruiser Starting issue -- or not?

The other day I drove home and turned of the car. The next morning it would not start, it just cranked. This weekend I got to work on the car. Still would not start just crank. I checked and I had spark at the plugs. Pulled the sensor and confirmed the timing belt as good. Could not find a test port for the fuel so I added some fuel to air intake. It turned spurted like it wanted to start.
Not being able to actually get my hands on the fuel line and as I suspected the fuel pump I dropped the tank. Pulled the pump and tested it and it was good.

But it all back together and it started right up....WTF....

What am I missing?
Is this likely to happen again?
__________________
2006. 2.4 Vin Code "B".
Reply With Quote
  #2 (permalink)  
Old 03 Nov 2017, 05:29 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,240
Default Re: 2006 Cruiser Starting issue -- or not?

If your Pt Cruiser has the TIPM the information below might help you.

2006 IntegratedPowerModule.jpg

The fuel pump control is done through the TIPM. The TIPM receives an input signal from the PCM. Once the TIPM receives the signal, it will output a 12 volt supply to the fuel pump module turning the pump on.

One member has a problem with no power feed going to the fuel pump and had to repair the TIPM. The link below might help.

Fuel pump relay
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 03 Nov 2017, 06:58 pm
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 32
Default Re: 2006 Cruiser Starting issue -- or not?

Interesting read. Thank you. However it does not state what wires to check / bypass and also the car is now running.....

If this is a one off occurrence i'm fine but I fear it might be intermittent. I am trying to be proactive before it strands me somewhere other than home.
__________________
2006. 2.4 Vin Code "B".
Reply With Quote
  #4 (permalink)  
Old 05 Nov 2017, 05:10 pm
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 32
Default Re: 2006 Cruiser Starting issue -- or not?

So I drove it for two days and today it is the same thing. Cranks but has no fuel. Still no codes.


Help please?
__________________
2006. 2.4 Vin Code "B".
Reply With Quote
  #5 (permalink)  
Old 05 Nov 2017, 05:35 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,240
Default Re: 2006 Cruiser Starting issue -- or not?

We don't have access to the TIPM circuit diagram. If you are asking for the wiring diagram for the output and input wires going to the TIPM you would need to get the 2nd generation factory service manual. From your previous posts it seems there might be a bad solder joint inside the TIPM for the fuel relay. Does it seem like it does it after it gets hot. My 2007 Pt Cruiser had an intermittent problem for a few weeks not starting and when we open the hood to let it cool off it would start again.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 05 Nov 2017 at 05:38 pm.
Reply With Quote
  #6 (permalink)  
Old 05 Nov 2017, 07:24 pm
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 32
Default Re: 2006 Cruiser Starting issue -- or not?

Actually seems to be the opposite. Drives fine all day long and in the AM will not start.

How can I check for voltage at the fuel pump without dropping the tank?
__________________
2006. 2.4 Vin Code "B".
Reply With Quote
  #7 (permalink)  
Old 05 Nov 2017, 07:45 pm
rckstein's Avatar
Obsessed Cruiser
 
Join Date: Dec 2010
Location: Euless, TX
Posts: 12,031
Default Re: 2006 Cruiser Starting issue -- or not?

Quote:
Originally Posted by selkov View Post
Actually seems to be the opposite. Drives fine all day long and in the AM will not start.

How can I check for voltage at the fuel pump without dropping the tank?
My PT had the same issues that it appears that yours is having. After sitting all night, it would have a long crank on a cold engine. I had a fuel system pressure test done and the fuel pump was providing plenty of fuel pressure once the vehicle was started and it would run fine all day. Also the injectors were holding and not leaking down overnight. But apparently there is a check valve in the fuel pump that was leaking down overnight and that's what was causing the long crank the next morning.

Had the fuel pump replaced and all has been fine since, fires right up within just a few seconds of cranking. The fuel pump was replaced 08/14, +41,000 miles ago

I sent you a PM with links to download the manuals from my DropBox.
__________________

'06 Touring Edition NA Automatic
150k Miles / Electric Blue Pearl
USMC '82 - '93

Last edited by rckstein; 05 Nov 2017 at 08:12 pm.
Reply With Quote
  #8 (permalink)  
Old 06 Nov 2017, 08:04 am
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 32
Default Re: 2006 Cruiser Starting issue -- or not?

Got the links. Thanks.
How can I verify that is the case?
__________________
2006. 2.4 Vin Code "B".
Reply With Quote
  #9 (permalink)  
Old 06 Nov 2017, 11:38 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,240
Default Re: 2006 Cruiser Starting issue -- or not?

I would recommend a fuel pressure leak down test. This would help eliminate one of the possible causes of your issue.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #10 (permalink)  
Old 06 Nov 2017, 08:10 pm
Fresh Cruiser
 
Join Date: Jun 2013
Posts: 32
Default Re: 2006 Cruiser Starting issue -- or not?

PTcruiser steve, I have read a lot of your posts and have gained a lot of knowledge from them. However relative to this issue how does one perform a fuel pressure leak down test if there is NO FUEL PRESSURE?

I need a way to test and see if the PUMP is bad or if it is an electrical supply issue to the pump.

Has anyone any suggestions?
__________________
2006. 2.4 Vin Code "B".
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Cruiser rough starting and wheel noise tcarroll12 Tech & Performance Forum 10 05 Feb 2017 06:56 am
2006 Touring non-starting issue falconae Tech & Performance Forum 6 30 Nov 2015 10:16 pm
Having problems starting a 2006 Pt Cruiser nach076 Tech & Performance Forum 9 23 Nov 2014 11:58 pm
2006 PT Cruiser, Starting problems, no codes. RockCityGhost Tech & Performance Forum 5 22 Jan 2014 05:51 pm
2006 cruiser starting problem Cruiser54 Tech & Performance Forum 1 03 Apr 2013 06:34 pm


All times are GMT -5. The time now is 08:54 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors