PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 PT Limited Auto Transmission - Error Codes p1684 and p0700 went into limp mode

 
Like Tree2Likes
  • 1 Post By oldthom
  • 1 Post By katydidindeed

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Dec 2017, 05:30 pm
Fresh Cruiser
 
Join Date: Jan 2002
Location: .
Posts: 5
Default 2001 PT Limited Auto Transmission - Error Codes p1684 and p0700 went into limp mode

I have a 2001 PT Limited that I love and to keep it decided to replace its' transmission back in 11/2012. It has been great since. I don't drive that often, once or twice a week on local jaunts, so it sits idle most of the time. I replaced the battery 08/16 with the least expensive model from Walmart (due to budget constraints). The battery has a 1 year guarantee. Last week when I went for a short trip, the car went into limp mode and the check engine light came on less than 1/2 a mile from home, so I turned around and came back. Checked the codes - P1684 and P0700. Later that day I started searching for ideas as to what the problem might be and finally decided to add some ATF+4 fluid to see if that would fix it. The existing fluid was still nice and red and clean, but it was a little low, so I added about 1/3 of a quart. Then I took a short trip to check if that helped... no limp mode and the transmission worked fine. I was going to take it to the shop a few days later just to confirm, but the next day I had to take another short trip to the grocer and when I started the car to go back home, the check engine light had disappeared. So I checked the codes and they were gone as well. While I do think the additional fluid was necessary, I am curious if the battery may be losing steam and triggered an issue with the TCM that caused a false positive and forced the limp mode. The battery alert has not been coming on to indicate an issue, but since I drive so infrequently, I was trying to figure out why the P1684 code. Thoughts?! Regardless, my 17 yr old car is still chugging away and I'd like to keep it that way. If I should get a better battery let me know. Thanks, this forum has saved me a bunch of money and kept my PT Cruising!

Last edited by katydidindeed; 03 Dec 2017 at 06:06 pm.
Reply With Quote
  #2 (permalink)  
Old 03 Dec 2017, 06:48 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,159
Default Re: 2001 PT Limited Auto Transmission - Error Codes p1684 and p0700 went into limp mo

Quote:
Originally Posted by katydidindeed View Post
I have a 2001 PT Limited that I love and to keep it decided to replace its' transmission back in 11/2012. It has been great since. I don't drive that often, once or twice a week on local jaunts, so it sits idle most of the time. I replaced the battery 08/16 with the least expensive model from Walmart (due to budget constraints). The battery has a 1 year guarantee. Last week when I went for a short trip, the car went into limp mode and the check engine light came on less than 1/2 a mile from home, so I turned around and came back. Checked the codes - P1684 and P0700. Later that day I started searching for ideas as to what the problem might be and finally decided to add some ATF+4 fluid to see if that would fix it. The existing fluid was still nice and red and clean, but it was a little low, so I added about 1/3 of a quart. Then I took a short trip to check if that helped... no limp mode and the transmission worked fine. I was going to take it to the shop a few days later just to confirm, but the next day I had to take another short trip to the grocer and when I started the car to go back home, the check engine light had disappeared. So I checked the codes and they were gone as well. While I do think the additional fluid was necessary, I am curious if the battery may be losing steam and triggered an issue with the TCM that caused a false positive and forced the limp mode. The battery alert has not been coming on to indicate an issue, but since I drive so infrequently, I was trying to figure out why the P1684 code. Thoughts?! Regardless, my 17 yr old car is still chugging away and I'd like to keep it that way. If I should get a better battery let me know. Thanks, this forum has saved me a bunch of money and kept my PT Cruising!
P1684 indicates that the PCM memory has been cleared within the last 50 ignition cycles. I would recommend cleaning the battery posts and battery cables to make sure you have good contact. See if P0700 code comes back after doing this.

If after you reset the codes and clean the battery posts and cables the P0700 code comes back the best thing to do is to take the Pt Cruiser to a transmission shop where they will give you the actual transmission codes being triggered for free. P0700 is just a generic code for the transmission stating there might be something wrong.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 03 Dec 2017, 07:14 pm
Cool Cruiser
 
Join Date: Dec 2012
Posts: 205
Default Re: 2001 PT Limited Auto Transmission - Error Codes p1684 and p0700 went into limp mo

And get yourself a battery tender to keep it charged while it sits.
Reply With Quote
  #4 (permalink)  
Old 03 Dec 2017, 10:08 pm
oldthom's Avatar
Regular Cruiser
 
Join Date: Aug 2017
Location: Lockhart, Texas
Posts: 121
Default Re: 2001 PT Limited Auto Transmission - Error Codes p1684 and p0700 went into limp mo

Also, here is something to think about. If you are just using your PT for occasional short runs it might not ever get out of the cold start mode. Which is a richer mixture of gas which leads to a build up of carbon on pistons, valves and plugs. The car needs to get out there amongst them now and again, it needs to warm up and run with the big dogs as they say. Makes it run better and most likely last longer.... Just saying......
VOS likes this.
__________________
2004 LE "Dolly" 61K miles
Reply With Quote
  #5 (permalink)  
Old 04 Dec 2017, 12:27 am
Fresh Cruiser
 
Join Date: Jan 2002
Location: .
Posts: 5
Default Re: 2001 PT Limited Auto Transmission - Error Codes p1684 and p0700 went into limp mo

Prior to two years ago, I was using my PT daily and for roughly 10 mile trips minimum. I was thinking that the battery might not be getting juiced up with my current driving routine. I found this info from another site - "The fault code P1684 means that power to your powertrain control module (PCM) was interrupted. The most common cause of this is because of a weak battery. When the car is started, the voltage drops low enough that it cuts power to the PCM for just a brief moment, which will set the fault. It can also be caused by a wiring issue to the PCM, or a bad connection in the battery cable. It may or may not cause issues with drivability. The fault should be thoroughly diagnosed by a qualified technician". I did make it a point to take a 30 mile trip to stretch the cars legs yesterday. I will be more diligent in getting my PT out and about and I will check the connections as suggested. A battery tender is not possible as I live in an apt complex and that is not feasible. Otherwise so far, so good. Both the engine light and the codes disappeared on their own so I am hoping the battery was the culprit. Thanks for the insights and suggestions.
Reply With Quote
Reply

Tags
fluid, limp mode, p0700, p1684, transmission


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error codes, going in to limp mode... 1911ly Tech & Performance Forum 8 02 Sep 2016 11:19 pm
P0700 and p0822 codes limp mode Ghostsamurai25 Tech & Performance Forum 15 25 Jul 2014 04:50 pm
Transmission going into Limp Mode KariJ Tech & Performance Forum 1 22 Jul 2014 04:02 pm
2001 limited limp mode problem paljoey Tech & Performance Forum 0 27 Nov 2010 10:31 am
Stuck in limp mode. Cleared some codes, but... SRT8guy General PT Cruiser Discussions 2 30 Jul 2010 07:15 am


All times are GMT -5. The time now is 05:12 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors