PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
blower motor

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Mar 2018, 09:13 am
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 35
Default blower motor

so we have been driving for a couple of days now and there are a couple of issues that I need to deal with , the first is the blower motor , it blows fine for about half an hour after that there is very little coming out of the vents but the motor is still going, if I turn it off for about 15 minutes it will blow again , my question is , is the fan bonded to the motor and when it heats up the motor is just spinning but the fan isn't very much , let it cool and the bond cools down and sticks to the motor shaft for a while?
is this something that anyone has experienced before , can I fix it or do I need to change the blower motor?
thanks again for all the help
Reply With Quote
  #2 (permalink)  
Old 22 Mar 2018, 06:51 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: blower motor

Quote:
Originally Posted by Anthony1 View Post
so we have been driving for a couple of days now and there are a couple of issues that I need to deal with , the first is the blower motor , it blows fine for about half an hour after that there is very little coming out of the vents but the motor is still going, if I turn it off for about 15 minutes it will blow again , my question is , is the fan bonded to the motor and when it heats up the motor is just spinning but the fan isn't very much , let it cool and the bond cools down and sticks to the motor shaft for a while?
is this something that anyone has experienced before , can I fix it or do I need to change the blower motor?
thanks again for all the help
You may need the check your cabin filter for obstructions. Maybe you have leaves fown in there. Or maybe your flap in the heater box is working closed. you just may have something in the fan that as it spins blocks off the vents and no longer circulate air. Thats sll I got.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
blower motor resistor plkunkel Tech & Performance Forum 11 13 Jul 2013 11:30 pm
Blower motor removal? Horsehaulin Tech & Performance Forum 6 04 Nov 2012 02:15 am
Fake blower motor? GuruCruiser Exterior Accessories Forum 3 27 Apr 2012 07:20 am
Blower motor journalist1947 General PT Cruiser Discussions 6 21 Sep 2009 10:35 pm
Need help with my civics blower motor 85_305 Tech & Performance Forum 12 25 Aug 2009 07:14 pm


All times are GMT -5. The time now is 02:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors