PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
COMPLETELY LOSING.....MY COOLANT AND MIND

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Apr 2018, 05:12 pm
Fresh Cruiser
 
Join Date: Jan 2017
Posts: 11
Unhappy COMPLETELY LOSING.....MY COOLANT AND MIND

Hello everyone! It has been a minute since I have posted so I will reintroduce myself.

My name is Allison, born and raised in New Orleans, La. and I own a motorcycle repair business as well as a 2005 Non turbo Pt convertible in Vanilla. I'm familiar with the mechanics of engines so I m not at a complete loss on where to start when there I a problem.

Here's the run down:

2 years ago, jumped time. Replaced timing belt and SUPPOSEDLY the dude replaced water pump. Found out about 4 months after timing belt that water pump had NOT been changed so changed pump and stopped speaking to aforementioned person since I had purchased a new water pump but the one I took off was NOT the one I thought was on car. ANYWAY, jump ahead about a year and replaced starter and alternator belt.

THEN, car started to overheat and go through coolant like there's no tomorrow. While trying to diagnose issie, blew the head gasket. Ran some Blue Devil through the system and all was good.....for a couple days. Currently, I am sitting in a parking letting car cool back down for 4th time this trip searching for something I have yet to check. Fan is hardwired to battery, taken thermostat completely put after changing this 4 time in 1 month. Checked and changed fan rely before hardwiring. Changed radiator with new radiator along with new hose and just bought another radiator cap (makes 8 now). Flushed heater core, think I am about to bypass next. No visible leaks, however, no coolant in radiator after driving an EXTREMWLY short distance, like 1.5 miles. BUT hose is tight, and overflow tank is full. Open cap and pressure is released, but RADIATOR is empty.

HELP! I LOVE MY CAR, BUT I LOVE MY SANITY MORE
Reply With Quote
  #2 (permalink)  
Old 25 Apr 2018, 05:30 pm
Macgyverman1123's Avatar
Cool Cruiser
 
Join Date: Nov 2017
Location: Raleigh, N.C.
Posts: 242
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

I'm not the best mechanic here, not by a long shot, but it smells to me like there could be air in the system? Did you bleed it at all?

Did you replace the head gasket or just tried to use a sealer?

Could it potentially be blocked coolant passages inside the engine block?

Just my spitballings, good luck!!
Reply With Quote
  #3 (permalink)  
Old 25 Apr 2018, 05:41 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

I would suggest doing an engine coolant pressure test first. If that does not help pull the spark plugs and see if one or more has coolant on it.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 25 Apr 2018, 05:57 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,423
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

Quote:
Originally Posted by Ali7805 View Post
Hello everyone! It has been a minute since I have posted so I will reintroduce myself.

My name is Allison, born and raised in New Orleans, La. and I own a motorcycle repair business as well as a 2005 Non turbo Pt convertible in Vanilla. I'm familiar with the mechanics of engines so I m not at a complete loss on where to start when there I a problem.

Here's the run down:

2 years ago, jumped time. Replaced timing belt and SUPPOSEDLY the dude replaced water pump. Found out about 4 months after timing belt that water pump had NOT been changed so changed pump and stopped speaking to aforementioned person since I had purchased a new water pump but the one I took off was NOT the one I thought was on car. ANYWAY, jump ahead about a year and replaced starter and alternator belt.

THEN, car started to overheat and go through coolant like there's no tomorrow. While trying to diagnose issie, blew the head gasket. Ran some Blue Devil through the system and all was good.....for a couple days. Currently, I am sitting in a parking letting car cool back down for 4th time this trip searching for something I have yet to check. Fan is hardwired to battery, taken thermostat completely put after changing this 4 time in 1 month. Checked and changed fan rely before hardwiring. Changed radiator with new radiator along with new hose and just bought another radiator cap (makes 8 now). Flushed heater core, think I am about to bypass next. No visible leaks, however, no coolant in radiator after driving an EXTREMWLY short distance, like 1.5 miles. BUT hose is tight, and overflow tank is full. Open cap and pressure is released, but RADIATOR is empty.

HELP! I LOVE MY CAR, BUT I LOVE MY SANITY MORE
Quote:
Originally Posted by ptcruisersteve View Post
I would suggest doing an engine coolant pressure test first. If that does not help pull the spark plugs and see if one or more has coolant on it.
^^^ This is the 1st thing to do, replace the thermostat before the test.

You really should get the head gasket replaced.
Even though it's only been 2 years, you might as well replace the belt & water pump again as the belt has to be removed to do the head....JMO
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 25 Apr 2018, 08:12 pm
rob302's Avatar
Veteran Cruiser
 
Join Date: Jul 2016
Location: Darien, IL | Forest Park, IL
Posts: 3,558
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

My water pump failed a few months after I changed it. Don't lose a friend over it if there's a chance they truly did change it.
__________________
.
Reply With Quote
  #6 (permalink)  
Old 25 Apr 2018, 08:23 pm
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

The coolant tank should be about 1/3 full. The coolant should be checked when the engine is cold, by removing the radiator cap, and, if needed, filled to the top. A bleeding procedure is then performed. PT's can be difficult to get the air out of the system.
Reply With Quote
  #7 (permalink)  
Old 26 Apr 2018, 12:04 am
Regular Cruiser
 
Join Date: Dec 2016
Location: Wisconsin
Posts: 121
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

If the head gasket needs to be replaced make sure to gauge the head for warping. The tolerances are not much and anything over .004 is to much. A machine shop can mill the head and also pressure check it. It would be a good idea to have the valve and cam seals replaced also.

If your doing the head gasket I would suggest replacing the lifters as well. Having said that, some may say I tend to over fix things. However if I'm doing a major repair I like to replace as many related components as possible so I don'r have to tear everything down again.
JonN likes this.
__________________
2002 Limited Edition 2.4 Auto with 177k Miles
Reply With Quote
  #8 (permalink)  
Old 26 Apr 2018, 02:40 am
Fresh Cruiser
 
Join Date: Jan 2017
Posts: 11
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest doing an engine coolant pressure test first. If that does not help pull the spark plugs and see if one or more has coolant on it.
If I am not mistaken my husband did the pressure test, after he check the compression. However, what harm is the in doing that again.

Spark plugs are fine. It seems ro both my husband and myself that there is a blockage somewhere, but we have checked everything more than once and replaced almost everything that could possibly be clogged. Except, the heater core. That is main reason why thinking of bypassing it to see if that helps.

I am afraid that at this point the head could be warped, although i havent spoken that aloud.

And not losin a friend over the wate pump....there's more to it, but hw did nit change it. There is no way that pump could've become as rusted and such in that short amount of time. Some rust, yes, but it waa bad.

Headed back to try to coax car home with the heater core bypassed. Bailed on it after trying for 7 hours to make it 9 miles. ...I had to stop it every 9mins to lt it cool down and add water to an empty radiator with a full overflow and pressure.

When we bleed it we have started to park on and incline andnnd also try to let it sit for aa long as possible with the cap off so air will come out. Typically, before all that we would use the bleeder valve.until steady stream.

Thank you all for the assistance
Reply With Quote
  #9 (permalink)  
Old 26 Apr 2018, 08:08 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

I'm going to ask two very stupid questions. First, where did you get the water pump and are you sure it's not a reverse rotation on the impeller? And (okay 3rd question) did you start out with a 50/50 mixture of antifreeze and distilled water? Straight water in one is going to get hot very quickly with any kind of leak or blockage.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #10 (permalink)  
Old 26 Apr 2018, 08:34 am
Fresh Cruiser
 
Join Date: Jan 2017
Posts: 11
Default Re: COMPLETELY LOSING.....MY COOLANT AND MIND

Well, the water pump is aftermarket, advanced auto part not sure of brand, so not sure of the rotation of impeller. And yes, using 50/50 antifreeze and just water on the fly.

Bypassed heater core about an hour ago, refilled and bled radiator really well using multiple techniques just to be sure. Drove about 2 miles and had to shut down due to getting extremely close to the red zone. Radiator was seemingly empty again, overflow full. Cooled down, refilled and finished trek to house arriving just in the end nic of time.

Got out of car, kicked it, and proceeded to stomp my way inside to pout. Now, I get to ride my bike in the rain.
Reply With Quote
Reply

Tags
2005, coolant leak, non turbo, overheat, radiator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing coolant! postbeauty General PT Cruiser Discussions 26 10 Dec 2014 11:11 pm
Losing Coolant Fk5 General PT Cruiser Discussions 8 26 Sep 2013 09:50 am
Losing Coolant...? 01SilverPT Tech & Performance Forum 18 17 Sep 2013 11:22 am
LOSING MY MIND!!!!! JazzeCouture General PT Cruiser Discussions 2 14 Jan 2009 04:25 pm
console display losing its mind comPuTer General PT Cruiser Discussions 6 16 Jan 2004 11:18 pm


All times are GMT -5. The time now is 08:18 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors