PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0700 and P0882

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 May 2018, 11:05 am
Fresh Cruiser
 
Join Date: Jul 2016
Location: Terrell, NC
Posts: 17
Default P0700 and P0882

This morning my '06 Touring Edition had the engine light come on and go into limp mode. This was the third time in several months. Each time, it happenned right after beginning to come up to speed after starting out. Also each time, after stopping and restarting the car, the transmission shifts and operates normally again. Same diagnostic codes were present each time, as well.

I have searched the forum and checked my ground wires for corrosion (the cheapest and easiest possible fix found). I wanted to ask for any suggestions before throwing new parts at it. Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 16 May 2018, 11:11 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,129
Default Re: P0700 and P0882

Check you battery & connections. P0882 is a Low Voltage code & could cause your other code.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Nexus 5X, Nexus 4, Nexus 7 (2013)
Reply With Quote
  #3 (permalink)  
Old 18 May 2018, 07:37 am
Fresh Cruiser
 
Join Date: Jul 2016
Location: Terrell, NC
Posts: 17
Default Re: P0700 and P0882

Thanks, LionPT, for the response. The battery checked out good per Advance's tester. I also removed, brushed/cleaned the - and + connections and reinstalled. We will see what happens.
Reply With Quote
  #4 (permalink)  
Old 18 May 2018, 10:51 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,129
Default Re: P0700 and P0882

I know you said you checked the grounds, but double check the ones behind the air box...remove them to verify that they are ok.

__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Nexus 5X, Nexus 4, Nexus 7 (2013)
Reply With Quote
  #5 (permalink)  
Old 19 May 2018, 03:44 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,004
Default Re: P0700 and P0882

There are 2 small ground screws on the left front inner fender on the 2006 PT's.

I'd pull the cover off the TIPM and check for corrosion on the fuses. Seal the cover tightly when done.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 PT P0882, P0700 Non Turbo Recommended Trouble Shooting Sequence? pjfent General PT Cruiser Discussions 8 19 May 2018 11:27 am
P0882 Low input signal dhtmldude Tech & Performance Forum 15 02 Nov 2016 10:52 am
P0882 Power input low - Diag. Procedure Sexygomer General PT Cruiser Discussions 0 14 Apr 2016 07:45 am
Engine Light Code P0882 Flpt2 General PT Cruiser Discussions 7 28 Jul 2015 08:37 am
2006 pt cruiser touring sedan p0882 p0700 theholdenz Tech & Performance Forum 1 01 Jul 2015 08:25 pm


All times are GMT -5. The time now is 08:55 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors