PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Failed smog

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Jul 2018, 03:47 pm
Cool Cruiser
 
Join Date: Jan 2014
Location: san Diego
Posts: 319
Default Failed smog

Obd2 mon itors not ready.. Oxygen sensor/catalyist...No codes or check engine light...Wtf??? Help...Tried procedures for setting readiness monitors by driving car as directed..Any ideas???
__________________
first 4 cylinder,it sure aint no 8....2004 2.4 base pt 5 speed manual.live wires,screeming demon coil, stage 1jet chip,strut tower bar,airraid setup..nothing fancy...NO TURBO
Reply With Quote
  #2 (permalink)  
Old 02 Jul 2018, 06:21 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: Failed smog

What procedure did you try to clear your monitors?

Have you done anything recently to the Pt Cruiser?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 02 Jul 2018 at 06:24 pm.
Reply With Quote
  #3 (permalink)  
Old 02 Jul 2018, 06:24 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,357
Default Re: Failed smog

driving normaly take about 45-50 miles
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #4 (permalink)  
Old 02 Jul 2018, 06:28 pm
Cool Cruiser
 
Join Date: May 2016
Posts: 423
Default Re: Failed smog

Think there might be tsb on a software update for your year model. I'll try to track it down.
Reply With Quote
  #5 (permalink)  
Old 02 Jul 2018, 06:40 pm
Cool Cruiser
 
Join Date: May 2016
Posts: 423
Default Re: Failed smog

Sorry, I was thinking of technical service bulletin number 18-112-16, but its for 2003, 5sp, turbo. I see you are 2004, 5sp, na.
Reply With Quote
  #6 (permalink)  
Old 02 Jul 2018, 09:21 pm
Cool Cruiser
 
Join Date: Dec 2012
Posts: 245
Default Re: Failed smog

Sometimes it just takes a long time and multiple trips.

Make sure you do a long drive from a cold start. Then let it cool down completely. Then drive it up to temp again and check the monitors. This has worked for me before. But sometimes it took days for them complete for some reason.

Autozone might be able to check them for you before trying the smog test again.
__________________
03 Turbo AutoStick
107K
Cranny
Reply With Quote
  #7 (permalink)  
Old 03 Jul 2018, 01:42 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: Failed smog

It usually takes 3 'good trips' to make the monitors ready. A 'good trip' is starting with a cool engine and driving about 10 minutes. More info is out there on the web.
Reply With Quote
  #8 (permalink)  
Old 03 Jul 2018, 01:53 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: Failed smog

This Chrysler Drive Cycle might help.

https://img.neons.org/archives/chrysler_drive_cycle.pdf
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 Pt Gt won't smog! xxxhemi General PT Cruiser Discussions 18 02 Aug 2017 02:37 pm
Failed Smog Test - Need Help "Re-cycling" Computer myjeephatesme Tech & Performance Forum 20 23 Dec 2013 05:14 am
Failed CA smog test PTMikeyM Tech & Performance Forum 51 08 Nov 2013 06:30 pm
Smog Question PTColossus General PT Cruiser Discussions 14 11 Jul 2013 06:35 pm
Has anyone familed smog? R_I_PT Tech & Performance Forum 0 22 Nov 2011 06:43 pm


All times are GMT -5. The time now is 01:25 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors