PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
HELP! Won't start, buzzing sound when trying to start

 
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Jul 2018, 11:09 pm
Fresh Cruiser
 
Join Date: Feb 2017
Posts: 25
Default HELP! Won't start, buzzing sound when trying to start

I have a 2004 PT Cruiser Limited Ed Turbo, about 140,000 miles on it.

It ran just fine earlier today, never had problems with it starting before.

I parked it at the library, went in for several hours, came out and it wouldn't start.

At first it tried to turn over, but then it switched to a "buzzing" sound.

I tried to have someone jump-start the car, but it didn't work. It would crank but not start. Then after trying a couple times it started buzzing again.

There was some whitish powder on the battery terminals, so I cleaned them off but it still wouldn't start.

So I left it for about 30 minutes. Came back to try and start it, it tried to turn over but wouldn't. Then after trying a couple times it started the buzzing again.

I'm hoping it's just a bad battery, because I only have a couple hundred $ in the bank right now and I'm currently unemployed.
Reply With Quote
  #2 (permalink)  
Old 30 Jul 2018, 02:46 am
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 768
Default Re: HELP! Won't start, buzzing sound when trying to start

i would start with a battery voltage and load test.

second, with low money in the bank perhaps its a good idea to use public transit or bike around until you have enough energy money to cover unexpected car repairs in the future. the bus is a lot more reliable than a 14 year old used american car with lots of miles.

once you know if the battery is good or not, a cheap option is a good used battery from the auto wreckers of the exact same size. after the battery is replaced, examine the charging voltage to make sure it's giving at least 13.5 volts at idle.

i find that i have to leave my PT on a battery tender if I don't start it for about a week at a time.
__________________
2003 GT M/T in Onyx Green Pearl on Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17. Dark Slate Gray Interior. OEM cargo net, parcel shelf, slush mats and trunk protector, mud flaps, mopar subwoofer. Platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover. Generic lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit. Urethane insert engine mounts. Energy suspension full body urethane bushing kit. Chrysler premium front speakers, Jenson 6x9 rears. Boston Audio 4x55W amp. Panasonic head unit with xtenzi bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
  #3 (permalink)  
Old 30 Jul 2018, 06:58 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: HELP! Won't start, buzzing sound when trying to start

I agree about getting the battery checked out. I'd also recommend that you check the battery cables. Check the positive cable all the way to the starter and the grounds for corrosion. Remove the air box and check the battery grounds on the inside of the drivers fender. You can do a search here and see what I'm referring to.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #4 (permalink)  
Old 30 Jul 2018, 10:35 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: HELP! Won't start, buzzing sound when trying to start

First I would suggest checking for codes if the engine light is on.

If engine light is not on take the top lids off of the battery and see if one of the cells is low on fluid.

As others have posted check the battery voltage as you are cranking it to make sure you are above 10.5 volts if you have a voltmeter.

If no engine light I would try disconnecting the ground cable from the battery and connect it back on.
Post what you find out.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 30 Jul 2018 at 10:38 am.
Reply With Quote
  #5 (permalink)  
Old 31 Jul 2018, 10:49 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,882
Default Re: HELP! Won't start, buzzing sound when trying to start

Quote:
Originally Posted by ptcruisersteve View Post
First I would suggest checking for codes if the engine light is on.

If engine light is not on take the top lids off of the battery and see if one of the cells is low on fluid.

As others have posted check the battery voltage as you are cranking it to make sure you are above 10.5 volts if you have a voltmeter.

If no engine light I would try disconnecting the ground cable from the battery and connect it back on.
Post what you find out.
You can still do this? I don't think most of the batteries I have put in my PT even have caps to remove. I remember that it used to be a thing and even some of the older "maintenance free" batteries still had caps, but I am not sure this is possible with the KMart special in my car.
ptprice likes this.
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #6 (permalink)  
Old 31 Jul 2018, 03:15 pm
PTpreacher's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Northern Ca. Arcata,
Posts: 377
Default Re: HELP! Won't start, buzzing sound when trying to start

My PT was doing that and I took the batt. cables off and took a knife and really cut
back the crust formed on the posts and cleaned inside the cable the same way. Then if
the batt. is dead try jumping the car. it worked for me! PTpreacher
Reply With Quote
  #7 (permalink)  
Old 31 Jul 2018, 08:29 pm
Young Cruiser
 
Join Date: Feb 2015
Location: South Bend Indiana
Posts: 80
Default Re: HELP! Won't start, buzzing sound when trying to start

Quote:
Originally Posted by Fk5 View Post
You can still do this? I don't think most of the batteries I have put in my PT even have caps to remove. I remember that it used to be a thing and even some of the older "maintenance free" batteries still had caps, but I am not sure this is possible with the KMart special in my car.
The new batteries still have caps. Usually 2. The label hides them.

Maintenance free batteries just means we don't want you to mess with it so you have to buy a battery. When the warranty is up on my batteries I put the caps and check the level.

.
Reply With Quote
  #8 (permalink)  
Old 01 Aug 2018, 12:47 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,423
Default Re: HELP! Won't start, buzzing sound when trying to start

With a "buzzing sound", I would check the starter solenoid. JMO
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #9 (permalink)  
Old 01 Aug 2018, 02:37 pm
Fresh Cruiser
 
Join Date: Feb 2017
Posts: 25
Default Re: HELP! Won't start, buzzing sound when trying to start

I was able to finish a commission and will have about $1000 in my account tomorrow, so that will definitely help.

I didn't look into the battery yet, but will later today.

I did try to clean off the terminals with a wire brush and asked someone to help me try to jump it again, but all I get is that "buzzing" sound, almost like a machine gun.

The engine light is not coming on.

I'm going to the local Oreilly's later today and will just buy a new battery and terminal connectors. The ones on my current battery do have rust/corrosion on them.

I have no idea what a starter solenoid is, but will look up some videos on that as well.

I'll update this later tonight or tomorrow and we'll see what happens.

I want to get this fixed because I really like this car.
Reply With Quote
  #10 (permalink)  
Old 01 Aug 2018, 02:41 pm
Fresh Cruiser
 
Join Date: Feb 2017
Posts: 25
Default Re: HELP! Won't start, buzzing sound when trying to start

I should add, I am worried it might be the timing belt, since the car would initially try to turn over, but wouldn't start.

After trying to start it a few times, and also after jumping, the "cranking" sound slowed down, then that's when the "buzzing, or machine gun" sound started.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant buzzing sound from engine. whiteclaw General PT Cruiser Discussions 19 08 Nov 2013 02:09 am
Turn Key No start No sound dlambunion Tech & Performance Forum 4 11 Sep 2013 10:44 am
car won't start, goofy sound jdmickies Tech & Performance Forum 6 21 Feb 2010 08:50 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
Clank sound on Start up DaShado General PT Cruiser Discussions 2 01 Jul 2007 11:11 pm


All times are GMT -5. The time now is 03:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors