PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Immobilizer

 
Like Tree11Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Dec 2018, 05:30 pm
Chriscokid's Avatar
Regular Cruiser
 
Join Date: Dec 2012
Location: Mobile al
Posts: 197
Default Immobilizer

My 05 gt cranked and went 10 seconds twice before it no longer turns over. Al lights work and fob works. The immobilizer light stays on when key is in on position. Also the check engine light never illuminates. Any advice is appropriated. I have removed battery cable for ample time to reset, no change
__________________
[SIGPIC][/SIGPIC]2005 PT GT Vert
2004 Honda Aquatrax turbo Jetski
2006 Honda Aquatrax
1998 Dolphin 36' motor home
1949 Piper Clipper taildragger
Reply With Quote
  #2 (permalink)  
Old 08 Dec 2018, 06:07 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,654
Default Re: Immobilizer

Do you have a second chipped key you can try? I have seen them stop recognizing a key that is always used for some reason. When a spare key is used suddenly the original works again.

If the spare doesn't work, or if you don't have one, then there are a few possibilities for your key not working:

Ether:
You are trying to start the car without a chipped key,
The chip in the key is defective,
The skim module which reads the key is defective,
The wiring is broken/chewed/poor,
The PCM is defective.

Last edited by myckee; 08 Dec 2018 at 06:13 pm.
Reply With Quote
  #3 (permalink)  
Old 08 Dec 2018, 08:21 pm
Chriscokid's Avatar
Regular Cruiser
 
Join Date: Dec 2012
Location: Mobile al
Posts: 197
Default Re: Immobilizer

Thanks for suggestions, my mechanic friend says ecm since the ce light never appears in the cycle of turning key on and off. But not sure, if someone could confirm on theirs Id appreciate.
I only have one chipped key.
__________________
[SIGPIC][/SIGPIC]2005 PT GT Vert
2004 Honda Aquatrax turbo Jetski
2006 Honda Aquatrax
1998 Dolphin 36' motor home
1949 Piper Clipper taildragger
Reply With Quote
  #4 (permalink)  
Old 08 Dec 2018, 10:42 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: Immobilizer

Quote:
Originally Posted by Chriscokid View Post
My 05 gt cranked and went 10 seconds twice before it no longer turns over. Al lights work and fob works. The immobilizer light stays on when key is in on position. Also the check engine light never illuminates. Any advice is appropriated. I have removed battery cable for ample time to reset, no change
Does the FOB lock and unlock the doors to confirm if the Skim module is still communicating with the computer.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 09 Dec 2018, 08:41 am
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,147
Default Re: Immobilizer

Looking at my electrical schematics and IIRC, a bad fuse can cause your problem.

One or both of the following fuses may be bad.

A bad fuse #16 in the dash fuse-block can cause a no crank condition.
Fuse #1 in the under-hood PDC protects the circuit feeding fuse #16.
Check it, if #16 is ok.

Quote:
Originally Posted by Chriscokid View Post
My 05 gt cranked and went 10 seconds twice before it no longer turns over. Al lights work and fob works. The immobilizer light stays on when key is in on position. Also the check engine light never illuminates. Any advice is appropriated. I have removed battery cable for ample time to reset, no change
Always check fuses. The PT has numerous power feed circuits and a system is not always obvious; as above where two fuses are inline on one power circuit.
__________________
Posting in stealth is not friendly to this forum.
Reply With Quote
  #6 (permalink)  
Old 09 Dec 2018, 09:52 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,654
Default Re: Immobilizer

Quote:
Originally Posted by ptcruisersteve View Post
Does the FOB lock and unlock the doors to confirm if the Skim module is still communicating with the computer.
The RKE and SKIM systems are different.
Busted_PT likes this.
Reply With Quote
  #7 (permalink)  
Old 09 Dec 2018, 09:54 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,654
Default Re: Immobilizer

Quote:
Originally Posted by sanatanadharma View Post
Looking at my electrical schematics and IIRC, a bad fuse can cause your problem.

One or both of the following fuses may be bad.

A bad fuse #16 in the dash fuse-block can cause a no crank condition.
Fuse #1 in the under-hood PDC protects the circuit feeding fuse #16.
Check it, if #16 is ok.



Always check fuses. The PT has numerous power feed circuits and a system is not always obvious; as above where two fuses are inline on one power circuit.
Very good. I always forget to include that one! Yes check your fuses!
Handy_Cruiser likes this.
Reply With Quote
  #8 (permalink)  
Old 10 Dec 2018, 03:23 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: Immobilizer

Quote:
Originally Posted by myckee View Post
The RKE and SKIM systems are different.
They might be different but have voltage going to both.

Inside fuse panel position fuse #10 under the dash has a 10A fuse labeled "cluster - RKE SKIM. Fuse #10 provides power to both.

Check fuse #10 if the remote locks are not workng.
Busted_PT likes this.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Dec 2018 at 03:33 pm.
Reply With Quote
  #9 (permalink)  
Old 10 Dec 2018, 08:00 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,654
Default Re: Immobilizer

Quote:
Originally Posted by ptcruisersteve View Post
They might be different but have voltage going to both.

Inside fuse panel position fuse #10 under the dash has a 10A fuse labeled "cluster - RKE SKIM. Fuse #10 provides power to both.

Check fuse #10 if the remote locks are not workng.
But that is not what you said. You said if fobs work, then SKIM is still communicating with the computer.

That's not the case as you now have learned for the first gens. The second gens combined SKIM and RKE into one module called SKREEM.
Reply With Quote
  #10 (permalink)  
Old 10 Dec 2018, 09:08 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,475
Default Re: Immobilizer

Quote:
Originally Posted by myckee View Post
But that is not what you said. You said if fobs work, then SKIM is still communicating with the computer.

That's not the case as you now have learned for the first gens. The second gens combined SKIM and RKE into one module called SKREEM.
Myckee, as you posted I was not looking at the problem in the same view as you did. I was looking at it from the power feed point of view. Thanks for posting your view.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anti Theft, Security and Immobilizer PTMD General PT Cruiser Discussions 7 25 Sep 2017 11:23 am
Need help! Accidentally triggered SKIM immobilizer now car wont start! nadier Tech & Performance Forum 16 24 Aug 2016 12:26 am
Immobilizer commosutra Tech & Performance Forum 24 14 Jan 2015 03:10 am
02 pt cruiser immobilizer vanhalen7174 Tech & Performance Forum 4 07 Apr 2010 12:47 am


All times are GMT -5. The time now is 03:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors