PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Multifunction Switch - High Beam position

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Jul 2019, 02:07 am
area49's Avatar
Fresh Cruiser
 
Join Date: Mar 2015
Location: Right in the center of Europe
Posts: 24
Default Multifunction Switch - High Beam position

Hello forum,

A few days ago, the fog lights on our PT were suddenly on, even though the switch was in the off position.
So, I took the multifunction switch apart and repaired it.
Now the fog lights and everything is working correctly, BUT (there is always a but, isn't there?) I cannot switch to high beam anymore.

Low beam and flash work fine.

I assume a piece has gotten moved out of place, but which one?

Anybody had the same problem? What am i missing? How did you solve it?

__________________
Greetz from across the big pond
Reply With Quote
  #2 (permalink)  
Old 03 Jul 2019, 05:14 am
area49's Avatar
Fresh Cruiser
 
Join Date: Mar 2015
Location: Right in the center of Europe
Posts: 24
Default Re: Multifunction Switch - High Beam position

Just found the culprit, I was missing one little tiny plastic part and the room was vacuumed yesterday ... going through the dust bag I was able to retrieve it.
__________________
Greetz from across the big pond

Last edited by area49; 03 Jul 2019 at 05:58 am.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No low beam, strange high beam, multifunction okay? Prostheta Tech & Performance Forum 15 04 Nov 2018 12:31 pm
No High Beams or High Beam Indicator inertian General PT Cruiser Discussions 10 23 Jul 2016 04:26 pm
Multifunction Switch - Headlights not working - can I use switch with Fogs? bwiencek General PT Cruiser Discussions 1 13 Oct 2014 01:51 pm
Failed high-beam switch melted connector Nick_D Tech & Performance Forum 4 21 Jul 2014 08:53 am
Two Position to Four Position Power Window Switch axxsys General PT Cruiser Discussions 6 06 Dec 2008 10:29 pm


All times are GMT -5. The time now is 02:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors