PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
'01 Throwing P132/P1193

 
Like Tree3Likes
  • 1 Post By circus
  • 2 Post By crsfulk

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Feb 2020, 03:07 pm
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 11
Default '01 Throwing P132/P1193

I have an '01 with, get ready, 285k!!!

Recently, it started running very rough (bogging down) and when doing the key dance, it threw P0132, P0134 and P1193. We changed the up flow O2, the Intake Air Temp Sensor and a new PCV hose that was damaged. No luck as it is still running hard upon take off. I cleared code by disconnecting battery and the P0132 and P1193 came back on.

I know that I am getting close to the end, but I would like to get thru the winter before breaking down and replacing it at the soonest. Any ideas? I did see where it could be a failing PCM. I could justify another $150 if thought were positive from the "experts"!

** Please note that I am not a mechanic and have been very fortunate to be able to do a lot of work with YouTube and reading this forum.
Reply With Quote
  #2 (permalink)  
Old 03 Feb 2020, 08:36 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: '01 Throwing P132/P1193

I'm not an expert by any way, shape, form or fashion, but I'd suggest cleaning the throttle body, maybe new plugs and wires and some Techron Fuel System Cleaner in the gas before shotgunning parts at this car. When's the last time you actually did any of those things I mentioned?
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 03 Feb 2020, 09:35 am
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 11
Default Re: '01 Throwing P132/P1193

Quote:
Originally Posted by chuzz View Post
I'm not an expert by any way, shape, form or fashion, but I'd suggest cleaning the throttle body, maybe new plugs and wires and some Techron Fuel System Cleaner in the gas before shotgunning parts at this car. When's the last time you actually did any of those things I mentioned?
It has been awhile. Would these items throw the codes?
Reply With Quote
  #4 (permalink)  
Old 03 Feb 2020, 10:27 am
Cool Cruiser
 
Join Date: Jul 2016
Location: east central wisconsin
Posts: 203
Default Re: '01 Throwing P132/P1193

Quote:
Originally Posted by crsfulk View Post
It has been awhile. Would these items throw the codes?
First I replace the plugs when ever I don't know. Even cheap crumby ones are good enough to cross it off the list. I disagree on the fuel additive though. I use the $3 carb cleaner and tire stem method to clean and back flush the injectors (Utube it). Worst case, you out $15 but you know it's not plugs or dirty injectors.
Last time my car acted up at 260k miles I made a shopping list of everything it could be. Then I learned how to test each device and crossed it off the list if it tested good. Spent $10 instead of $300
Handy_Cruiser likes this.
Reply With Quote
  #5 (permalink)  
Old 03 Feb 2020, 04:06 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,508
Default Re: '01 Throwing P132/P1193

Unplugging the battery does not reset the DTC's. Recommend resetting the codes with an OBD Scan tool.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 11 Feb 2020, 05:32 pm
Fresh Cruiser
 
Join Date: Apr 2011
Posts: 11
Default Re: '01 Throwing P132/P1193

Just did plugs and plug wires along with injector cleaner in the tank. It is idling much better now seems to be running better after driving it a bit. It did stutter at first and would not accept power from the throttle, but that has seemed to subside somewhat. The plugs were very bad with large gaps due to corrosion and were darkened on the ceramic. Long overdue and not too bad for the first try!!
Fk5 and chuzz like this.

Last edited by crsfulk; 11 Feb 2020 at 09:47 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EGR Valve P0403 and P1193 How to Test rcalzadilla General PT Cruiser Discussions 2 20 Jan 2020 06:26 pm
2001 Cranks but wont start P1193 BTarb24 General PT Cruiser Discussions 38 07 Nov 2017 02:12 am
Throwing Codes tastark06 General PT Cruiser Discussions 2 31 Aug 2017 09:20 am
01 2>4L rough idle when warm w/p1193 code pthead Tech & Performance Forum 4 02 Apr 2012 05:43 pm
01 2>4L rough idle when warm w/p1193 code pthead Tech & Performance Forum 0 25 Mar 2012 06:22 pm


All times are GMT -5. The time now is 08:14 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors