PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
P0352 Dear Lord...help me find the matches and some combustible liquidl

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Mar 2020, 08:38 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 54
Default P0352 Dear Lord...help me find the matches and some combustible liquidl

So... my aggrevation started a few weeks ago on the 03 GTPT. Running good, then exiting town I press down to GO pedal so I can hear that sweet turbo sound and feel some good acceleration...just up the the posted speed limit, of course!
Then I get an unusual kick-bog-sputter deceleration situation that just breaks your heart.

TROUBLESHOOTING JOURNEY

I pull over and check the codes, about 6 typical codes, cam sens/misfire/02/crappy day type stuff.
So, I cleared the codes just to get home, of course it comes back.

I limp her home, not able to pass 2000-2500rpm, so obviously the computer and ADS circuit are unhappy.

Once home, I run the scan again.



Cam sensor code.
Typical PT thing Ive had to replace before, so I throw a generic parts house sensor in.

Cam sensor code is gone, but it runs the same, but now its giving me the Crank sensor code

Again, this is typican PT stuff Ive had to deal with before, but Im hoping im not playing "Pin the part on the PT" with the computer. but its cheap so Ill play along for now.

Replaced the Crank sensor (again local parts house stuff) and the code diasappears, but the computer strikes again, after 2-3 seconds of smooth running again she pukes up a new code.

Now she declares a coil emergency-
the dreaded P0352 coil issues

ugh at this point, Im pretty convinced Ive fallen for her crying wolf and throwing parts at it, but Im invested.
New coil (parts house) installed

Different result after this replacement
She does the same 2-3 second smooth running, then Check Engine light. Same P0352, BUT ONLY WHILE RUNNING

As soon as I turn off the ignition, she claims "No DTCs detected"

Well...At this point, I know these critters dont always appreciate aftermarket parts, even for troubleshooting purposes, and I decide to pull the coil from my wifes PERFECTLY RUNNING, happy 07 PT (non turbo)...
And this is where the aggrevation jumps to a whole new level...

After putting her good, working 07 coil in my 03, my troubles continue With my 03GT still blowing a P0352 and with my coil in her car....Her 07 now starts throwing a P0344

WTH?!? why cant I cant find any matches when I want them?

Needs to be mentioned that during the parts throwing I was also doing actual troubleshooting steps, but nothing ever panned out because APPARENTLY.......they decided to change all the wiring plans and not tell the poor dummies trying to follow their diagrams that you shouldnt trouble shoot your 03 wiring with 03 schematics... however you can get pretty close diagnosing with 05 schematics!

Again... where are those stupid matches, I can now burn the car AND the book.... lol

I guess if I cant find the matches by then, Ill dig up some '05 diagrams and put all my OEM parts back in...then go from there

EDIT
Oh crap! after reading my post again, a terrible though occured.
Lets say, the coils semi-bad and stressing the PCM my pulling excess current trying to stay within parameters and it kills the PCM drivers.... I think I might be about to start throwing actual obscenities at her and looking for real matches...ugh
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 4bbl
plus a long list of vehicular toys

Last edited by kudah440; 07 Mar 2020 at 08:44 pm.
Reply With Quote
  #2 (permalink)  
Old 08 Mar 2020, 03:58 am
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 768
Default Re: P0352 Dear Lord...help me find the matches and some combustible liquidl

Quote:
Originally Posted by kudah440 View Post
So... my aggrevation started a few weeks ago on the 03 GTPT. Running good, then exiting town I press down to GO pedal so I can hear that sweet turbo sound and feel some good acceleration...just up the the posted speed limit, of course!
Then I get an unusual kick-bog-sputter deceleration situation that just breaks your heart.

TROUBLESHOOTING JOURNEY

I pull over and check the codes, about 6 typical codes, cam sens/misfire/02/crappy day type stuff.
So, I cleared the codes just to get home, of course it comes back.

I limp her home, not able to pass 2000-2500rpm, so obviously the computer and ADS circuit are unhappy.

Once home, I run the scan again.



Cam sensor code.
Typical PT thing Ive had to replace before, so I throw a generic parts house sensor in.

Cam sensor code is gone, but it runs the same, but now its giving me the Crank sensor code

Again, this is typican PT stuff Ive had to deal with before, but Im hoping im not playing "Pin the part on the PT" with the computer. but its cheap so Ill play along for now.

Replaced the Crank sensor (again local parts house stuff) and the code diasappears, but the computer strikes again, after 2-3 seconds of smooth running again she pukes up a new code.

Now she declares a coil emergency-
the dreaded P0352 coil issues

ugh at this point, Im pretty convinced Ive fallen for her crying wolf and throwing parts at it, but Im invested.
New coil (parts house) installed

Different result after this replacement
She does the same 2-3 second smooth running, then Check Engine light. Same P0352, BUT ONLY WHILE RUNNING

As soon as I turn off the ignition, she claims "No DTCs detected"

Well...At this point, I know these critters dont always appreciate aftermarket parts, even for troubleshooting purposes, and I decide to pull the coil from my wifes PERFECTLY RUNNING, happy 07 PT (non turbo)...
And this is where the aggrevation jumps to a whole new level...

After putting her good, working 07 coil in my 03, my troubles continue With my 03GT still blowing a P0352 and with my coil in her car....Her 07 now starts throwing a P0344

WTH?!? why cant I cant find any matches when I want them?

Needs to be mentioned that during the parts throwing I was also doing actual troubleshooting steps, but nothing ever panned out because APPARENTLY.......they decided to change all the wiring plans and not tell the poor dummies trying to follow their diagrams that you shouldnt trouble shoot your 03 wiring with 03 schematics... however you can get pretty close diagnosing with 05 schematics!

Again... where are those stupid matches, I can now burn the car AND the book.... lol

I guess if I cant find the matches by then, Ill dig up some '05 diagrams and put all my OEM parts back in...then go from there

EDIT
Oh crap! after reading my post again, a terrible though occured.
Lets say, the coils semi-bad and stressing the PCM my pulling excess current trying to stay within parameters and it kills the PCM drivers.... I think I might be about to start throwing actual obscenities at her and looking for real matches...ugh
the last 6 inches of the harness to the ignition coil tend to break down and limit the current to the coilpack. sometimes the strands can break internally and you have one hanging on which looks good from the outside and will test good resistance. frequently a problem on GT cars ! mine had the same issue so that's why im suggesting it. some people on ebay will sell a repair kit to cut and splice it on
__________________
2003 GT M/T in Onyx Green Pearl on Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17. Dark Slate Gray Interior. OEM cargo net, parcel shelf, slush mats and trunk protector, mud flaps, mopar subwoofer. Platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover. Generic lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit. Urethane insert engine mounts. Energy suspension full body urethane bushing kit. Chrysler premium front speakers, Jenson 6x9 rears. Boston Audio 4x55W amp. Panasonic head unit with xtenzi bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
  #3 (permalink)  
Old 08 Mar 2020, 01:03 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 54
Default Re: P0352 Dear Lord...help me find the matches and some combustible liquidl

Very good thought PTGT. Actually it's hard to get all the details of a long complicated issue out there in the first try. The 3-wire bundle that goes to the coil connector was actually repaired, ohh... I'd say...6 months ago. The wire for the #2 side of the coil seemed rubbed on the corner of the valve cover where it drops down over the front the motor. It was being picky after replacing plug wires, but after throwing in a crimp connector there are wrapping it a little better it cleared up the issues that time. Knowing how that wire affected the coil operation, I unwrapped that repair this time too. During the fun troubleshooting this time, I went back in and replaced that short repaired section and soldered+shrink wrapped that section just in case. No help this time, but I think you've got a good point and I'll be looking for a new pigtail to replace that connector and as much wire as I can.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 4bbl
plus a long list of vehicular toys
Reply With Quote
  #4 (permalink)  
Old 08 Mar 2020, 05:16 pm
Young Cruiser
 
Join Date: Sep 2017
Posts: 54
Default Re: P0352 Dear Lord...help me find the matches and some combustible liquidl

Ok, today's report...
Removed the wife's good parts and put mine back in.

Initially, all 4 plugs were terribly fouled, now only the #1 and #4 are fouled.

Ok, so at least that's a direction. Tomorrow I'll start testing the signal wires again. Hopefully I'll make some progress with that.
__________________
Jeremy
03 PT GT Inferno red Auto
95 Caprice wagon LT1
69 Barracuda 440 4bbl
plus a long list of vehicular toys
Reply With Quote
  #5 (permalink)  
Old 20 Mar 2020, 03:15 pm
Young Cruiser
 
Join Date: Aug 2007
Posts: 79
Default Re: P0352 Dear Lord...help me find the matches and some combustible liquidl

When the engine won't rev past 2000 rpm its the camshaft sensor. I believe it won't run without the crank sensor. If your plugs are fouled I would clean them or change them out. One shorted plug takes two out and if they don't fire more un-burned gas into the engine, not good. If you need a coil I have one that's good. I might have a good (almost new) crankshaft sensor. I would have had a camshaft sensor, but the one I installed a few months ago failed and I put back the old one.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P0352 - An unexpected adventure Peterbylt General PT Cruiser Discussions 8 13 Jul 2019 02:42 am
P0352 Ignition Coil 2 Control Circuit Jaimez Tech & Performance Forum 5 06 May 2013 09:10 am
Any rattle can paint that matches the electric blue? Thejman3 The Detail Shop 7 27 Apr 2013 03:03 am
code p0352 need resolution brianb242 Tech & Performance Forum 1 24 May 2011 10:49 am


All times are GMT -5. The time now is 06:44 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors