PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 won't start

 
Like Tree11Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Dec 2020, 01:05 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 16
Default 2006 won't start

I have a 2006 PT cruiser that won't start. The car hadn't been used in a while, I replaced the battery and took it for a drive. After a few miles it started sputtering and died. when I cranked it it seemed to sputter a bit but never started. I put some fresh gas in it but it never started. I got it towed home checked the fuel pump and didn't hear the pump running back at the tank so I replaced it. Still won't start. I put a timing light on one of the plug wires and am getting a spark, opened the throttle body and sprayed in starter fluid and got nothing. Any suggestions or ideas?
Reply With Quote
  #2 (permalink)  
Old 17 Dec 2020, 01:38 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 won't start

Quote:
Originally Posted by klkordzi View Post
I have a 2006 PT cruiser that won't start. The car hadn't been used in a while, I replaced the battery and took it for a drive. After a few miles it started sputtering and died. when I cranked it it seemed to sputter a bit but never started. I put some fresh gas in it but it never started. I got it towed home checked the fuel pump and didn't hear the pump running back at the tank so I replaced it. Still won't start. I put a timing light on one of the plug wires and am getting a spark, opened the throttle body and sprayed in starter fluid and got nothing. Any suggestions or ideas?
Check for engine trouble codes. Engine light on?
If no codes try unplugging camshaft sensor to see if PCM is triggering codes.
If you get code for camshaft sensor check to make sure you get spark on all four cylinders.
If spark on all four cylinders do engine compression test.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 17 Dec 2020 at 02:01 pm.
Reply With Quote
  #3 (permalink)  
Old 17 Dec 2020, 02:16 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 16
Default Re: 2006 won't start

No codes and check engine light not on.
Reply With Quote
  #4 (permalink)  
Old 17 Dec 2020, 03:41 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 won't start

[QUOTE=klkordzi;720105]No codes and check engine light not on.[/QUOTE

Let us know if you need help to unplug camshaft sensor?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 17 Dec 2020 at 05:08 pm.
Reply With Quote
  #5 (permalink)  
Old 18 Dec 2020, 03:30 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 16
Default Re: 2006 won't start

I disconnected the battery and zip tied the connectors together over night. Sprayed some starter fluid into the throttle body and it started but would not keep running. So now I know I have 2 of the 3 things needed for it to run. I was going to check the fuel pump at the connector to see if it is getting voltage. I also have a Power Probe so I can try to get the pump to come on and see if it runs then.
Reply With Quote
  #6 (permalink)  
Old 18 Dec 2020, 03:36 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 won't start

Quote:
Originally Posted by klkordzi View Post
I disconnected the battery and zip tied the connectors together over night. Sprayed some starter fluid into the throttle body and it started but would not keep running. So now I know I have 2 of the 3 things needed for it to run. I was going to check the fuel pump at the connector to see if it is getting voltage. I also have a Power Probe so I can try to get the pump to come on and see if it runs then.
If it runs after you apply 12 volts to the fuel pump I would suggest checking the TIPM. Very common for the TIPM to fail on the year 2006 Pt Cruiser. 2006 was the first year they put the TIPM in the Pt Cruiser. The fuel pump relay is inside the TIPM.
rockandroller likes this.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 18 Dec 2020 at 03:40 pm.
Reply With Quote
  #7 (permalink)  
Old 19 Dec 2020, 01:48 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 16
Default Re: 2006 won't start

I lowered the gas tank and took out the pump assembly. If I apply a ground and power to the pump, it works outside of the tank. Won't work when the connector is plugged in and power on at the key. Also checked and I'm getting power through the connector to the pump. Does anyone know which wire in the connector to the pump is the ground?
Reply With Quote
  #8 (permalink)  
Old 19 Dec 2020, 02:29 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 won't start

Quote:
Originally Posted by klkordzi View Post
I lowered the gas tank and took out the pump assembly. If I apply a ground and power to the pump, it works outside of the tank. Won't work when the connector is plugged in and power on at the key. Also checked and I'm getting power through the connector to the pump. Does anyone know which wire in the connector to the pump is the ground?
If you have the TIPM the dark brown/orange fuel pump wire from the TIPM goes to C110 connector. Changes to dark green/white from C110 connector to the fuel pump. From all the posts I have been reading on this forum sometimes the colors change but this is from the manual I have. Some members have checked C110 connector to see if the problem is from there.

Your fuel pump has black/light green going to ground through C110 connector according to my manual.

I would suggest checking the 7 ground wires going to the driver's side inner wall fender for bad ground contacts. Some members have found corrosion.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 19 Dec 2020 at 02:58 pm.
Reply With Quote
  #9 (permalink)  
Old 19 Dec 2020, 02:58 pm
Cool Cruiser
 
Join Date: Jul 2016
Location: east central wisconsin
Posts: 244
Default Re: 2006 won't start

On my Olds a fuel injector shorted out and shut down all the injectors. I found it with a noid light. A small bulb that plugs in, instead of the injector, and blinks if there's a signal. Well.... it wasn't so much the light as it was the engine running after disconnecting the bad injector to plug the bulb in.

Last edited by circus; 19 Dec 2020 at 03:03 pm.
Reply With Quote
  #10 (permalink)  
Old 19 Dec 2020, 03:02 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 won't start

Quote:
Originally Posted by circus View Post
On my Olds a fuel injector shorted out and shut down all the injectors. I found it with a noid light. A small bulb that plugs in, instead of the injector, and blinks if there's a signal.
Was a code triggered for the shorted fuel injector?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 19 Dec 2020 at 05:25 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 won't start klkordzi General PT Cruiser Discussions 2 13 Sep 2020 10:52 pm
2006 PT Won't start, tried almost everything jbudreau25 Tech & Performance Forum 17 08 Apr 2017 02:26 am
Remote start on 2006 PT xwing777 Sound and Security Forum 8 03 Jan 2015 01:49 am
2006 PT won't start stan Tech & Performance Forum 10 28 Dec 2010 11:55 pm
Help Please!!!! Pt Cruiser 2006 Not Won't Start jorgesag Tech & Performance Forum 17 04 Oct 2010 12:41 pm


All times are GMT -5. The time now is 09:57 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors