PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
car won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Aug 2004, 08:28 pm
Fresh Cruiser
 
Join Date: Jan 2002
Location: .
Posts: 6
Default car won't start

lights and everything works.
It makes no sound at all wife drove it to work parked it came out to go home wont start


Thanks for the advice car started needed a jump.
Reply With Quote
  #2 (permalink)  
Old 13 Aug 2004, 08:41 pm
Cool Cruiser
 
Join Date: May 2004
Location: Fountain Hills, Arizona, USA.
Posts: 356
Send a message via AIM to TaylorMade
Default

try jump starting it
__________________
2001 limited edition midnight blue PT, 17\" enkei wheels, rear spoiler,silencers removed, k&n drop in filter,MX-5\'s 1-2 burp-free shift mod, 1 10\" subwoofer, and a Dynomax muffler. (Just a 17 year old who loves his car)
Reply With Quote
  #3 (permalink)  
Old 13 Aug 2004, 08:44 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

Sonny,

We need more information for me or anyone else to try and help.

Does it turn over and won't catch? Are you out of gas? Do you have a second key....try it. Does it make any sound at all when you turn the key? Lights and radio will work with a very weak battery, but the starter takes a lot more juice. Take TayorMade advise and try jump starting it.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 13 Aug 2004, 08:46 pm
Fresh Cruiser
 
Join Date: Jan 2002
Location: .
Posts: 6
Default

Quote:
quote:Originally posted by CREWZIN

Sonny,

We need more information for me or anyone else to try and help.

Does it turn over and won't catch? Are you out of gas? Do you have a second key....try it. Does it make any sound at all when you turn the key?
It makes no sound at all when i turn the key.
but lights and radio works fine.
Reply With Quote
  #5 (permalink)  
Old 13 Aug 2004, 08:57 pm
Fresh Cruiser
 
Join Date: Jan 2002
Location: .
Posts: 6
Default

Quote:
quote:Originally posted by TaylorMade

try jump starting it



Thanks for the advice jumped car everything ok.
Reply With Quote
  #6 (permalink)  
Old 15 Aug 2004, 02:25 pm
Young Cruiser
 
Join Date: Oct 2003
Location: Peru, illinois, USA.
Posts: 80
Default

Hey Crewzin.....how did you do with the storm? No start could be a weak battery or starter selinoid. Look for fuse link.
Reply With Quote
  #7 (permalink)  
Old 15 Aug 2004, 02:50 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

Art,

Sonny got his PT running with a jump start.

Hurricane Charlie missed our section of Florida completely. Hardly even got any rain out of it. Thanks for asking. [8D]
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 16 Aug 2004, 08:14 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Glad a jump did it, Sonny, but have battery/charging system checked - I think WalMart will do it for free.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to start??? ptdreamer Turbo Performance 9 30 Jul 2004 11:12 am
Where to start??? ptdreamer Tech & Performance Forum 3 29 Jul 2004 02:06 am
Remote start with factory alarm SwtNLwPT Sound and Security Forum 0 14 Jul 2004 10:19 am
My 2001 PT won't start! envision_man Tech & Performance Forum 4 29 Jun 2004 08:30 am
Won't start! MR4WD Tech & Performance Forum 9 06 Jan 2004 07:35 pm


All times are GMT -5. The time now is 02:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors