PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Aoogah horn

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Aug 2004, 07:50 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Aoogah horn

My aoogah horn is not cooperating. Hit the button, and it only works maybe 1 out of 15 or 20 tries. Worked fine yesterday. Every day I pass thru a tunnel under a railroad and hit it (a local custom).

With engine off, I can hear the relay click when I hit the button, so that tells me either relay contacts are dirty, I have a loose connection, or the horn is starting to go. Plan is to go direct from battery to horn to see if it's the horn, check all connections, the replace relay.

Any similar experiences? Had it in for nearly 3 years - it's "acted up" before, but very infrequently. I have the JCW "wolo" horn. Any other thoughts, recommendations? [:I]
Reply With Quote
  #2 (permalink)  
Old 19 Aug 2004, 09:32 am
Senior Cruiser
 
Join Date: Feb 2003
Location: .
Posts: 1,872
Default

Not really sure but I believe that I read here in the forums that there is an adjustment screw to adjust the sound. Maybe is backed out?[:I]
Reply With Quote
  #3 (permalink)  
Old 19 Aug 2004, 09:41 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

with BDD, the adjustment might be out. Also Don, you had a good idea about taking a wire directly from the + side of the battery to the horn. If it works, then maybe you have a bad horn button or loose connection somewhere.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 19 Aug 2004, 09:53 am
Fanatic Cruiser
 
Join Date: Jul 2002
Location: Secane, PA, USA.
Posts: 530
Default

Don,
Blowing it everyday for 3 years when you go through the tunnel?
Maybe you just plain old wore it out????[:I]
__________________
John & Terry
"His" - 2002 Inferno Red Touring Edition
"Hers" - 2003 Electric Blue Limited Edition
Del Val PT Cruisers
Reply With Quote
  #5 (permalink)  
Old 19 Aug 2004, 11:28 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

As to wearing it out & adjustment screw - it does work every now & then, & when it does, it sounds like it always did - but the horn has a motor in it, and that may be going bad ??
Reply With Quote
  #6 (permalink)  
Old 19 Aug 2004, 01:05 pm
gonzomania's Avatar
Senior Cruiser
 
Join Date: Nov 2003
Location: Delran, NJ, USA.
Posts: 1,185
Send a message via AIM to gonzomania
Default

QSD,
Don't mean to horn in on this post but(GROAN), if you go directly to the + terminal of the baterry will the button still be in the circuit? What I'm getting at is just disconnect one side of the button and touch it to the other side. If its the button you should know or if its the horn you should know. Make any sense?
__________________

Gonz
Reply With Quote
  #7 (permalink)  
Old 19 Aug 2004, 01:22 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

Quote:
quote:Originally posted by gonzomania

Make any sense?
Not the way you expained it Gonzo, but I'm sure Don can figure it out!
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 19 Aug 2004, 08:01 pm
Cool Cruiser
 
Join Date: Sep 2001
Location: Hammonton, New Jersey, USA.
Posts: 352
Default

Don

There is an Allen nut right between the electrical connection. By turn the nut it changes the tone of the horn. If that doesn't do the trick take the horn off and take it apart and clean it.I'm on my 2nd horn and it started not working all the time also.I took it apart before and it worked for a while so you have nothing to lose. I guss it's time to do it again
__________________
Greg Gavencky
The New Jersey Cruisers
www.njcruisers.com
Reply With Quote
  #9 (permalink)  
Old 20 Aug 2004, 07:36 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Quote:
quote:Originally posted by Grouch

Don

There is an Allen nut right between the electrical connection. By turn the nut it changes the tone of the horn. If that doesn't do the trick take the horn off and take it apart and clean it.I'm on my 2nd horn and it started not working all the time also.I took it apart before and it worked for a while so you have nothing to lose. I guss it's time to do it again
Thank you.
Didn't get a chance to try anything last night - wife dragged me out shopping . I'll proceed with my plan to put wires directly to horn to test - if that's no go. then I'll take horn out and perform surgery as you suggest.
Reply With Quote
  #10 (permalink)  
Old 23 Aug 2004, 09:49 am
gonzomania's Avatar
Senior Cruiser
 
Join Date: Nov 2003
Location: Delran, NJ, USA.
Posts: 1,185
Send a message via AIM to gonzomania
Default

QSD,
Here's a link from another froum may want to read thru it:http://ptenthusiasts.org/PTForums/sh...ad.php?t=43665
__________________

Gonz
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Horn going dead turbomangt General Turbo Discussions 5 20 Jun 2009 04:35 pm
2006 Horn Fixed Hooligan Interior Accessories Forum 4 17 Feb 2007 08:54 pm
aoogah horn judpma Sound and Security Forum 1 02 Feb 2006 05:20 pm
Aoogah Horn died quicksilverdon General PT Cruiser Discussions 14 02 Jan 2005 06:42 pm
2nd horn addition for '03 GT JohnM General PT Cruiser Discussions 13 31 Jul 2003 10:50 pm


All times are GMT -5. The time now is 12:03 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors