PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
I got the runs....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Oct 2004, 05:43 am
Fanatic Cruiser
 
Join Date: Aug 2004
Location: Illinois, USA.
Posts: 517
Send a message via AIM to crazie.eddie
Default I got the runs....

Just received my DigiMoto ODBII scanner software. I got excited so I thought I would test the software out by doing a couple of 1/4 runs on a local highway.

At around 3:45pm (74 Degrees F), I ran the car and here are my results:

(in Drive)
0-60 @7.83 sec
1/8 10.05 sec @76 mph
1/4 14.99 sec @92 mph

0-60 @7.84 sec
1/8 9.85 sec @73 mph
1/4 15.48 sec @91 mph

0-60 @8.22 sec
1/8 11.46 sec @72 mph
1/4 16.68 sec @91 mph [V]

After the first run, I never really let the turbo cool down, which is why I think my times was getting worse. I then turned around at the next exit. Doing this kept my RPMs under 3K, which probably let the turbo cool down.

(AutoStick)
0-60 @6.56 sec
1/8 9.58 sec @74 mph
1/4 15.00 sec @90 mph

0-60 @8.43 sec
1/8 10.23 sec @73 mph
1/4 15.66 sec @87 mph

0-60 @7.61 sec
1/8 10.02 sec @71 mph
1/4 16.24 sec @88 mph

0-60 @7.63 sec
1/8 11.45 sec @70 mph
1/4 16.26 sec @89 mph [V]

Again, with the above runs, I never really paused in between the runs, so I didn't give enough time to let the turbo cool down.

Later in the evening, after playing cards at a friend's house, I decided to do a couple more runs. With these runs, I let the car idle for about 3-4 minutes. I also lifted the hood to let the hot air escape. I also experimented with different ways to launch. It was around 1:30am (47 Degrees F), so here are my results:

(Drive)
0-60 @9.43 sec
1/8 10.65 sec @73 mph
1/4 16.47 sec @90 mph [V]

0-60 @8.21 sec
1/8 11.22 sec @75 mph
1/4 18.06 sec @94 mph [:0]

(AutoStick)
0-60 @7.81 sec
1/8 10.22 sec @75 mph
1/4 16.65 sec @93 mph [V]

(Drive)
0-60 @5.61 sec
1/8 8.54 sec @75 mph
1/4 14.56 sec @93 mph [?]

(AutoStick)
0-60 @7.13 sec
1/8 10.64 sec @75 mph
1/4 16.45 sec @91 mph [V]


The only performance mods I have is Stage 1, Airaid CAI, and Borla 2.5" dual cat-backs. As far as negative factors, I have Mopar hitch receiver, stock tires, back seats were still in the car, me being about 160 lbs, and a poker table top with some clay poker chips w/case in the car (only during the early morning run).
Reply With Quote
  #2 (permalink)  
Old 10 Oct 2004, 12:18 pm
Regular Cruiser
 
Join Date: Apr 2004
Location: Abu Dhabi, United Arab Emirates.
Posts: 136
Default

(Drive)
0-60 @5.61 sec
1/8 8.54 sec @75 mph
1/4 14.56 sec @93 mph


Damn [:0] i wish my TE can go that fast, i wouldve raced all the cars here any day of the week [?]
Reply With Quote
  #3 (permalink)  
Old 10 Oct 2004, 02:11 pm
Fanatic Cruiser
 
Join Date: Jan 2004
Location: McDonough (Atlanta), Georgia, USA.
Posts: 600
Default

You've got a pretty broad band of numbers there. Are you running the same strip of road?
__________________
Reply With Quote
  #4 (permalink)  
Old 10 Oct 2004, 04:24 pm
Fanatic Cruiser
 
Join Date: Aug 2004
Location: Illinois, USA.
Posts: 517
Send a message via AIM to crazie.eddie
Default

Different parts of the highway. Most with a slight curve, not fully straight. I'm not sure if that would be a big factor. Plus the shoulders I started from also had those little bumps, that is supposed to make the car vibrate and make noise if you drove over them in case you fell asleep at the wheel.

Most of the runs I did, I tried giving it full or almost full throttle, trying to avoid as much wheel spin.

The very last 3 runs of the early morning, I found a truck weight station that was closed during the weekend. I passed through it once to make sure there were no cops hiding. I later came back around to do 3 more runs before going home. It was a perfect area, since it was almost 1/4 mile, very straight, with no gravel or any debris, and no traffic. Therefore, I could concentrate fully on the run and not avoiding stuff, looking for police, or traffic ahead/behind me.
__________________


<b>\'04 PT GT Graphite Metalic w/Autostick: </b> Stage1, BTG Strut Tower Brace, Eibach Anti-Sway Bars, Airaid CAI, Mopar 2.5\" Dual Cat-Back (D: 14.48@93 - A/S: 14.56@90) <i>...more mods at CarDomain or PTCruiserWorld</i>
Reply With Quote
  #5 (permalink)  
Old 17 Oct 2004, 11:11 pm
Fanatic Cruiser
 
Join Date: Aug 2004
Location: Illinois, USA.
Posts: 517
Send a message via AIM to crazie.eddie
Default

I did a few more at around 6:40pm (50 Degress F)...

(in Drive)
0-60 @7.27 sec
1/8 10.69 sec @76 mph
1/4 15.91 sec @95 mph

0-60 @6.05 sec
1/8 9.25 sec @75 mph
1/4 14.48 sec @93 mph

0-60 @8.76 sec
1/8 10.36 sec @75 mph
1/4 15.59 sec @94 mph

Only factors: 1/4 tank, Stock tires, Me (about 160lbs), back seats still in car, Mopar hitch, Eibach Anti-Sway bars.

I'm trying to keep the runs consistent by doing them on the same patch of road.
__________________


<b>\'04 PT GT Graphite Metalic w/Autostick: </b> Stage1, BTG Strut Tower Brace, Eibach Anti-Sway Bars, Airaid CAI, Mopar 2.5\" Dual Cat-Back (D: 14.48@93 - A/S: 14.56@90) <i>...more mods at CarDomain or PTCruiserWorld</i>
Reply With Quote
  #6 (permalink)  
Old 19 Oct 2004, 02:25 pm
Senior Cruiser
 
Join Date: Dec 2003
Location: Tallahassee, FL, USA.
Posts: 1,984
Default

0-60 @9.43 sec
1/8 10.65 sec @73 mph
1/4 16.47 sec @90 mph

This is about as slow as my TE in the same wheather conditions. Are you sure this was a good mod? [:I]

I have run my TE 0-60 in 10 at 78 degrees at about 12 AM.
__________________
Kingkole02
Just Cruisin, 03 N/A auto. TE Steel Blue w/ pearl coat & chrome package. Too many extras to list, see pics
Reply With Quote
  #7 (permalink)  
Old 19 Oct 2004, 03:39 pm
Fanatic Cruiser
 
Join Date: Aug 2004
Location: Illinois, USA.
Posts: 517
Send a message via AIM to crazie.eddie
Default

Yeah, that was one of my worse launches. I know I suck at launches, which is why I'm practicing. Until I get in the constant low 14's or better, will I eventually go the track, of course, that would be until the season starts again. Also, I want to run against a couple of friends of mine who have heavily modded WRX's (non STI), both have biggher downpipe, upcharge pipe, better exhaust. One upgraded his ECU.
__________________


<b>\'04 PT GT Graphite Metalic w/Autostick: </b> Stage1, BTG Strut Tower Brace, Eibach Anti-Sway Bars, Airaid CAI, Mopar 2.5\" Dual Cat-Back (D: 14.48@93 - A/S: 14.56@90) <i>...more mods at CarDomain or PTCruiserWorld</i>
Reply With Quote
  #8 (permalink)  
Old 19 Oct 2004, 03:59 pm
Senior Cruiser
 
Join Date: Dec 2003
Location: Tallahassee, FL, USA.
Posts: 1,984
Default

Good luck against the Impreza. I know a guy who has one, I believe it has 400+ horse now. Upgraded everything, intercooler, turbo and all the extras too. Will turn a u-turn into a u-turn 0-60 in 12-14 from a dead stop. Im not into many fast cars like that, fastest thing to it was a 350Z 380hp. WOW!!
__________________
Kingkole02
Just Cruisin, 03 N/A auto. TE Steel Blue w/ pearl coat & chrome package. Too many extras to list, see pics
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
July 2nd Englishtown Runs Beacon General Turbo Discussions 11 23 Jul 2004 03:07 pm
Gtech runs for my turbo lite nuke72 General Turbo Discussions 3 02 Jun 2004 09:23 pm
Says runs Hot stirfry General PT Cruiser Discussions 8 01 Apr 2004 11:25 am
Adam's Intake & Upper Charge Pipe - Dyno'd! Mike-in-Orange Vendors & Buyers Forum 39 29 Mar 2004 12:29 am


All times are GMT -5. The time now is 12:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors