PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Tripometer

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Oct 2004, 10:05 am
Young Cruiser
 
Join Date: Oct 2003
Location: Peru, illinois, USA.
Posts: 80
Default Tripometer

Has anyone had their tripometer reset on it's own? Twice within this month my tripometer reset without me touching the reset button.
Reply With Quote
  #2 (permalink)  
Old 15 Oct 2004, 11:27 am
Fanatic Cruiser
 
Join Date: Jul 2002
Location: Secane, PA, USA.
Posts: 530
Default

Yep, many times, mostly when it's cold and dry. Chrysler is aware of the problem, but has no answers or solutions for it yet. They replaced my instrument cluster 18 months ago and it has reset 5 times since. I just send my Service Manager an email when it happens so there is a record of the problem should something else go wrong after the warranty expires. I make note of the date, time, temp and humidity when it occurs.
__________________
John & Terry
"His" - 2002 Inferno Red Touring Edition
"Hers" - 2003 Electric Blue Limited Edition
Del Val PT Cruisers
Reply With Quote
  #3 (permalink)  
Old 18 Oct 2004, 08:03 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

I've seen other posts about it, too. I wonder if it's a weak spring on the reset button, because to reset you just hold the button in. [:I]
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2004, 09:26 am
Young Cruiser
 
Join Date: Oct 2003
Location: Peru, illinois, USA.
Posts: 80
Default

In my case, I don't beleive that the reset button is it. As you said to get it to reset you have to hold the button in for a period of time, even tapping it or bumping it will not reset my tripometer.
Reply With Quote
  #5 (permalink)  
Old 18 Oct 2004, 01:45 pm
Fresh Cruiser
 
Join Date: Sep 2003
Location: sdturbo, USA.
Posts: 23
Default

I could swear that I saw something once that said this was caused by a bad ground. That if you sanded some of the paint in the area where the wire is connected that it would fix the problem.
Reply With Quote
  #6 (permalink)  
Old 19 Oct 2004, 09:03 pm
Fresh Cruiser
 
Join Date: Jul 2004
Location: .
Posts: 6
Default

[}]MY PT when new '03 did reset by itself at least 10 times+.I spoke with Chrysler & my dealer and Chrysler would only email the service department stating its a ground strap problem.They never would give much detail.While in for service(I use same mechanic each visit to dealer-he is good and contienious) found a broken ground strap.Its been replaced & so far no reseting(FINGERS ARE CROSSED) this seemed more a winter problem though so Ill keep you posted.DM has a great product in this car and other vehicles but lousey customer service so all is not communicated well.My dealer is good though.Just my thoughts,MJB
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors