PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Anyone have problems with Headlights?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 May 2005, 04:25 pm
Fresh Cruiser
 
Join Date: Oct 2004
Location: Pinckney, MI, USA.
Posts: 5
Default Anyone have problems with Headlights?

I'm looking to see if anyone have problems with their headlights?

I've had my PT in the shop 4 times now, with the headlights dimming or going out while I'm driving.
This last time, they could not reproduce it, so they did nothing. And of course I drove it into work tonight and the headlights dimmed at least 3 times.

I'll welcome any suggestions, I'm stumped at this point.
Reply With Quote
  #2 (permalink)  
Old 29 May 2005, 07:11 pm
Cool Cruiser
 
Join Date: Jul 2003
Location: Somerset, New Jersey, USA.
Posts: 358
Send a message via AIM to satellite66
Default

I think there might have been a recall on headlight switchs. I have a friend who had that problem and this is what his did. He took his back and forth to the shop several times too before we figured it out and told the dealer what we thought it was.
Do the power locks stop working too? Do you hear a clicking sound from the middle of the dash? If you do it is the module that controls the keyless entry system.
__________________

2003 Electric Blue 5spd
Many on the political left are so entranced by the beauty of their vision that they cannot see the ugly reality they are creating in the real world.
Reply With Quote
  #3 (permalink)  
Old 30 May 2005, 01:14 am
Fresh Cruiser
 
Join Date: Jun 2003
Location: Fremont, CA, USA.
Posts: 40
Default

It seems to be a rather popluar issue the the headlights, the fix has been the replacement of the multifuncion light switch.
__________________
[image]http://img.photobucket.com/albums/v218/Jammers99/kroozah1a.jpg[/image]
<b>Kroozin' the Bay Area since January 14th 2001</b>

<b>www.ptcsv.com PT Cruisers of Silicon Valley Homepage</b>

<b>http://p220.ezboard.com/bptcruisersofsiliconvalley - Club Bulletin Board</b>




<b>Kroozah@comcast.net</b>
Reply With Quote
  #4 (permalink)  
Old 30 May 2005, 03:48 pm
Fresh Cruiser
 
Join Date: Oct 2004
Location: Pinckney, MI, USA.
Posts: 5
Default

Intersting enough, they have already replaced the switch last time it was in.

Service 1 -- replaced altenator, front rotors, and the head gasket (only 2400 miles on vehicle in October)
Service 2 -- replaced the master headlight switch (November)
Service 3 -- again replaced the master headlight switch (December)
Service 4 -- They said they could not reproduce the problem and gave the car back. (this last week)

My problem is it is still happening, I've mentioned everything I find other had problems with, moisture in the wiring, switches, etc.
Nothing this time though. I'm at a loss. [:I]

No clicking, but if I open or close the windows, my head lights dim significatly. I told them this and they said it was normal operation of the vehicle. However, I have never had a car do this. Heck, I almost got assaulted by a guy at a gas station, who thought I was flashing my high beams at him, until I showed him I was opening and closing my windows.

At least I now know that I'm not alone, that these problems do exist. I did talk with my attorney, who said this may fall under the lemon law since I got it in August of 04, he's looking into what to do about it. All I want is my PT to run correctly, if anything I'll take another one if I can. I may take it to another dealership to see if they don't come up with something.

Thanks for the suggestions though!
Reply With Quote
  #5 (permalink)  
Old 30 May 2005, 05:48 pm
Cool Cruiser
 
Join Date: Jul 2003
Location: Somerset, New Jersey, USA.
Posts: 358
Send a message via AIM to satellite66
Default

My buddys lights would just go out. No dimming. Dimming sounds like a ground problem to me.
__________________

2003 Electric Blue 5spd
Many on the political left are so entranced by the beauty of their vision that they cannot see the ugly reality they are creating in the real world.
Reply With Quote
  #6 (permalink)  
Old 31 May 2005, 08:26 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

If switch has been replaced, you have an electrical problem - bad ground, weak battery, sick alternator - one of those... [:I]
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 31 May 2005, 10:57 am
Cool Cruiser
 
Join Date: Oct 2004
Location: El Cajon, CA, USA.
Posts: 485
Default

Sounds like a ground problem to me too, if the switch has been replaced. Have the tech do a full load test (all acessories on) to check voltage drops at the bulb. Good luck.
__________________

2004 Dark Plum Base with windows tinted, cabin filter, silencers removed, fog lights, 18\'s, all Red taillights, Blaine\'s struts, modesty cover, color-matched center dash, 06 rear bumper
Reply With Quote
  #8 (permalink)  
Old 01 Jun 2005, 04:18 pm
Cool Cruiser
 
Join Date: Mar 2005
Location: Panama City, Panama.
Posts: 336
Default

I knwo the charging system on my PT sucks. When the windows go all the way up & stop my AC just about shuts off, the lights( all not just the head lights) dim & it looses power. I'm not sure of the amp rating on the alt, but I know it isnt much. I'm looking at getting a 200 AMP delco remy, they run about $300.
It doesnt help that I have a 8" sub though( mind you it did all that I said BEFORE the sub install), it is just worse now.
__________________
2003 GT
Reply With Quote
  #9 (permalink)  
Old 01 Jun 2005, 07:11 pm
Young Cruiser
 
Join Date: Feb 2004
Location: Chico, CA, USA.
Posts: 73
Default

[8)]Hey Ginger, I have had that same problem with my 2001 since it was a year old. The dealer replaced the MF switch but it still does it. Only happens about twice a year. The dealer told me if they could ever replicate the problem they would fix it under warranty no mater how many miles I have on it. The problem is it wont do it for the dealer. I just live with it. When it happens I just turn them on and off several times and eventually they work again. It can be a real experience for the passenger if they don't know about it.
__________________
http://memimage.cardomain.net/member_images/10/web/2098000-2098999/2098527_7_full.jpg
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Headlights and door locks stopped working? CruiserDan Tech & Performance Forum 27 15 Jul 2015 01:50 pm
Don't Buy eBay Headlights sakigt General PT Cruiser Discussions 8 05 Apr 2006 03:18 pm
So much problems before inspection Ctown General PT Cruiser Discussions 3 12 Apr 2005 07:45 pm
spray-on-tint on headlights? JoePT Exterior Accessories Forum 7 20 Jul 2004 04:58 pm
Problems Oddcouple General PT Cruiser Discussions 1 17 Nov 2002 01:58 pm


All times are GMT -5. The time now is 12:05 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors