PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Break Down

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 Jun 2005, 08:38 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Break Down




Yep, that's me being delivered to the Chrysler dealer in Summerville South Carolina. PT broke down heading down to Florida after being in West Virginia helping my son move. Was going strong at about 80mph at 11pm when she quit running. Code set on the computer was P1391 so the engine wasn't getting a signal from the crankshaft or cam. Was towed to the dealer and diagnosed as the crankshaft position sensor ($200) but when the tech was working on it, he saw that the wires from the sensor had come down and were touching the axle and had worn the wires to the point of breaking. Sensor was good, he patched the wires and put them up securely where they won't touch anything else. 2 hours labor at $85 an hour. If you change your own oil, take a look right above the oil filter and make sure all wires are secured tightly so they can't touch anything.
Reply With Quote
  #2 (permalink)  
Old 28 Jun 2005, 10:33 pm
Cool Cruiser
 
Join Date: May 2003
Location: Arizona.
Posts: 317
Default

DANG!!! Really glad it wasn't something worse though. Could have been. That's sight is a sick feeling isn't it? Had to have mine towed for the clutch recall. But, was lucky enough to get it towed on a flat bed. How long did it hold you up?
Reply With Quote
  #3 (permalink)  
Old 28 Jun 2005, 11:00 pm
Young Cruiser
 
Join Date: May 2002
Location: greensboro, nc, USA.
Posts: 71
Send a message via AIM to PT4U2C
Default

Crewzin:

Sorry for your breakdown, and loss of time and ($); but, I really appreciate your sharing the experience, especially the tip on checking wires. This is the 3rd incident involving crankshaft sensor problems, the 2nd relating to wire chaffing. I wonder...was the other incident REALLY wires too. Thank you, and all the best.
PT4U2C/1KICKNPT
__________________
01 TE Shale Green 17\" Casinos w/Kuhmo 712\'s Bassani,Stull,Full Xenon detailed engine,K&N blane struts: 03 Dream HOT Lot\'s of chrome, Mopar duals, T&T grille,Air raid Blane struts,
autotecnica head/tail light trim, street-rod, turbo badging,auto meter gauges w/pro pod full LED\'s
Reply With Quote
  #4 (permalink)  
Old 28 Jun 2005, 11:13 pm
Fanatic Cruiser
 
Join Date: Jan 2003
Location: Rockville, MD, USA.
Posts: 540
Default

Thanks for sharing your pain and experience. I'll be sure to look next oil change in 1k. Your car looks good even being towed.
__________________
Reply With Quote
  #5 (permalink)  
Old 28 Jun 2005, 11:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default

The whole experience didn't hold me up too much. I was looking for a place to stop overnight anyway when I cam to a sudden stop. They had me on my way by about 3pm the following day. The bad part is the tow truck broke the front undercar LED light bar while picking up the cruiser, and the side undercar LED lightbar broke coming off the lift in the Chrusler garage. I've already ordered replacements.

P.S. the picture quality wasn't too good because it's off my cell phone.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 29 Jun 2005, 01:19 am
Cool Cruiser
 
Join Date: May 2003
Location: Arizona.
Posts: 317
Default

If ever (hopefully never) my baby needs to be towed,requesting a flatbed only if possible. Now that I've heard you're horror story. Any damage is too much damage, ya know?
Reply With Quote
  #7 (permalink)  
Old 29 Jun 2005, 08:47 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default

Saw this on another forum - seems like a bad news/good news story to me - bad news that car stopped running, but good news that you found an honest, competent dealer mechanic.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 29 Jun 2005, 10:09 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default

Your right Don. They could have easily sold me the whole sensor for $200 plus the labor involved. When I first talked to the service advisor, the first thing he told me is that it will cost $85 to diagnose the problem. Of course I had to agree to anything he said, but in the end, the receipt just said $170 for 2 hours labor. In case anyone lives around there, it was Hoover Jeep/Chrysler in Summerville S.C. I wrote a short note to the dealership thanking the advisor and technician when I got home.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #9 (permalink)  
Old 29 Jun 2005, 11:52 am
Senior Cruiser
 
Join Date: Feb 2003
Location: .
Posts: 1,872
Default

Your right Crewzin about writing a note on how well the dealership and their personal treated you. I do this also when I think I was treated above and beyond. Unfortunatley, my dealership will never see one from me.
Reply With Quote
  #10 (permalink)  
Old 29 Jun 2005, 09:31 pm
Young Cruiser
 
Join Date: May 2002
Location: greensboro, nc, USA.
Posts: 71
Send a message via AIM to PT4U2C
Default

Bigdogdad:

My dealer won't see any letters either...and I've tried all 4 within 20 miles of my home. I guess I shouldn't be surprised.
PT4U2C/1KICKNPT
__________________
01 TE Shale Green 17\" Casinos w/Kuhmo 712\'s Bassani,Stull,Full Xenon detailed engine,K&N blane struts: 03 Dream HOT Lot\'s of chrome, Mopar duals, T&T grille,Air raid Blane struts,
autotecnica head/tail light trim, street-rod, turbo badging,auto meter gauges w/pro pod full LED\'s
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ceramic or teflon break pads technobear Tech & Performance Forum 6 08 Jul 2004 01:47 am
Break In schedule for new Turbo-Lite? nozzano22 General Turbo Discussions 2 29 Jun 2004 04:23 pm
Break in Thoughts Of Others, LAF General Turbo Discussions 3 16 Feb 2004 04:23 am
engine break in.... ZDaytona General Turbo Discussions 3 05 Sep 2003 11:35 am
break in engine sonny562 Tech & Performance Forum 3 21 Jan 2002 04:44 pm


All times are GMT -5. The time now is 10:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors