PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Other Forums > Testing

PT Cruiser Forum

Advertisements
did i do it right

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Mar 2006, 10:36 pm
Fresh Cruiser
 
Join Date: Feb 2006
Location: Hagerstown, MD.
Posts: 18
Default did i do it right

[img]C:\Documents and Settings\Kimberly lewis\My Documents\My Pictures\cobra.bmp[/img]
Reply With Quote
  #2 (permalink)  
Old 19 Mar 2006, 10:37 pm
Fresh Cruiser
 
Join Date: Feb 2006
Location: Hagerstown, MD.
Posts: 18
Default

whao![]
__________________
New 2 Me 2004 PT GT ha.... thats funny, o yea 5 spd as well
Reply With Quote
  #3 (permalink)  
Old 25 May 2006, 07:54 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default

"" file:///C:/Documents%20and%20Settings/Kimberly%20lewis/My%20Documents/My%20Pictures/cobra.bmp ""

Not sure what your copying, but your looking for the URL of the picture that starts with "http://"
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #4 (permalink)  
Old 25 May 2006, 10:46 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default

pic address not working at all ??[:I]
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:54 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors