PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Other Forums > Testing

PT Cruiser Forum

Advertisements
Firefox On-All Bug This Morning

 
Like Tree6Likes
  • 1 Post By LionPT
  • 2 Post By LionPT
  • 1 Post By rcktpwrd
  • 1 Post By podo2000
  • 1 Post By podo2000

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04 May 2019, 07:58 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,195
Default Firefox On-All Bug This Morning

Looks like Firefox install 66.0.3 has developed an add-on bug today.

I normally use the theme, No Menubar - Black Glass. But this morning, it and several other add-ons were disabled. This often happens when a new version of Firefox is pushed out. So I went to the Firefox add-on page to download and install newer versions. And I keep getting the error, "Download failed. Please check your connection." But my connection is fine. Doing a quick Google search, I find that thousands of folks are having this issue and the team at Firefox is madly working on a solution.

I can't see well with the default light-colors that come with Firefox. So I've turned on the embedded add-on "Dark" which gives me a dark browser scheme for now. But there's a lot less contrast than with the normal theme I use.

Some of my add-ons are still working but I cannot update any of them including Flash. At least for me, this issues seems to be limited to the "hot rod" Windows 7 machine I use in my office. My other PC's with Windows 10 seem to be fine, at least for now. I guess I'll be waiting until the team at Firefox has this fixed. They are all volunteers, so I will need to be patient.
__________________
Reply With Quote
  #2 (permalink)  
Old 04 May 2019, 09:12 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,325
Default Re: Firefox On-All Bug This Morning

They disabled about 1/2 of mine for "not being signed".

FF 62
Handy_Cruiser likes this.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 04 May 2019, 09:57 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,325
Default Re: Firefox On-All Bug This Morning

This works...

https://www.engadget.com/2019/05/03/...n-add-on-cert/
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #4 (permalink)  
Old 04 May 2019, 12:02 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,772
Talking Re: Firefox On-All Bug This Morning

looks like I am OK as I am stuck with version 52.9.0 due to my old Vista platform!
Handy_Cruiser likes this.
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS
www.rcktpwrd.com
Reply With Quote
  #5 (permalink)  
Old 04 May 2019, 01:26 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,195
Default Re: Firefox On-All Bug This Morning

Thanks Lion. I had turned on "Studies" this morning. And at some point today, the fix was in.

However, my menu bar used to be transparent, now with the NoMenuBar - Black Glass theme like I had before, it's black. So something changed somewhere.

PS: I think I know what happened. At some point in the past, I think I found a theme that didn't color the menu bar so the transparent menu bar showed through. But somehow, I lost it. It looks just like NoMenuBar - Black Glass (my go-to theme) except for not coloring the menu bar and certain highlights where orange instead of blue.
__________________

Last edited by Handy_Cruiser; 04 May 2019 at 01:57 pm.
Reply With Quote
  #6 (permalink)  
Old 04 May 2019, 04:51 pm
podo2000's Avatar
Cool Cruiser
 
Join Date: Sep 2012
Location: Arizona
Posts: 259
Default Re: Firefox On-All Bug This Morning

Im running FF66.03 and most of my addons were disabled. Same issue with not being able to download updated to addons
Handy_Cruiser likes this.
__________________


2004 PTGT 123Kmiles
Reply With Quote
  #7 (permalink)  
Old 04 May 2019, 08:18 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,195
Default Re: Firefox On-All Bug This Morning

Everything is back to normal now except the menu bar still doesn't let the Aero transparency show though anymore. Like I said early, I think I found a different theme that did this. But I can't find it now. I checked the CSS file in the Chrome folder to make sure I didn't do that manually with some CSS code. All that had in it was a "buttons on bottom" routine that I once used but now doesn't work either.

If I can't find the theme that does this, I'll likely try some kind of routine in the CSS file to make it do what I want. That kind of script writing is trial and error for me. The transparency thing is no big deal. But it's another fun useless project.
__________________

Last edited by Handy_Cruiser; 04 May 2019 at 08:22 pm.
Reply With Quote
  #8 (permalink)  
Old 05 May 2019, 03:57 am
podo2000's Avatar
Cool Cruiser
 
Join Date: Sep 2012
Location: Arizona
Posts: 259
Default Re: Firefox On-All Bug This Morning

Turned on studies and a few hrs later, the addons were back up and running again. Thanks Lion
Handy_Cruiser likes this.
__________________


2004 PTGT 123Kmiles
Reply With Quote
  #9 (permalink)  
Old 05 May 2019, 07:32 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,325
Default Re: Firefox On-All Bug This Morning

Quote:
Originally Posted by Handy_Cruiser View Post
Everything is back to normal now except the menu bar still doesn't let the Aero transparency show though anymore. Like I said early, I think I found a different theme that did this. But I can't find it now. I checked the CSS file in the Chrome folder to make sure I didn't do that manually with some CSS code. All that had in it was a "buttons on bottom" routine that I once used but now doesn't work either.

If I can't find the theme that does this, I'll likely try some kind of routine in the CSS file to make it do what I want. That kind of script writing is trial and error for me. The transparency thing is no big deal. But it's another fun useless project.
Go to Themes & choose Dark, that works for me.

66 sort of breaks tabs on bottom again
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #10 (permalink)  
Old 05 May 2019, 09:45 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,195
Default Re: Firefox On-All Bug This Morning

Quote:
Originally Posted by LionPT View Post
Go to Themes & choose Dark, that works for me.

66 sort of breaks tabs on bottom again
Yeah. It works in included Dark Theme. I believe it works in the Light Theme too. But I like more contrast than these provide. It makes Google webpages dark as well. I really like the theme I'm using. I just can't remember how I got the transparent menu bar like before. Given time, I will figure it out.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Its like Christmas morning lild Sound and Security Forum 6 18 Apr 2015 10:33 am
Good morning everyone Derrick Europe PT Forum 11 28 Sep 2013 12:33 pm
Morning Wax careyk General PT Cruiser Discussions 10 08 Jun 2008 06:50 am


All times are GMT -5. The time now is 01:38 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors