PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > Turbo Performance

PT Cruiser Forum

Advertisements
Won't start first time

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 May 2003, 10:34 pm
Cool Cruiser
 
Join Date: Apr 2003
Location: Manchaca, TX, USA.
Posts: 244
Default Won't start first time

We have discovered that the GT will not start first time hitting the key. Spin it a couple of time, no fire. Hit the key a second time and it cranks right up. What's the issue? Any ideas? Throttle position sensor? Fuel boiled out of the injectors? What?

Mike
Reply With Quote
  #2 (permalink)  
Old 14 May 2003, 02:34 pm
Senior Cruiser
 
Join Date: Jan 2003
Location: Huntington Beach, CA, USA.
Posts: 1,799
Default

Soounds like it could be a fuel pressure problem. On a lot of FI cars it takes a second for the system to pressurize before it will start. Try just turning the key on for a couple of seconds before you hit the starter and see if it goes the first time then. If so this is your problem. I do not have this problem on my PT but I used to experience it on my Mustang. The fuel system would bleed down after the car sat for a while. I believe that the fuel system in the PT is a "no return" type so I am not sure what the fix would. The Mustang would usually respond to a new pressure regulator but sometime they would need a new pump. The pump probably has a check valve that is supposed to maintain pressure on that side.

That is all I can think of right now.
__________________
'03 Inferno Red GT, 5 speed, STAGE 1, Mopar BOV, Plastic Intake, Modified Upper and Lower Airbox, Custom Airbox-to-turbo pipe, Borla dual exhaust, Maddog Short Shifter, Drilled/Slotter Rotors, Ceramic Pads, chrome wheels, chrome door spears, AMP chrome fuel door, PT Cruiser 3rd light diffuser, H&R Springs, Rear Sway Bar added, MGW chrome door lock pulls, Blane's hood struts, Custom license plate mount, some interior dress up stuff...more to come
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 2001 PT won't start! envision_man Tech & Performance Forum 4 29 Jun 2004 08:30 am
Recommended warm-up time dbraveman General PT Cruiser Discussions 9 12 Feb 2004 09:38 am
Engine Warning Light 3rd Time - 04 GT RD CHILI General Turbo Discussions 18 12 Jan 2004 02:07 pm


All times are GMT -5. The time now is 08:07 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors