PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > Turbo Performance

PT Cruiser Forum

Advertisements
Bad Ring

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Feb 2007, 08:14 am
Fresh Cruiser
 
Join Date: Jan 2005
Location: Marietta, GA, USA.
Posts: 6
Default Bad Ring

I want to know if anyone else has had this problem.

My girlfriend's '03 PT GT seemed to be using too much oil. She purchased the car with 35,000 on the clock, and each time I'd change the oil, it would be on the low side, getting progessively worse and worse. Oil was changed every 3000 miles. Finally, when I would check the oil, barely any was on the dipstick. At this point, the vehicle had 68,500 on it.

We took it back to the dealership; they filled it with oil and made us return after 500 miles or when the oil was low 3 times, to gauge oil usage. We never made it to 500 mile ever, and the last time, it only took 3 days to empty the oil out of the engine.

The cause? Bad ring on the number one piston. The ring and piston were replaced under warranty, which was cool. However, I am wondering if anyone else has had a similar experience. I find it strange that a car with less than 100,000 miles needs a new ring- they said the other four were in perfect condition and there was no damage to the bore.

During this ordeal the car had Stage 1, a medium level Garrett wastegate, Mopar BOV vent with a stronger spring, solid intercooler piping and intake, MSD plug wires, and a Mopar dual exhaust- not major mods by anyone's standards. Boost level was about 15psi. I can't imagine that this had anything to do with the ring. All mods were removed prior to warranty work.

Thoughts?
Reply With Quote
  #2 (permalink)  
Old 17 Feb 2007, 10:24 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,745
Default

Apparently your GF's GT had the oil usage problem from the factory. That's probably why it was sold or traded in. It could have happened later, but I doubt it. Parts for the assembly line come from a 1000 different manufacturers and bad ones do wind up being used. I had a Chevy Monza (back before your time) that made noise in the high range of each gear. Took it back for a check and before I knew it, they had the engine in pieces and found that one of the pistons was slapping around because of a bad bore in the cylinder head. Got a new short block from that episode. It was practically a brand new car and I had to live with a re-built engine for the next few years. Luckaly nothing ever happened after that for over 100,000 miles. Be thankful you kept checking the oil and caught the problem while it was still under warranty, as many owners would just keep driving till the engine seized from lack of oil.
Reply With Quote
  #3 (permalink)  
Old 17 Feb 2007, 03:35 pm
Fresh Cruiser
 
Join Date: Jan 2005
Location: Marietta, GA, USA.
Posts: 6
Default

Hey, I clearly remember the Monza! I was a kid, but I always thought that was a cool car.

I doubt the oil usage was the reason it was traded in, mostly because it's oil hunger was slight back then- I noticed it because i tend to be precise about the cars I deal with. It seemed to get bad in the past couple months.

I figured that it was just a blooper from the factory, and we are lucky we caught it before the warranty ran out. I was dissapointed that we only got a piston and ring, and not a whole short block, but beggars can't be choosers.

I was curious if anyone else had the same problem; I did some research on the web about oild usage in PT Cruisers, and there have been some, but it didn't seem to be a Turbo-exclusive issue.
__________________
\'03 GT Cruiser, Autostick, Stage 1, Borla Dual Ext, AMX Intake and Up Pipes, Dejon Wastegate, Mopar BOV with Dejon Spring, NGK Plugs/MSD Wires, Red Valve Cover, Polished Intake & Pipes
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverse ring ring turbomangt General PT Cruiser Discussions 12 06 Apr 2007 11:35 am
WTB~4 ga. ring terminals OurPTGT Classifieds: Want To Buy 5 13 Feb 2005 04:24 pm
turbo silencer ring JWC94 General Turbo Discussions 2 10 Apr 2004 02:36 pm
and so it begins 026TB4U General Turbo Discussions 3 13 Jan 2004 07:04 pm
Wide White Walls, Wheels, Baby Moons and Trim Ring bceccoli Classifieds: For Sale/Trade 1 24 Sep 2002 08:44 pm


All times are GMT -5. The time now is 07:54 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors