PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > Turbo Performance

PT Cruiser Forum

Advertisements
04 HOGT Dyno and track numbers

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Apr 2004, 03:08 pm
Regular Cruiser
 
Join Date: Apr 2004
Location: Albuqueruqe, NM, USA.
Posts: 194
Send a message via AIM to hoopdiewagon
Default 04 HOGT Dyno and track numbers

Hello everyone! I am a newbie on this site but hope to learn a lot from this site. The Cruiser in the family is actually my wifes (I have a 99 Accord V6 on nitrous...hehe) We are just getting into modding her car and got some base numbers for future modding. It is an 04 High Output Turbo with an Autostick tranny, totally stock at the time of these numbers (now all we have is a turbo timer). Let me know what you think!


Her best 1/4 time is a 14.3@97. (That is altitude corrected BTW because we live 5300' up!
Reply With Quote
  #2 (permalink)  
Old 11 Apr 2004, 08:09 pm
Senior Cruiser
 
Join Date: Jun 2003
Location: Alvaton, GA, USA.
Posts: 1,162
Default

Quote:
quote:Originally posted by hoopdiewagon

Hello everyone! I am a newbie on this site but hope to learn a lot from this site. The Cruiser in the family is actually my wifes (I have a 99 Accord V6 on nitrous...hehe) We are just getting into modding her car and got some base numbers for future modding. It is an 04 High Output Turbo with an Autostick tranny, totally stock at the time of these numbers (now all we have is a turbo timer). Let me know what you think!


Those are excellent numbers for a stock car! I am assuming that the larger injectors in the 2004+ cars help it slightly. Was your 1/4 miles time with the seats in and everything else, or did you remove the rear seats, spare, etc.?
Also, on your dynographs, what is the Max Torque listed for run # 3? It looks like it says 229, but looking at the other two, and the fact that the Max HP on run # 3 was 200, I know that can't be right.
Looks excellent though!


Her best 1/4 time is a 14.3@97. (That is altitude corrected BTW because we live 5300' up!
Reply With Quote
  #3 (permalink)  
Old 12 Apr 2004, 01:10 am
Regular Cruiser
 
Join Date: Apr 2004
Location: Albuqueruqe, NM, USA.
Posts: 194
Send a message via AIM to hoopdiewagon
Default

Everything was kept in the car (seats, jack, spare...everything). Yeah, the dyno is a little strange. Talking to the guy running the dyno, he was saying the torque numbers are so high due to tranny spikes, but if that were the case, wouldnt the hp numbers be really high as well? He says the 3rd dyno is the most accurate....we will get it done again soon once we get an exhaust for it. What are other stock GT high outputs dynoing at anyway?
__________________
<font color=\"purple\">214whp/246wtq</font id=\"purple\">
Reply With Quote
  #4 (permalink)  
Old 12 Apr 2004, 07:55 pm
Fresh Cruiser
 
Join Date: Mar 2004
Location: Media, PA, USA.
Posts: 40
Default

Not to be critical here,,,, BUT,,,, That is not real pretty. I believe that the HP / Torq curves should cross at around 5400 RPM. Not totally sure if it's 5200 or 5400, but it is a CONSTANT. I've never seen any that didn't. I think you've got some poor results there. Possibly some bad sensors,,, just looking at the choppyness on all of the curves. Coulda been a loose connection to the puter. Were they all done in 4th gear ???

To see the torque drop off that much is a sure sign that something is not right. All of these cars are showing higher torque numbers that horsepower numbers, but that differential is significant.
__________________
03 GT PT, Inferno Red w/factory flames, AutoStick, Stage 1, Mopar BOV, BTG duals, Airaid, 5 HP fuzzy dice
Reply With Quote
  #5 (permalink)  
Old 12 Apr 2004, 08:22 pm
Fresh Cruiser
 
Join Date: Mar 2004
Location: Media, PA, USA.
Posts: 40
Default

Found the comparison pulls for Stock to Stage 1.



http://www.mopar.com/pt_stage_1.htm

That is what is should look like,,,, or something similar.

Sowwy,,,, just trying to be helpful,,,, not critical.

George Thomas
__________________
03 GT PT, Inferno Red w/factory flames, AutoStick, Stage 1, Mopar BOV, BTG duals, Airaid, 5 HP fuzzy dice
Reply With Quote
  #6 (permalink)  
Old 12 Apr 2004, 09:39 pm
Senior Cruiser
 
Join Date: Jan 2003
Location: Huntington Beach, CA, USA.
Posts: 1,799
Default

Quote:
quote:Originally posted by GT Kruzr

Not to be critical here,,,, BUT,,,, That is not real pretty. I believe that the HP / Torq curves should cross at around 5400 RPM. Not totally sure if it's 5200 or 5400, but it is a CONSTANT. I've never seen any that didn't. I think you've got some poor results there. Possibly some bad sensors,,, just looking at the choppyness on all of the curves. Coulda been a loose connection to the puter. Were they all done in 4th gear ???

To see the torque drop off that much is a sure sign that something is not right. All of these cars are showing higher torque numbers that horsepower numbers, but that differential is significant.
IT is pretty hard to get a good dyno run with an automatic, they keep wanting to downshift.
__________________
'03 Inferno Red GT, 5 speed, STAGE 1, Mopar BOV, Plastic Intake, Modified Upper and Lower Airbox, Custom Airbox-to-turbo pipe, Borla dual exhaust, Maddog Short Shifter, Drilled/Slotter Rotors, Ceramic Pads, chrome wheels, chrome door spears, AMP chrome fuel door, PT Cruiser 3rd light diffuser, H&R Springs, Rear Sway Bar added, MGW chrome door lock pulls, Blane's hood struts, Custom license plate mount, some interior dress up stuff...more to come
Reply With Quote
  #7 (permalink)  
Old 12 Apr 2004, 10:01 pm
Senior Cruiser
 
Join Date: Apr 2003
Location: Jacksonville, FL, USA.
Posts: 1,235
Send a message via AIM to sakigt
Default

14.3@97?? Holy crap...details...Autostick shifting? Trac on/off? My tires are pieces...but that 97 mph is killin me
__________________

14.67 @ 94.5 &lt;--- Self Proclaimed Fastest East Coast PT with Black wheels!!!
Reply With Quote
  #8 (permalink)  
Old 12 Apr 2004, 10:42 pm
Cool Cruiser
 
Join Date: Feb 2004
Location: .
Posts: 402
Default

The 1/4 mile time seems awfully too good to be true for a stock 04 GT (Auto). Those results would make me happy that I didn't buy an SRT-4

I believe Ian has done some runs on a track with a stock 04 GT (Auto). In addition, I believe he's in California, summary results:

Best 1/4 mile result on Auto-stick: 15.37 sec
Best 1/4 mile result on Drive: 15.7 sec

Quoted from: http://www.ptcruiserlinks.com/forum/...Cversus%2Cauto

This issue reminds me of the "Trans-am, Camaro Issue" which one is better???

I have not driven a 5-speed PT Turbo. All I can say is for the automatic. Check my "PT Turbo Strip Performance" Post in the PT Turbo forum.

I tested the car in "D" mode and "Auto Stick" mode and I had to retract on my statement that the "Manual mode doesn’t work for drag".

My passes in "D" mode were of 15.75 at 85.4 MPH
My passes in "Auto Stick" mode were 15.37 at 94.5 MPH

There is a marked difference in the two and the reason is "Overdrive" In "D" mode the car shifted to fourth when the tach read 4000 RPM and I was still in the 1/4 mile run.

In "auto Stick" mode all the shifts where done at redline. You don’t even have to worry about shifting; the computer will do it for you in all first three gears.

All this tests were done with the car Bone Stock.

The only way we can put this issue to rest is by taking a 5-Speed car to the track and race it Bone Stock and compare the numbers.

My two cents.

Ian
Reply With Quote
  #9 (permalink)  
Old 12 Apr 2004, 11:29 pm
Fanatic Cruiser
 
Join Date: Jan 2003
Location: San Juan, Puerto Rico, USA.
Posts: 566
Default

It's nice to see my old posts around.

Yes the car was bone stock at that time.

I wish I lived in California. I live in Puerto Rico. Not bad place to stay. I live five minutes from the 1/4 Mile racetrack. I can hear the cars at night from my house. I don't think I need to do any corrections, 7 feet above sea level... My only drawback is the Humidity, It makes my car go slower on some days.

If you divide the distance of a quarter mile by the speed you did when you crosed the line it should give you the best time you could have gotten if all conditions where perfect.

EX: 1320ft / 94.5MPH = 13.96 ET

The problem is traction and again, hot weather and high humidity.

I made the car go down to 14.1 twice but it was at 1:00 AM with the temp down to 73F and 50% humidity. Of course this was with some engine mods... A'PEXi AVC-R Boost controller, Wastegate Spring mod, Free-Flow exaust, 1/4 tank of 93 Octane fuel, Stage 1, no rear seats, all intake silencers removed and a K&N filter.

After I reached that mark, I temporary retired because the car was almost imposible to control on the street.

Now I am at a conservative 14.7 but I can still kick but of many cars on the street.[?]

Ian
__________________
Reply With Quote
  #10 (permalink)  
Old 12 Apr 2004, 11:35 pm
Fanatic Cruiser
 
Join Date: Jan 2003
Location: San Juan, Puerto Rico, USA.
Posts: 566
Default

BTW

Mine is an 03GT with Auto Stick.

Ian
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get a dyno test? kiteman3221 General Turbo Discussions 5 10 Aug 2005 12:26 am
Finally got on the Dyno...@@Dyno Scans@@ TripleJackInGA Turbo Performance 30 01 Jul 2004 12:14 pm
HP increase With Diferent Items Ian-PT-GT Turbo Performance 22 29 Jul 2003 11:39 pm


All times are GMT -5. The time now is 02:02 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors