PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > Turbo Performance

PT Cruiser Forum

Advertisements
?Lines coming Loose?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Aug 2004, 12:43 pm
Fresh Cruiser
 
Join Date: Feb 2004
Location: Hawthorne, new york.
Posts: 21
Default ?Lines coming Loose?

I have a 2003 gt/autostik..it has a MBC, PVC-home made air-pipe to the Stock air-box, all baffles removed, K&N aircleaner, and the trick I read about on the forum here, to remove and block one of the lines (Black-Line Trick?). I use the car every day to and back from work....I don't "step-On" it every day (well-maybe..) and I do keep the boost at about 12pounds knowing that if needed I could get about 2 pounds more, with the turn of the screw. Well, one day I note that there was a loss of power..I turn the screw and no-change...Pop the hood and what do I see but the line to the BOV is off.??? I put it back on and all is OK for a day or two then it happens again...same problem, this time I use a zip-tie to hold it on. Now it is ok...Question to my teachers....Why..... PS I read this forum all the time and would like to say THANKS for all your Help!!!!!
Love the Car, Forum...and Starting to Hate the Mini, not because of the car..but the silly owners!!!Thanks agian Guys (Gals)!!!!
Reply With Quote
  #2 (permalink)  
Old 01 Aug 2004, 09:12 pm
Fanatic Cruiser
 
Join Date: Sep 2001
Location: Vestal, NY, USA.
Posts: 561
Default

I ran mbc with zip-tied lines from the start ....never had problem with lines blowing off . However I have had the ucp pipe come off once under boost scares the f... outa ya, big pop ... and then no boost !
__________________
\'03 Electric Blue 5 speed GT, addco oversize sways,wildfire strut bar,color-matched rear muds,xenon sides/\"crusher\",mirrors,b&c pillars,both interior consoles,b&m sport shifter,autometer ultralite gauges,Mopar STG 1 ,booger shift bushings,mopar bov,AMX turbo up pipe,Prototype turbo ucp, 05 intake, map clamp
Reply With Quote
  #3 (permalink)  
Old 01 Aug 2004, 09:41 pm
Fresh Cruiser
 
Join Date: Feb 2004
Location: Hawthorne, new york.
Posts: 21
Default

Thanks for that tip!!! But its not anything I had touched that came loose. I never really looked at the BOV, untill I saw a line hanging - hten saw the spot that it should go. I heard that maybe the heat under the hood could cause lines to "come-off" ....I did have the rubber strip off the hood, I did put back on. I was just wondering if anyone else had this problem???? Thanks...
Reply With Quote
  #4 (permalink)  
Old 01 Aug 2004, 09:59 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

Quote:
quote:Originally posted by flashbk2

I ran mbc with zip-tied lines from the start ....never had problem with lines blowing off . However I have had the ucp pipe come off once under boost scares the f... outa ya, big pop ... and then no boost !
Be really careful with the ucp popping off. That's how my ucp came in contact with the positive battery cable and grounded out causing the frame ground to go bad. That's when I decided to cut the ucp right above the bend at the bottom and put on a coupler and hose clamps so I could turn the bottom part towards the intercooler after lining up the pipe to the throttlebody so I could use the angle Adam put there and make the clamps do their job and hold. Hasn't popped off again. If you do what I did then you can line up Adam's ucp just like the factory one and it is a nice fit.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #5 (permalink)  
Old 01 Aug 2004, 10:09 pm
Fanatic Cruiser
 
Join Date: Sep 2001
Location: Vestal, NY, USA.
Posts: 561
Default

Mean that happened first day after ucp install back in April . Like you I found a better way to install , no further problems . Even running car @ Watkins Glen track last week .... over 3,000 trouble free miles .
__________________
\'03 Electric Blue 5 speed GT, addco oversize sways,wildfire strut bar,color-matched rear muds,xenon sides/\"crusher\",mirrors,b&c pillars,both interior consoles,b&m sport shifter,autometer ultralite gauges,Mopar STG 1 ,booger shift bushings,mopar bov,AMX turbo up pipe,Prototype turbo ucp, 05 intake, map clamp
Reply With Quote
  #6 (permalink)  
Old 01 Aug 2004, 10:19 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

Quote:
quote:Originally posted by flashbk2

Mean that happened first day after ucp install back in April . Like you I found a better way to install , no further problems . Even running car @ Watkins Glen track last week .... over 3,000 trouble free miles .
Glad to hear it flash. Scared the sh!t out of me, too. [xx(]
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #7 (permalink)  
Old 02 Aug 2004, 04:54 pm
Cool Cruiser
 
Join Date: May 2004
Location: Los Alamitos, CA, USA.
Posts: 430
Default

I think Adam had all your input when he installed my UCP. I haven't had a problem except the heat sheld on the AirForce one has nicked the red paint on the UCP. Where is Adam anyway?[:I]

flashbk2, how did the run at "The Glen" go. That was my home track when I lived in NY, I was also in Race Communications there for many years. Did you take pictures?
__________________
Inferno Red \'04 GT Autostick, Stage I, BTG exhaust, Airforce One intake, V.A.K. Candy Red upper charge pipe, BTG strut bar,Hyperground, chrome side spears and grill accents.
Reply With Quote
  #8 (permalink)  
Old 04 Aug 2004, 01:55 am
Fanatic Cruiser
 
Join Date: Sep 2001
Location: Vestal, NY, USA.
Posts: 561
Default

jpms no pics...if it was your home track , then you know you're pretty limited as what you can do .. lagging back after the corners before the long uphill straight I hit about 115 mph on the uphill straight exiting the corners in 3rd and shifting around 5200 rpm . Could handle corners pretty well but can't pass anyone so... still a rush though !
__________________
\'03 Electric Blue 5 speed GT, addco oversize sways,wildfire strut bar,color-matched rear muds,xenon sides/\"crusher\",mirrors,b&c pillars,both interior consoles,b&m sport shifter,autometer ultralite gauges,Mopar STG 1 ,booger shift bushings,mopar bov,AMX turbo up pipe,Prototype turbo ucp, 05 intake, map clamp
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Airbag light coming on SuzCruz Tech & Performance Forum 14 24 Oct 2007 08:11 pm
ARRG!! Odd problem and loose sensor Jason_L General Turbo Discussions 4 18 Mar 2006 01:40 pm
Fluid coming out of exhaust... crazie.eddie General PT Cruiser Discussions 10 11 Nov 2004 04:21 pm
Block party coming turbomangt Midwest PT Forum 1 15 Sep 2004 04:45 pm
Spoiler coming loose turbomangt Exterior & Interior Styling 2 26 Aug 2003 10:19 pm


All times are GMT -5. The time now is 12:26 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors