PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > 2.4L Turbo Forums > Turbo Performance

PT Cruiser Forum

Advertisements
Chirping noise at part throttle

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Sep 2004, 02:12 pm
Cool Cruiser
 
Join Date: Sep 2004
Location: .
Posts: 271
Default Chirping noise at part throttle

I have been experiencing a bird chirping noise during acceleration at part throttle, but not at full throttle. I have checked the belts, and have had the dealer check them also. When I asked the dealer about the noise I was told it wasn't the belts, but wasn't told the cause. I was hoping some one would have an idea.The 03GT is stock with all the lines in tact and equipped with a miniature two stage boost controller and TIP sensor pressure relief valve.[:I]By the way I have been reading this forum for a year or so and enjoy it. The wife and I attended the block party at the Pomona fair grounds a few months ago,PT people are good people!
Reply With Quote
  #2 (permalink)  
Old 18 Sep 2004, 02:23 pm
Senior Cruiser
 
Join Date: Apr 2003
Location: Jacksonville, FL, USA.
Posts: 1,235
Send a message via AIM to sakigt
Default

My little blue GT chirps at 9 psi...not 10...not 8...9. Is so weird. Maybe we're talking about teh same thing. Mine sounds more like a whistle tho...
__________________

14.67 @ 94.5 <--- Self Proclaimed Fastest East Coast PT with Black wheels!!!
Reply With Quote
  #3 (permalink)  
Old 18 Sep 2004, 05:16 pm
Cool Cruiser
 
Join Date: Sep 2004
Location: .
Posts: 271
Default

I hate the sound and wasn't sure if it was the stock blow off valve, or if there was another purge system that I wasn't aware of.As I stated before the noise isn't there at full throttle, but at between 1/8 to 1/4 throttle.I guess I can't complain too much though, i traffic with a/c on, or going up a hill it pulls great.I love the performance just hate the noise![8)]
Reply With Quote
  #4 (permalink)  
Old 18 Sep 2004, 06:51 pm
Cool Cruiser
 
Join Date: Sep 2004
Location: Edmonton, Alberta, Canada.
Posts: 216
Default

Quote:
quote:Originally posted by littleblueGT

I have been experiencing a bird chirping noise during acceleration at part throttle, but not at full throttle.
Don't have the noise. Guess I'll have to try a part throttle run!!!
__________________
PTurbed
Reply With Quote
  #5 (permalink)  
Old 18 Sep 2004, 07:05 pm
Veteran Cruiser
 
Join Date: Mar 2003
Location: Oregon.
Posts: 3,521
Default

Quote:
quote:Originally posted by littleblueGT

I hate the sound and wasn't sure if it was the stock blow off valve, or if there was another purge system that I wasn't aware of.As I stated before the noise isn't there at full throttle, but at between 1/8 to 1/4 throttle.I guess I can't complain too much though, i traffic with a/c on, or going up a hill it pulls great.I love the performance just hate the noise![8)]
I don't remember hearing the stock bov unless you replaced the turbo to air filter hose. Besides, the stock bov doesn't make a chirping sound.
__________________
\'05 Stone White SRT4

\'04 Graphite PT Automatic
Reply With Quote
  #6 (permalink)  
Old 19 Sep 2004, 05:34 am
Cool Cruiser
 
Join Date: Feb 2004
Location: .
Posts: 402
Default

Depends what chirping sound he's refering to.

I know when I go part throttle on a 5-Speed manual, I will get the turbo making a louder than normal whirling sound. It goes wwrrrrrrrrrrrrrrrrrrrrrrr (its not the same noise as the turbo spinning at 4500+RPMS) until I shift to the next gear or go WOT.

On the GT automatics, it doesn't seem to make that noise on part throttle.

I've driven my car with that noise since day 1, still runs 1/4 miles fine.
Reply With Quote
  #7 (permalink)  
Old 20 Sep 2004, 06:20 pm
Cool Cruiser
 
Join Date: Sep 2004
Location: .
Posts: 271
Default

The accessories I added were "in line" quick disconnect and used all the stock lines so I could remove them easily if I didn't like the results.Now that they have been removed the noise is gone along with the performance.I would have thought with all the PT experience out there someone would have a handle on the problem.The chirping had to be some type of pressure release, maybe it's time to study the factory shop manual!Thanks for the comments and help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Codes skylight Tech & Performance Forum 7 28 Apr 2011 03:34 pm
Error Code List skylight General Turbo Discussions 6 07 Apr 2007 02:11 pm
AT Throttle Body in 5 Speed mvandale Turbo Performance 3 05 Dec 2006 12:03 am
Part Throttle boost with boost controller forcedinduction Turbo Performance 2 18 Feb 2006 01:48 pm
Road noise / exhaust noise in the car. jackatg450 Tech & Performance Forum 3 21 Jul 2004 10:55 pm


All times are GMT -5. The time now is 09:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors